<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta property="fb:app_id" content="" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.fingaz.co.zw/xmlrpc.php">
		<link rel="shortcut icon" href="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-icon.png" />
			
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119987400-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119987400-1');
</script>

	<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><link href='https://fonts.googleapis.com/css?family=Poppins:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Rajdhani:200,300,400,500,600,700' rel='stylesheet' type='text/css'>

	
	<title>Zimbabwe to host Bangladesh for Super League clash - The Financial Gazette</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Zimbabwe to host Bangladesh for Super League clash - The Financial Gazette" />
	<meta property="og:description" content="THE Sports and Recreation Commission (SRC) has granted Zimbabwe Cricket (ZC) permission to host Bangladesh in July for a three-match one-day international (ODI) series that forms part of the ICC Men’s Cricket World Cup Super League. The tour also includes one Test match and three Twenty20 international (T20I) games. ZC is particularly grateful to SRC [&hellip;]" />
	<meta property="og:url" content="https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/" />
	<meta property="og:site_name" content="The Financial Gazette" />
	<meta property="article:publisher" content="https://www.facebook.com/The-Financial-Gazette-288500807952079/" />
	<meta property="article:published_time" content="2021-06-23T23:42:49+00:00" />
	<meta property="article:modified_time" content="2021-06-23T13:18:15+00:00" />
	<meta property="og:image" content="https://www.fingaz.co.zw/wp-content/uploads/2021/04/cricket.jpg" />
	<meta property="og:image:width" content="675" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@FingazLive" />
	<meta name="twitter:site" content="@FingazLive" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Reporter">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.financialgazette.co.zw/#organization","name":"The Financial Gazette","url":"https://www.financialgazette.co.zw/","sameAs":["https://www.facebook.com/The-Financial-Gazette-288500807952079/","https://www.linkedin.com/in/the-financial-gazette-563035157/","https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w","https://twitter.com/FingazLive"],"logo":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#logo","inLanguage":"en-US","url":"https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo.jpg","width":833,"height":283,"caption":"The Financial Gazette"},"image":{"@id":"https://www.financialgazette.co.zw/#logo"}},{"@type":"WebSite","@id":"https://www.financialgazette.co.zw/#website","url":"https://www.financialgazette.co.zw/","name":"The Financial Gazette","description":"News Worth Knowing","publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.financialgazette.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/#primaryimage","inLanguage":"en-US","url":"https://www.fingaz.co.zw/wp-content/uploads/2021/04/cricket.jpg","width":675,"height":450,"caption":"Cricket"},{"@type":"WebPage","@id":"https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/#webpage","url":"https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/","name":"Zimbabwe to host Bangladesh for Super League clash - The Financial Gazette","isPartOf":{"@id":"https://www.financialgazette.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/#primaryimage"},"datePublished":"2021-06-23T23:42:49+00:00","dateModified":"2021-06-23T13:18:15+00:00","breadcrumb":{"@id":"https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/"]}]},{"@type":"BreadcrumbList","@id":"https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/","url":"https://www.financialgazette.co.zw/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/blog/","url":"https://www.financialgazette.co.zw/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/","url":"https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/","name":"Zimbabwe to host Bangladesh for Super League clash"}}]},{"@type":"Article","@id":"https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/#article","isPartOf":{"@id":"https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/#webpage"},"author":{"@id":"https://www.financialgazette.co.zw/#/schema/person/3dd927f688fc1b079314822ca054b2fe"},"headline":"Zimbabwe to host Bangladesh for Super League clash","datePublished":"2021-06-23T23:42:49+00:00","dateModified":"2021-06-23T13:18:15+00:00","mainEntityOfPage":{"@id":"https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"image":{"@id":"https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/#primaryimage"},"articleSection":"Sport","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/#respond"]}]},{"@type":"Person","@id":"https://www.financialgazette.co.zw/#/schema/person/3dd927f688fc1b079314822ca054b2fe","name":"Staff Reporter","image":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c331b6b8bde5ab6347809fee27ccd8d9?s=96&d=mm&r=g","caption":"Staff Reporter"}}]}</script>
	


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Feed" href="https://www.fingaz.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Comments Feed" href="https://www.fingaz.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Zimbabwe to host Bangladesh for Super League clash Comments Feed" href="https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fingaz.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fingaz.co.zw/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.fingaz.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.fingaz.co.zw/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.fingaz.co.zw/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.7.css' type='text/css' media='all' />
<link rel='stylesheet' id='iveri-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/iVeri_Lite_Woocommerce.2.0/css/iveri-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.fingaz.co.zw/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.fingaz.co.zw/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/css/dflip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-bootstrap-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-flexnav-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/flexnav.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-animate-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-font-awesome-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-themify-icons-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-reset-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-theme-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/slick-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-magnific-theme-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-justifiedgallery-theme-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/justifiedGallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-woocommerce-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/woocommerce.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-min-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/main.min.css' type='text/css' media='all' />
<style id='cairo-style-min-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cairo-dark-min-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/dark-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-responsive-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo-child/style.css' type='text/css' media='all' />
<script type='text/javascript' data-cfasync="false" src='https://www.fingaz.co.zw/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.fingaz.co.zw\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/shortcode.min.js' id='shortcode-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-admin/js/media-upload.min.js' id='media-upload-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js' id='buy_sell_ads_pro_owl_carousel_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.fingaz.co.zw\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.fingaz.co.zw\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.fingaz.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.fingaz.co.zw%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.fingaz.co.zw\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.fingaz.co.zw\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.7.min.js' id='yop-public-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.fingaz.co.zw\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":273075,"token":"1fc48e3447","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/js/app.js' id='cairo-app-min-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/js/custom.js' id='cairo-custom-script-js'></script>
<script type='text/javascript' id='cairo-ajax-js-extra'>
/* <![CDATA[ */
var themeajax = {"ajaxurl":"https:\/\/www.fingaz.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/js/ajax-app.js' id='cairo-ajax-js'></script>
<link rel="https://api.w.org/" href="https://www.fingaz.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fingaz.co.zw/wp-json/wp/v2/posts/273075" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fingaz.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fingaz.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.fingaz.co.zw/?p=273075' />
<link rel="alternate" type="application/json+oembed" href="https://www.fingaz.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fingaz.co.zw%2Fzimbabwe-to-host-bangladesh-for-super-league-clash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fingaz.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fingaz.co.zw%2Fzimbabwe-to-host-bangladesh-for-super-league-clash%2F&#038;format=xml" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script data-cfasync="false"> var dFlipLocation = "https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share"},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"100%","paddingLeft":"20","paddingRight":"20","duration":"800","soundEnable":"false","enableDownload":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":"1.1","stiffness":"3","singlePageMode":"0","autoPlay":"false","autoPlayDuration":"5000","autoPlayStart":"false"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffebf7; }
</style>
	<link rel="icon" href="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.page-title-content h1, .page-title-content h1 span
{
  font-size: 36px;
  font-weight: 600;
  line-height: 40px;
  letter-spacing: 0px;
  text-transform: uppercase;
}
 .site {
            background-color: #ffebf7;
        }

img.avatar.avatar-60.wp-user-avatar.wp-user-avatar-60.alignnone.photo {
    margin: 0;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-273075 single-format-standard custom-background theme-cairo woocommerce-no-js wrapper-default wpb-js-composer js-comp-ver-6.1 vc_responsive">

	<div class="theme-wrapper">
		<div class="sidebar-navigation">
	<div class="sidebar-scroll scrollbar-macosx">

		<div class="close-sidebar-button">
			<a href="#" class="close-btn"><span>Close Sidebar</span><i class="fa fa-close"></i></a>
		</div>
		<div class="sidebar-logo">
			<div class="brand-logo">
								<a href="https://www.fingaz.co.zw/">
					<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
		</div>

		<nav class="navbar">
			<ul id="menu-main-menu" class="mobile-menu"><li id="menu-item-2427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li id="menu-item-165634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634"><a href="https://www.fingaz.co.zw/category/c25-top-stories/">Top Stories</a></li>
<li id="menu-item-159285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285"><a href="https://www.fingaz.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a></li>
<li id="menu-item-159292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292"><a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a></li>
<li id="menu-item-159286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286"><a href="https://www.fingaz.co.zw/category/international-news/">World</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://www.fingaz.co.zw/category/tech/">Tech</a></li>
<li id="menu-item-159288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159288"><a href="https://www.fingaz.co.zw/category/sport/">Sport</a></li>
<li id="menu-item-2365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365"><a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-159290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290"><a href="https://www.fingaz.co.zw/category/opinions/">Opinion</a></li>
<li id="menu-item-266772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.fingaz.co.zw/category/epaper/">E-paper</a></li>
</ul>		</nav>
				<div class="footer-sidebar">
			<div class="sidebar-social">
				<ul>
																																																																																																								</ul>
			</div>

			<div class="copyright">
									
							</div>
		</div>
	</div>
</div>

<div class="sidebar-overlay close-btn"></div>


<header class="header-blog header-style3 header-light">
	
<div class="mobile-topbar visible-sm visible-xs">
	<div class="mobile-icons">
		<div class="sidebar-button">
			<a href="#"><i class="fa fa-navicon"></i></a>
		</div>
		<div class="mobile-login-icon-header" style="text-align:center">
												<a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/checkout/?add-to-cart=165921"><button class="btt-subscribe">Subscribe </button></a>
					</div>
		<div class="search-button search-for-mobile">
			<div class="Search-Icon-header">
				<a class="Search-Icon-click" href="#"><i class="fa fa-search"></i></a>
			</div>
		</div>
	</div>
	<div class="logo-aria">
		<div class="col-md-12 text-center">
						<a href="https://www.fingaz.co.zw/">
				<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
			</a>
		</div>
		<div class="Social-header">
				<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
		</div>
	</div>
</div>


<div class="header-sticky header-sticky-light visible-lg visible-md">
	<div class="container">
		<div class="row">
						<div class="logo-header">
				<a href="https://www.fingaz.co.zw/">
					<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
				</a>
			</div>
			<div class="sticky-menu">
				<nav class="navbar theme-menu">
					<div class="main-menu">
						<div id="headermenu" class="Menu-Header top-menu">
							<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.fingaz.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/zimbabwe-bids-to-begin-servicing-its-debts/" title="Zimbabwe bids to begin servicing its debts"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/06/Debt-servicing-250x145.jpg" alt="Zimbabwe bids to begin servicing its debts"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/zimbabwe-bids-to-begin-servicing-its-debts/" title="Zimbabwe bids to begin servicing its debts">Zimbabwe bids to begin servicing its debts</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/insurers-struggle-with-prescribed-asset-investments/" title="Insurers struggle with prescribed asset investments"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/07/Grace-Muradzikwa-250x145.jpg" alt="Insurers struggle with prescribed asset investments"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/insurers-struggle-with-prescribed-asset-investments/" title="Insurers struggle with prescribed asset investments">Insurers struggle with prescribed asset investments</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/malfeasance-continues-to-stalk-soes/" title="Malfeasance continues to stalk SOEs"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/10/original-250x145.jpg" alt="Malfeasance continues to stalk SOEs"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/malfeasance-continues-to-stalk-soes/" title="Malfeasance continues to stalk SOEs">Malfeasance continues to stalk SOEs</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/rbz-banks-meet-halfway/" title="RBZ, banks meet halfway"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/10/Reserve-Bank-of-Zimbabwe-1-1-250x145.jpg" alt="RBZ, banks meet halfway"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/rbz-banks-meet-halfway/" title="RBZ, banks meet halfway">RBZ, banks meet halfway</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.fingaz.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/pension-funds-insurers-pile-up-on-equities-in-q1/" title="Pension funds, insurers pile up on equities in Q1"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/11/Long-term-analysis_500-250x145.jpg" alt="Pension funds, insurers pile up on equities in Q1"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/pension-funds-insurers-pile-up-on-equities-in-q1/" title="Pension funds, insurers pile up on equities in Q1">Pension funds, insurers pile up on equities in Q1</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/dawn-acquisition-lifts-african-sun/" title="Dawn acquisition lifts African Sun"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/11/unnamed-250x145.png" alt="Dawn acquisition lifts African Sun"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/dawn-acquisition-lifts-african-sun/" title="Dawn acquisition lifts African Sun">Dawn acquisition lifts African Sun</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/cafcas-inflation-hedge-pays-off/" title="Cafca’s inflation hedge pays off"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/11/122-1-250x145.png" alt="Cafca’s inflation hedge pays off"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/cafcas-inflation-hedge-pays-off/" title="Cafca’s inflation hedge pays off">Cafca’s inflation hedge pays off</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/edgars-joins-receivables-market/" title="Edgars joins receivables market"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/03/edgars-250x145.jpg" alt="Edgars joins receivables market"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/edgars-joins-receivables-market/" title="Edgars joins receivables market">Edgars joins receivables market</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/nssa-contribution-rates-increased/" title="Nssa contribution rates increased"><img src="https://www.fingaz.co.zw/wp-content/uploads/2013/05/nssa-yakanaka-250x145.jpg" alt="Nssa contribution rates increased"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/nssa-contribution-rates-increased/" title="Nssa contribution rates increased">Nssa contribution rates increased</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/seedco-looks-past-failed-merger/" title="SeedCo looks past failed merger"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/06/Morgan-Nzwere-1-250x145.jpg" alt="SeedCo looks past failed merger"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/seedco-looks-past-failed-merger/" title="SeedCo looks past failed merger">SeedCo looks past failed merger</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/dairibord-pursues-low-cost-model/" title="Dairibord pursues low-cost model"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/09/IMG_1776-250x145.jpg" alt="Dairibord pursues low-cost model"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/dairibord-pursues-low-cost-model/" title="Dairibord pursues low-cost model">Dairibord pursues low-cost model</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/afdis-to-invest-in-local-production/" title="Afdis to invest in local production"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/09/afdis-250x145.jpg" alt="Afdis to invest in local production"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/afdis-to-invest-in-local-production/" title="Afdis to invest in local production">Afdis to invest in local production</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.fingaz.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/ramaphosa-hints-at-harder-sa-lockdown/" title="Ramaphosa hints at harder SA lockdown"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/03/cyril-ramaphosa-250x145.jpg" alt="Ramaphosa hints at harder SA lockdown"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/ramaphosa-hints-at-harder-sa-lockdown/" title="Ramaphosa hints at harder SA lockdown">Ramaphosa hints at harder SA lockdown</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/google-investigated-over-dominance-in-ad-market-2/" title="Google investigated over &#8216;dominance&#8217; in ad market"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/07/733bdef97cb52a85706c0088da613cc920303c314775d9516f22a7056bbf38d7_3913261-250x145.jpg" alt="Google investigated over &#8216;dominance&#8217; in ad market"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/google-investigated-over-dominance-in-ad-market-2/" title="Google investigated over &#8216;dominance&#8217; in ad market">Google investigated over &#8216;dominance&#8217; in ad market</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/wall-street-giant-morgan-stanley-to-bar-unvaccinated-staff/" title="Wall Street giant Morgan Stanley to bar unvaccinated staff"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/07/Japan-markets-250x145.jpg" alt="Wall Street giant Morgan Stanley to bar unvaccinated staff"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/wall-street-giant-morgan-stanley-to-bar-unvaccinated-staff/" title="Wall Street giant Morgan Stanley to bar unvaccinated staff">Wall Street giant Morgan Stanley to bar unvaccinated staff</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/inflation-fears-grow-as-uk-factory-prices-surge/" title="Inflation fears grow as UK factory prices surge"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/10/inflation-250x145.png" alt="Inflation fears grow as UK factory prices surge"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/inflation-fears-grow-as-uk-factory-prices-surge/" title="Inflation fears grow as UK factory prices surge">Inflation fears grow as UK factory prices surge</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.fingaz.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/snapchat-removes-controversial-speed-filter/" title="Snapchat removes controversial speed filter"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/01/f28151773622e78431697dbcedc389865b16976e2450e97ea8d5d3dc8534efea_3833117-250x145.jpg" alt="Snapchat removes controversial speed filter"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/snapchat-removes-controversial-speed-filter/" title="Snapchat removes controversial speed filter">Snapchat removes controversial speed filter</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/facebooks-vr-ads-test-loses-first-game-after-backlash/" title="Facebook&#8217;s VR ads test loses first game after backlash"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/01/facebook-250x145.jpg" alt="Facebook&#8217;s VR ads test loses first game after backlash"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/facebooks-vr-ads-test-loses-first-game-after-backlash/" title="Facebook&#8217;s VR ads test loses first game after backlash">Facebook&#8217;s VR ads test loses first game after backlash</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/google-investigated-over-dominance-in-ad-market/" title="Google investigated over &#8216;dominance&#8217; in ad market"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/07/733bdef97cb52a85706c0088da613cc920303c314775d9516f22a7056bbf38d7_3913261-250x145.jpg" alt="Google investigated over &#8216;dominance&#8217; in ad market"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/google-investigated-over-dominance-in-ad-market/" title="Google investigated over &#8216;dominance&#8217; in ad market">Google investigated over &#8216;dominance&#8217; in ad market</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/bitcoin-tumbles-below-30000-on-china-crypto-crackdown/" title="Bitcoin tumbles below $30,000 on China crypto-crackdown"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/09/bitcoin.gif" alt="Bitcoin tumbles below $30,000 on China crypto-crackdown"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/bitcoin-tumbles-below-30000-on-china-crypto-crackdown/" title="Bitcoin tumbles below $30,000 on China crypto-crackdown">Bitcoin tumbles below $30,000 on China crypto-crackdown</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159288 mega-menu"><a href="https://www.fingaz.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/" title="Zimbabwe to host Bangladesh for Super League clash"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/cricket-250x145.jpg" alt="Zimbabwe to host Bangladesh for Super League clash"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/" title="Zimbabwe to host Bangladesh for Super League clash">Zimbabwe to host Bangladesh for Super League clash</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/usain-bolt-welcomes-newborn-twin-sons-thunder-and-saint-leo/" title="Usain Bolt welcomes newborn twin sons Thunder and Saint Leo"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/08/Usain-Bolt-1-1-250x145.jpg" alt="Usain Bolt welcomes newborn twin sons Thunder and Saint Leo"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/usain-bolt-welcomes-newborn-twin-sons-thunder-and-saint-leo/" title="Usain Bolt welcomes newborn twin sons Thunder and Saint Leo">Usain Bolt welcomes newborn twin sons Thunder and Saint Leo</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/french-grand-prix-did-mercedes-lose-it-or-red-bull-win-it/" title="French Grand Prix: Did Mercedes lose it or Red Bull&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/09/109004877_mclaren1-250x145.jpg" alt="French Grand Prix: Did Mercedes lose it or Red Bull&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/french-grand-prix-did-mercedes-lose-it-or-red-bull-win-it/" title="French Grand Prix: Did Mercedes lose it or Red Bull win it?">French Grand Prix: Did Mercedes lose it or Red Bull&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/tokyo-2020-allyson-felix-qualifies-for-fifth-olympics-at-us-trials/" title="Tokyo 2020: Allyson Felix qualifies for fifth Olympics at US&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/12/104901058_allyson_felix_getty2-250x145.jpg" alt="Tokyo 2020: Allyson Felix qualifies for fifth Olympics at US&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/tokyo-2020-allyson-felix-qualifies-for-fifth-olympics-at-us-trials/" title="Tokyo 2020: Allyson Felix qualifies for fifth Olympics at US trials">Tokyo 2020: Allyson Felix qualifies for fifth Olympics at US&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365 mega-menu"><a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/the-fridge-rules-on-ridgeway-north/" title="The Fridge rules on Ridgeway North."><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/06/Food1-e1624459605759-250x145.jpg" alt="The Fridge rules on Ridgeway North."></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/the-fridge-rules-on-ridgeway-north/" title="The Fridge rules on Ridgeway North.">The Fridge rules on Ridgeway North.</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/actor-michael-b-jordan-to-rename-jouvert-rum-after-nicki-minaj-criticism/" title="Actor Michael B Jordan to rename J&#8217;Ouvert rum after Nicki&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/06/Micheal-B-Jordan-250x145.jpg" alt="Actor Michael B Jordan to rename J&#8217;Ouvert rum after Nicki&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/actor-michael-b-jordan-to-rename-jouvert-rum-after-nicki-minaj-criticism/" title="Actor Michael B Jordan to rename J&#8217;Ouvert rum after Nicki Minaj criticism">Actor Michael B Jordan to rename J&#8217;Ouvert rum after Nicki&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/chris-brown-accused-of-hitting-woman-in-la/" title="Chris Brown accused of hitting woman in LA"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/05/brown1-250x145.jpg" alt="Chris Brown accused of hitting woman in LA"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/chris-brown-accused-of-hitting-woman-in-la/" title="Chris Brown accused of hitting woman in LA">Chris Brown accused of hitting woman in LA</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/old-mutual-amazing-voices-zimbabwes-effect-confident-about-the-future/" title="Old Mutual Amazing Voices: Zimbabwe’s Effect confident about the future"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/06/old-mutual-250x145.jpg" alt="Old Mutual Amazing Voices: Zimbabwe’s Effect confident about the future"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/old-mutual-amazing-voices-zimbabwes-effect-confident-about-the-future/" title="Old Mutual Amazing Voices: Zimbabwe’s Effect confident about the future">Old Mutual Amazing Voices: Zimbabwe’s Effect confident about the future</a></h6>
                                      </div>
                                      <div class="post-data">June 21, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.fingaz.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/debt-resolution-plan-a-key-priority/" title="Debt resolution plan a key priority"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/09/Debt-erasing-250x145.png" alt="Debt resolution plan a key priority"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/debt-resolution-plan-a-key-priority/" title="Debt resolution plan a key priority">Debt resolution plan a key priority</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/understanding-companys-vision-as-a-leader/" title="Understanding company&#8217;s vision as a leader"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/09/Expert-Chartered-Accountants-and-the-Visionaries-for-2020-250x145.jpg" alt="Understanding company&#8217;s vision as a leader"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/understanding-companys-vision-as-a-leader/" title="Understanding company&#8217;s vision as a leader">Understanding company&#8217;s vision as a leader</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/is-holding-on-to-cash-still-that-important/" title="Is holding on to cash still that important?"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/05/US-dollars-250x145.jpg" alt="Is holding on to cash still that important?"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/is-holding-on-to-cash-still-that-important/" title="Is holding on to cash still that important?">Is holding on to cash still that important?</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/marketing-101-in-a-vulnerable-environment/" title="Marketing 101 in a vulnerable environment"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/09/Expert-Chartered-Accountants-and-the-Visionaries-for-2020-250x145.jpg" alt="Marketing 101 in a vulnerable environment"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/marketing-101-in-a-vulnerable-environment/" title="Marketing 101 in a  vulnerable environment">Marketing 101 in a vulnerable environment</a></h6>
                                      </div>
                                      <div class="post-data">June 21, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.fingaz.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>						</div>
					</div>
				</nav>
			</div>
		</div>
	</div>
</div>

	<div class="Navbar-Header visible-lg visible-md">
		<div class="header-main header-logo">
			<div class="container-fluid">
				<div class="row">

											<div class="header_adv1">
							
							<div class="header-adv2">

									
							</div>
							
						</div>
					

					
												

					
					<div class="container">
						<div class="col-md-12 col-sm-12 col-xs-12 nopad">
							<div class="header-main-buttons nopad">
								<div class="header-icons pull-right">
									

									<div class="Search-Icon-header pull-left desktop-search">
										<a class="Search-Icon-click pink-hover" href="#"><span class="fg-search-text">Search...</span><i class="fa fa-search"></i></a>
									</div>
									

	                                                                

	
									
									<div class="login-icon-header">
																					                              <a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/subscription-options/"><button class="btt-subscribe">Subscribe </button></a>
																			</div>
									
								</div>
																<div class="logo-header pull-left">
									<a href="https://www.fingaz.co.zw/">
										<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
									</a>
								</div>
								<div class="fg-date">
									<h4>
										Thursday, 24 June 2021									</h4>
								</div>
								<div class="header-social-icons pull-left">
									
																			<div class="woocommerce-cart-icon">
											<a class="cart-contents" href="https://www.fingaz.co.zw/subscription-options/" title="View your shopping cart">
												<div class="total-product">0</div> <i class="fa fa-shopping-basket"></i>
											</a>
										</div>
																		
									
								</div>
							</div>
						</div>
					</div>

					<div class="header-menu">
						<div class="container">
							<div class="main-menu col-md-12 nopad">
								<div id="headermenu" class="Menu-Header top-menu">
									<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.fingaz.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/zimbabwe-bids-to-begin-servicing-its-debts/" title="Zimbabwe bids to begin servicing its debts"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/06/Debt-servicing-250x145.jpg" alt="Zimbabwe bids to begin servicing its debts"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/zimbabwe-bids-to-begin-servicing-its-debts/" title="Zimbabwe bids to begin servicing its debts">Zimbabwe bids to begin servicing its debts</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/insurers-struggle-with-prescribed-asset-investments/" title="Insurers struggle with prescribed asset investments"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/07/Grace-Muradzikwa-250x145.jpg" alt="Insurers struggle with prescribed asset investments"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/insurers-struggle-with-prescribed-asset-investments/" title="Insurers struggle with prescribed asset investments">Insurers struggle with prescribed asset investments</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/malfeasance-continues-to-stalk-soes/" title="Malfeasance continues to stalk SOEs"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/10/original-250x145.jpg" alt="Malfeasance continues to stalk SOEs"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/malfeasance-continues-to-stalk-soes/" title="Malfeasance continues to stalk SOEs">Malfeasance continues to stalk SOEs</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/rbz-banks-meet-halfway/" title="RBZ, banks meet halfway"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/10/Reserve-Bank-of-Zimbabwe-1-1-250x145.jpg" alt="RBZ, banks meet halfway"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/rbz-banks-meet-halfway/" title="RBZ, banks meet halfway">RBZ, banks meet halfway</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.fingaz.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/pension-funds-insurers-pile-up-on-equities-in-q1/" title="Pension funds, insurers pile up on equities in Q1"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/11/Long-term-analysis_500-250x145.jpg" alt="Pension funds, insurers pile up on equities in Q1"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/pension-funds-insurers-pile-up-on-equities-in-q1/" title="Pension funds, insurers pile up on equities in Q1">Pension funds, insurers pile up on equities in Q1</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/dawn-acquisition-lifts-african-sun/" title="Dawn acquisition lifts African Sun"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/11/unnamed-250x145.png" alt="Dawn acquisition lifts African Sun"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/dawn-acquisition-lifts-african-sun/" title="Dawn acquisition lifts African Sun">Dawn acquisition lifts African Sun</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/cafcas-inflation-hedge-pays-off/" title="Cafca’s inflation hedge pays off"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/11/122-1-250x145.png" alt="Cafca’s inflation hedge pays off"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/cafcas-inflation-hedge-pays-off/" title="Cafca’s inflation hedge pays off">Cafca’s inflation hedge pays off</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/edgars-joins-receivables-market/" title="Edgars joins receivables market"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/03/edgars-250x145.jpg" alt="Edgars joins receivables market"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/edgars-joins-receivables-market/" title="Edgars joins receivables market">Edgars joins receivables market</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/nssa-contribution-rates-increased/" title="Nssa contribution rates increased"><img src="https://www.fingaz.co.zw/wp-content/uploads/2013/05/nssa-yakanaka-250x145.jpg" alt="Nssa contribution rates increased"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/nssa-contribution-rates-increased/" title="Nssa contribution rates increased">Nssa contribution rates increased</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/seedco-looks-past-failed-merger/" title="SeedCo looks past failed merger"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/06/Morgan-Nzwere-1-250x145.jpg" alt="SeedCo looks past failed merger"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/seedco-looks-past-failed-merger/" title="SeedCo looks past failed merger">SeedCo looks past failed merger</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/dairibord-pursues-low-cost-model/" title="Dairibord pursues low-cost model"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/09/IMG_1776-250x145.jpg" alt="Dairibord pursues low-cost model"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/dairibord-pursues-low-cost-model/" title="Dairibord pursues low-cost model">Dairibord pursues low-cost model</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/afdis-to-invest-in-local-production/" title="Afdis to invest in local production"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/09/afdis-250x145.jpg" alt="Afdis to invest in local production"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/afdis-to-invest-in-local-production/" title="Afdis to invest in local production">Afdis to invest in local production</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.fingaz.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/ramaphosa-hints-at-harder-sa-lockdown/" title="Ramaphosa hints at harder SA lockdown"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/03/cyril-ramaphosa-250x145.jpg" alt="Ramaphosa hints at harder SA lockdown"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/ramaphosa-hints-at-harder-sa-lockdown/" title="Ramaphosa hints at harder SA lockdown">Ramaphosa hints at harder SA lockdown</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/google-investigated-over-dominance-in-ad-market-2/" title="Google investigated over &#8216;dominance&#8217; in ad market"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/07/733bdef97cb52a85706c0088da613cc920303c314775d9516f22a7056bbf38d7_3913261-250x145.jpg" alt="Google investigated over &#8216;dominance&#8217; in ad market"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/google-investigated-over-dominance-in-ad-market-2/" title="Google investigated over &#8216;dominance&#8217; in ad market">Google investigated over &#8216;dominance&#8217; in ad market</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/wall-street-giant-morgan-stanley-to-bar-unvaccinated-staff/" title="Wall Street giant Morgan Stanley to bar unvaccinated staff"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/07/Japan-markets-250x145.jpg" alt="Wall Street giant Morgan Stanley to bar unvaccinated staff"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/wall-street-giant-morgan-stanley-to-bar-unvaccinated-staff/" title="Wall Street giant Morgan Stanley to bar unvaccinated staff">Wall Street giant Morgan Stanley to bar unvaccinated staff</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/inflation-fears-grow-as-uk-factory-prices-surge/" title="Inflation fears grow as UK factory prices surge"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/10/inflation-250x145.png" alt="Inflation fears grow as UK factory prices surge"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/inflation-fears-grow-as-uk-factory-prices-surge/" title="Inflation fears grow as UK factory prices surge">Inflation fears grow as UK factory prices surge</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.fingaz.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/snapchat-removes-controversial-speed-filter/" title="Snapchat removes controversial speed filter"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/01/f28151773622e78431697dbcedc389865b16976e2450e97ea8d5d3dc8534efea_3833117-250x145.jpg" alt="Snapchat removes controversial speed filter"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/snapchat-removes-controversial-speed-filter/" title="Snapchat removes controversial speed filter">Snapchat removes controversial speed filter</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/facebooks-vr-ads-test-loses-first-game-after-backlash/" title="Facebook&#8217;s VR ads test loses first game after backlash"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/01/facebook-250x145.jpg" alt="Facebook&#8217;s VR ads test loses first game after backlash"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/facebooks-vr-ads-test-loses-first-game-after-backlash/" title="Facebook&#8217;s VR ads test loses first game after backlash">Facebook&#8217;s VR ads test loses first game after backlash</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/google-investigated-over-dominance-in-ad-market/" title="Google investigated over &#8216;dominance&#8217; in ad market"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/07/733bdef97cb52a85706c0088da613cc920303c314775d9516f22a7056bbf38d7_3913261-250x145.jpg" alt="Google investigated over &#8216;dominance&#8217; in ad market"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/google-investigated-over-dominance-in-ad-market/" title="Google investigated over &#8216;dominance&#8217; in ad market">Google investigated over &#8216;dominance&#8217; in ad market</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/bitcoin-tumbles-below-30000-on-china-crypto-crackdown/" title="Bitcoin tumbles below $30,000 on China crypto-crackdown"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/09/bitcoin.gif" alt="Bitcoin tumbles below $30,000 on China crypto-crackdown"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/bitcoin-tumbles-below-30000-on-china-crypto-crackdown/" title="Bitcoin tumbles below $30,000 on China crypto-crackdown">Bitcoin tumbles below $30,000 on China crypto-crackdown</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159288 mega-menu"><a href="https://www.fingaz.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/" title="Zimbabwe to host Bangladesh for Super League clash"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/cricket-250x145.jpg" alt="Zimbabwe to host Bangladesh for Super League clash"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/" title="Zimbabwe to host Bangladesh for Super League clash">Zimbabwe to host Bangladesh for Super League clash</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/usain-bolt-welcomes-newborn-twin-sons-thunder-and-saint-leo/" title="Usain Bolt welcomes newborn twin sons Thunder and Saint Leo"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/08/Usain-Bolt-1-1-250x145.jpg" alt="Usain Bolt welcomes newborn twin sons Thunder and Saint Leo"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/usain-bolt-welcomes-newborn-twin-sons-thunder-and-saint-leo/" title="Usain Bolt welcomes newborn twin sons Thunder and Saint Leo">Usain Bolt welcomes newborn twin sons Thunder and Saint Leo</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/french-grand-prix-did-mercedes-lose-it-or-red-bull-win-it/" title="French Grand Prix: Did Mercedes lose it or Red Bull&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/09/109004877_mclaren1-250x145.jpg" alt="French Grand Prix: Did Mercedes lose it or Red Bull&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/french-grand-prix-did-mercedes-lose-it-or-red-bull-win-it/" title="French Grand Prix: Did Mercedes lose it or Red Bull win it?">French Grand Prix: Did Mercedes lose it or Red Bull&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/tokyo-2020-allyson-felix-qualifies-for-fifth-olympics-at-us-trials/" title="Tokyo 2020: Allyson Felix qualifies for fifth Olympics at US&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/12/104901058_allyson_felix_getty2-250x145.jpg" alt="Tokyo 2020: Allyson Felix qualifies for fifth Olympics at US&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/tokyo-2020-allyson-felix-qualifies-for-fifth-olympics-at-us-trials/" title="Tokyo 2020: Allyson Felix qualifies for fifth Olympics at US trials">Tokyo 2020: Allyson Felix qualifies for fifth Olympics at US&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365 mega-menu"><a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/the-fridge-rules-on-ridgeway-north/" title="The Fridge rules on Ridgeway North."><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/06/Food1-e1624459605759-250x145.jpg" alt="The Fridge rules on Ridgeway North."></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/the-fridge-rules-on-ridgeway-north/" title="The Fridge rules on Ridgeway North.">The Fridge rules on Ridgeway North.</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/actor-michael-b-jordan-to-rename-jouvert-rum-after-nicki-minaj-criticism/" title="Actor Michael B Jordan to rename J&#8217;Ouvert rum after Nicki&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/06/Micheal-B-Jordan-250x145.jpg" alt="Actor Michael B Jordan to rename J&#8217;Ouvert rum after Nicki&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/actor-michael-b-jordan-to-rename-jouvert-rum-after-nicki-minaj-criticism/" title="Actor Michael B Jordan to rename J&#8217;Ouvert rum after Nicki Minaj criticism">Actor Michael B Jordan to rename J&#8217;Ouvert rum after Nicki&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/chris-brown-accused-of-hitting-woman-in-la/" title="Chris Brown accused of hitting woman in LA"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/05/brown1-250x145.jpg" alt="Chris Brown accused of hitting woman in LA"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/chris-brown-accused-of-hitting-woman-in-la/" title="Chris Brown accused of hitting woman in LA">Chris Brown accused of hitting woman in LA</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/old-mutual-amazing-voices-zimbabwes-effect-confident-about-the-future/" title="Old Mutual Amazing Voices: Zimbabwe’s Effect confident about the future"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/06/old-mutual-250x145.jpg" alt="Old Mutual Amazing Voices: Zimbabwe’s Effect confident about the future"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/old-mutual-amazing-voices-zimbabwes-effect-confident-about-the-future/" title="Old Mutual Amazing Voices: Zimbabwe’s Effect confident about the future">Old Mutual Amazing Voices: Zimbabwe’s Effect confident about the future</a></h6>
                                      </div>
                                      <div class="post-data">June 21, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.fingaz.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/debt-resolution-plan-a-key-priority/" title="Debt resolution plan a key priority"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/09/Debt-erasing-250x145.png" alt="Debt resolution plan a key priority"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/debt-resolution-plan-a-key-priority/" title="Debt resolution plan a key priority">Debt resolution plan a key priority</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/understanding-companys-vision-as-a-leader/" title="Understanding company&#8217;s vision as a leader"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/09/Expert-Chartered-Accountants-and-the-Visionaries-for-2020-250x145.jpg" alt="Understanding company&#8217;s vision as a leader"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/understanding-companys-vision-as-a-leader/" title="Understanding company&#8217;s vision as a leader">Understanding company&#8217;s vision as a leader</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/is-holding-on-to-cash-still-that-important/" title="Is holding on to cash still that important?"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/05/US-dollars-250x145.jpg" alt="Is holding on to cash still that important?"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/is-holding-on-to-cash-still-that-important/" title="Is holding on to cash still that important?">Is holding on to cash still that important?</a></h6>
                                      </div>
                                      <div class="post-data">June 24, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/marketing-101-in-a-vulnerable-environment/" title="Marketing 101 in a vulnerable environment"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/09/Expert-Chartered-Accountants-and-the-Visionaries-for-2020-250x145.jpg" alt="Marketing 101 in a vulnerable environment"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/marketing-101-in-a-vulnerable-environment/" title="Marketing 101 in a  vulnerable environment">Marketing 101 in a vulnerable environment</a></h6>
                                      </div>
                                      <div class="post-data">June 21, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.fingaz.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>

								</div>
								<div class="buz-live">
									<a href="https://epapers.fingaz.co.zw/" target="_blank"> <button class="btt-live">e-Paper App</button></a> 
									
								</div>
							</div>
						</div>


					</div>
				</div>
			</div>
		</div>
		
	</div>
	
	<div class="Block-Search-header Search-header1">
		<button type="button" class="close-search"></button>
		<div class="form-container">
	    <div class="container">
	      <div class="row">
			<div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3 text-center logo-search">
								<a href="https://www.fingaz.co.zw/">
					<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
	        <div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3">
	          
<form method="get" class="search-form" role="search" action="https://www.fingaz.co.zw/">
	<input type="search" class="form-control" name="s" value="" placeholder="Search...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>
	          <p>Input your search keywords and press Enter.</p>
	        </div>
	      </div>
	    </div>
	  </div>
	</div>
	
	
	<div class="login-popup-header">
		<button type="button" class="close-login"></button>
		<div class="form-container">
			<div class="codepages-logged-in">
	<div class="widget-title"><h2 class="title">Login</h2></div>

		<form name="loginform-custom" id="loginform-custom" action="https://www.fingaz.co.zw/wp-login.php?wpe-login=true" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.fingaz.co.zw/wp-admin/" />
			</p>
			
		</form></div>
		</div>
	</div>
	
</header>



<section class="main">

		
	<div class="container inner">
	<div class="row">

		
							
		<div class="main-content single-style-1 col-md-8 col-xs-12">

			<div class="row">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="breadcrumb-trail breadcrumbs"><div id="crumbs"><a href="https://www.fingaz.co.zw/">Home</a> <i class="fa fa-angle-right"></i> <a href="https://www.fingaz.co.zw/category/sport/">Sport</a> <i class="fa fa-angle-right"></i> <span class="current">Zimbabwe to host Bangladesh for Super League clash</span></div></div>				</div>
			</div>

			<article class="page-post post post-273075 type-post status-publish format-standard has-post-thumbnail hentry category-sport" id="post-273075" itemscope itemtype="http://schema.org/Article" role="article" >

				<div class="post-meta-info top">
						<div class="post-category category-bg-color">
		<a  class="cat-color-36" href="https://www.fingaz.co.zw/category/sport/ ">Sport</a>
	</div>
					<div class="post-data item">June 24, 2021</div>
				</div>

				<div class="post-title">
					<h1 class="entry-title" itemprop="name headline">Zimbabwe to host Bangladesh for Super League clash</h1>				</div>

				<div class="post-meta-box">
					<ul class="post-meta no-sep">
						<li class="post-data"><i class="fa fa-commenting-o"></i><a href="https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/#respond"><span class="dsq-postid" data-dsqidentifier="273075 https://www.fingaz.co.zw/?p=273075">0 COMMENT</span></a></li>
													
											</ul>
										<div class="post-print item pull-right">
						<a href="" onClick="window.print()"><i class="fa fa-print"></i>Print </a>
					</div>
					<div class="post-email item pull-right">
						<a href="mailto:?subject=Zimbabwe to host Bangladesh for Super League clash&amp;body=https://www.fingaz.co.zw/zimbabwe-to-host-bangladesh-for-super-league-clash/">
							<i class="fa fa-envelope-o"></i>EMail						</a>
					</div>
									</div>

								
				<div class="post-share-info">
																									<div class="author-info-small text-left pull-left">
						<aside class="post-author">
														<div class="author-detail">
								<a href="https://www.fingaz.co.zw/author/staff-reporter/" title="Posts by Staff Reporter" rel="author">Staff Reporter</a>								<span></span>
							</div>
						</aside>
					</div>
									</div>

				
				<div class="post-content entry-content">
					<p dir="ltr"><strong>THE Sports and Recreation Commission (SRC) has granted Zimbabwe Cricket (ZC) permission to host Bangladesh in July for a three-match one-day international (ODI) series that forms part of the ICC Men’s Cricket World Cup Super League.</strong><span id="more-273075"></span>
<p dir="ltr">The tour also includes one Test match and three Twenty20 international (T20I) games.
<p dir="ltr">ZC is particularly grateful to SRC Chairman Gerald Mlotshwa for personally fighting tooth and nail to ensure cricket was exempted from the Government directive to suspend all sporting activities in the country as part of new COVID-19 restrictions aimed at containing the spread of the virus.
<p dir="ltr">All the matches between Zimbabwe and Bangladesh will be played behind closed doors at Harare Sports Club, with no spectators allowed in the ground as part of the pandemic protocols that ZC has put in place at its facilities.
<p dir="ltr">The tour will begin with the Test match scheduled for 7-11 July.
<p dir="ltr">Next up will be the ODI series pencilled in for 16, 18 and 20 July – those matches are part of the Super League that is serving as the main route for qualification for the 2023 edition of the ICC Men’s Cricket World Cup in India.
<p dir="ltr">The 13-team league competition will see the top seven sides, plus India as the hosts, qualify directly for the World Cup, while the remaining five teams, along with five Associate sides, will play in a qualifier tournament from which two other teams will go through to the global showcase.
<p dir="ltr">After the Super League clash, Zimbabwe and Bangladesh will then face off in three T20I matches set for 23, 25 and 27 July.
<p dir="ltr">Before the Test, the tourists will play a two-day practice match scheduled for 3-4 July as well as another warm-up game on July 14, two days ahead of the ODI series.
<p dir="ltr">The tour will be held in a bio-secure bubble, which simply refers to an environment that is aimed at keeping the teams relatively isolated from the outside world so as to greatly minimise the risk of COVID-19 infection.
<p dir="ltr"><strong>FIXTURES: ZIMBABWE VS BANGLADESH – JULY 2021</strong>
<div dir="ltr" align="left">
<table>
<colgroup>
<col width="168" />
<col width="116" />
<col width="199" />
<col width="141" /></colgroup>
<tbody>
<tr>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>DATES</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>MATCH</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>VENUE</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>START TIME</strong></span>
</td>
</tr>
<tr>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>7-11 July 2021</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>Only Test</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>Harare Sports Club</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>0930 hours</strong></span>
</td>
</tr>
<tr>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>16 July 2021</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>1st ODI</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>Harare Sports Club</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>0930 hours</strong></span>
</td>
</tr>
<tr>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>18 July 2021</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>2nd ODI</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>Harare Sports Club</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>0930 hours</strong></span>
</td>
</tr>
<tr>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>20 July 2021</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>3rd ODI</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>Harare Sports Club</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>0930 hours</strong></span>
</td>
</tr>
<tr>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>23 July 2021</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>1st T20I</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>Harare Sports Club</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>1230 hours</strong></span>
</td>
</tr>
<tr>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>25 July 2021</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>2nd T20I</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>Harare Sports Club</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>1230 hours</strong></span>
</td>
</tr>
<tr>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>27 July 2021</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>3rd T20I</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>Harare Sports Club</strong></span>
</td>
<td>
<p dir="ltr"><span style="color: #333399;"><strong>1230 hours</strong></span>
</td>
</tr>
</tbody>
</table>
</div>
									</div>

								

									<div class="single-post-tags">
											</div>
				
				
	<div class="post-navigation clearfix">
	<nav id="nav-posts">
					<ul class="post-nav">
				<li class="nav-previous previous"><a href="https://www.fingaz.co.zw/dawn-acquisition-lifts-african-sun/" rel="prev"></p><span>Previous post</span> Dawn acquisition lifts African Sun</a></li>				<li class="nav-next next"><a href="https://www.fingaz.co.zw/rbz-banks-meet-halfway/" rel="next"></p><span>Next post</span> RBZ, banks meet halfway</a></li>			</ul>
			</nav>
	</div>
					

								

												

				
<div id="disqus_thread"></div>
				

			</article>

		</div>

					
			<div id="sidebar" class="sidebar col-md-4 col-sm-12 col-xs-12">
				<div class="sidebar-content">
					<div id="text-6" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget"><p><br />
</p>
</div>
		</div>
<div id="wpp-2" class="sidebar-widget sidebar-style1 popular-posts">
<div class="widget-title"><h2 class="title">Most Read</h2></div><p class="wpp-no-data">Sorry. No data so far.</p>
</div>
<div id="text-8" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget">
</div>
		</div><div id="cd_fa-2" class="sidebar-widget sidebar-style1 featured-authors"><div class="widget-title"><h2 class="title">Columnist</h2></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/1.-Batanai-Matsika-80x80.png" width="60" height="60" alt="Batanai Matsika" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/batanai-matsika/" title="Posts by Batanai Matsika" rel="author">Batanai Matsika</a></span><ul>						<li><a href="https://www.fingaz.co.zw/economics-market-intelligence-the-brick-mortar-stronghold/" title="ECONOMICS &#038; MARKET INTELLIGENCE:  The brick &#038; mortar stronghold" class="featured-contrib-story">ECONOMICS &#038; MARKET INTELLIGENCE:  The brick &#038; mortar stronghold</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/Marvelous-Tapera-1-80x80.jpg" width="60" height="60" alt="Marvelous Tapera" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/marvelous-tapera/" title="Posts by Marvelous Tapera" rel="author">Marvelous Tapera</a></span><ul>						<li><a href="https://www.fingaz.co.zw/tax-matters-government-technically-withdraws-duty-rebate-for-returning-students/" title="TAX MATTERS: Government technically ‘withdraws’ duty rebate for returning students" class="featured-contrib-story">TAX MATTERS: Government technically ‘withdraws’ duty rebate for returning students</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/05/Memory_Nguwi-80x80.jpg" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/memory-nguwi/" title="Posts by Memory Nguwi" rel="author">Memory Nguwi</a></span><ul>						<li><a href="https://www.fingaz.co.zw/hr-perspective-psychometric-testing-ensures-credibility/" title="HR PERSPECTIVE: Psychometric testing ensures credibility" class="featured-contrib-story">HR PERSPECTIVE: Psychometric testing ensures credibility</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/Richard-Wiley-e1618316424371-80x80.jpg" width="60" height="60" alt="Richard Wiley" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/richard-wiley/" title="Posts by Richard Wiley" rel="author">Richard Wiley</a></span><ul>						<li><a href="https://www.fingaz.co.zw/topgear-2021-hyundai-i20-it-now-looks-the-part/" title="TOP GEAR: 2021 Hyundai i20..It now looks the part" class="featured-contrib-story">TOP GEAR: 2021 Hyundai i20..It now looks the part</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/Vote-Muza-80x80.jpeg" width="60" height="60" alt="Vote Muza" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/vote-muza/" title="Posts by Vote Muza" rel="author">Vote Muza</a></span><ul>						<li><a href="https://www.fingaz.co.zw/legal-matters-why-an-anti-dissipation-interdict-might-be-legal-remedy-you-need/" title="LEGAL MATTERS: Why an anti-dissipation interdict might be legal remedy you need" class="featured-contrib-story">LEGAL MATTERS: Why an anti-dissipation interdict might be legal remedy you need</a></li>
					</ul></div><div class="fix"></div></div></div><div id="nav_menu-2" class="sidebar-widget sidebar-style1 widget_nav_menu"><div class="widget-title"><h2 class="title">MORE FROM FINGAZ</h2></div><div class="menu-more-from-fingaz-container"><ul id="menu-more-from-fingaz" class="menu"><li id="menu-item-159441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159441"><a href="https://www.fingaz.co.zw/supplements/">Supplements</a></li>
<li id="menu-item-159442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159442"><a href="https://www.fingaz.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-159440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159440"><a href="https://www.fingaz.co.zw/about-2/">About Us</a></li>
<li id="menu-item-159443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159443"><a href="https://www.fingaz.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-252151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252151"><a href="https://www.fingaz.co.zw/advertise/">Advertise</a></li>
</ul></div></div>				</div>
			</div>
			
		
		</div>
	</div>

	
	
 
</section>

<footer class="main-footer dark footer-style1">
	<div class="cairo_footer_instagram">
		</div>
	<div class="top_footer">
		<div class="container">
			<div class="row">
				
				<div class="col-md-12 col-sm-12 col-xs-12 text-center">
					<nav class="footer-menu">
											</nav>
				</div>

				
				
			</div>
		</div>
	</div>
	<div class="bottom_footer">
		<div class="container">
			<div class="row">
				<div class="footer-nav">
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="copyright text-left">
															<p>&copy; 2018 ALL RIGHTS RESERVED THE FINANCIAL GAZETTE  <br /> Website by <a href="http://calmlock.co.zw/web-design-zimbabwe" target="_blank"> <span style="color: #FFFFFF"> Calmlock Digital Marketing </span> </a> </p>
													</div>
					</div>
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="Social-footer">
								<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
</div>


	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.fingaz.co.zw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fingaz-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"273075 https:\/\/www.fingaz.co.zw\/?p=273075","disqusShortname":"fingaz-1","disqusTitle":"Zimbabwe to host Bangladesh for Super League clash","disqusUrl":"https:\/\/www.fingaz.co.zw\/zimbabwe-to-host-bangladesh-for-super-league-clash\/","postId":"273075"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3cd38d78677717f45bde8c073a4a862f","fragment_name":"wc_fragments_3cd38d78677717f45bde8c073a4a862f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wpc-ajax-js-extra'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"f6a2a6ce62","wpc_url":"https:\/\/www.fingaz.co.zw\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js' id='wpc-ajax-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo-child/js/childtheme.js' id='twentyseventeen-global-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/js/dflip.min.js' id='dflip-script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1379095222641898",
    enable_page_level_ads: true
  });
</script>


</body>
</html>
