<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta property="fb:app_id" content="" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.fingaz.co.zw/xmlrpc.php">
		<link rel="shortcut icon" href="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-icon.png" />
			
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119987400-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119987400-1');
</script>

	<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><link href='https://fonts.googleapis.com/css?family=Poppins:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Rajdhani:200,300,400,500,600,700' rel='stylesheet' type='text/css'>

	
	<title>Twitter adds &#039;tip jar&#039; to pay for good tweeting - The Financial Gazette</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Twitter adds &#039;tip jar&#039; to pay for good tweeting - The Financial Gazette" />
	<meta property="og:description" content="Twitter has launched a new &#8220;tip jar&#8221; feature that lets people send money to others on the social network. The company says the feature is &#8220;an easy way to support the incredible voices that make up the conversation&#8221;. To begin with, only a select group of people can receive tips &#8211; a group Twitter said [&hellip;]" />
	<meta property="og:url" content="https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/" />
	<meta property="og:site_name" content="The Financial Gazette" />
	<meta property="article:publisher" content="https://www.facebook.com/The-Financial-Gazette-288500807952079/" />
	<meta property="article:published_time" content="2021-05-08T08:53:28+00:00" />
	<meta property="og:image" content="https://www.fingaz.co.zw/wp-content/uploads/2017/05/6583a845ec362a27f515d0822b3b0f6250997fc7425699b0899ba070cc12ebb7_3884312.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@FingazLive" />
	<meta name="twitter:site" content="@FingazLive" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Own Correspondent">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.financialgazette.co.zw/#organization","name":"The Financial Gazette","url":"https://www.financialgazette.co.zw/","sameAs":["https://www.facebook.com/The-Financial-Gazette-288500807952079/","https://www.linkedin.com/in/the-financial-gazette-563035157/","https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w","https://twitter.com/FingazLive"],"logo":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#logo","inLanguage":"en-US","url":"https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo.jpg","width":833,"height":283,"caption":"The Financial Gazette"},"image":{"@id":"https://www.financialgazette.co.zw/#logo"}},{"@type":"WebSite","@id":"https://www.financialgazette.co.zw/#website","url":"https://www.financialgazette.co.zw/","name":"The Financial Gazette","description":"News Worth Knowing","publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.financialgazette.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/#primaryimage","inLanguage":"en-US","url":"https://www.fingaz.co.zw/wp-content/uploads/2017/05/6583a845ec362a27f515d0822b3b0f6250997fc7425699b0899ba070cc12ebb7_3884312.jpg","width":1600,"height":900,"caption":"witter says the 280-character length did not affect the brevity and speed of the site"},{"@type":"WebPage","@id":"https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/#webpage","url":"https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/","name":"Twitter adds 'tip jar' to pay for good tweeting - The Financial Gazette","isPartOf":{"@id":"https://www.financialgazette.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/#primaryimage"},"datePublished":"2021-05-08T08:53:28+00:00","dateModified":"2021-05-08T08:53:28+00:00","breadcrumb":{"@id":"https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/"]}]},{"@type":"BreadcrumbList","@id":"https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/","url":"https://www.financialgazette.co.zw/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/blog/","url":"https://www.financialgazette.co.zw/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/","url":"https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/","name":"Twitter adds &#8216;tip jar&#8217; to pay for good tweeting"}}]},{"@type":"Article","@id":"https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/#article","isPartOf":{"@id":"https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/#webpage"},"author":{"@id":"https://www.financialgazette.co.zw/#/schema/person/f7b4182e32d0f64def82de706ddde245"},"headline":"Twitter adds &#8216;tip jar&#8217; to pay for good tweeting","datePublished":"2021-05-08T08:53:28+00:00","dateModified":"2021-05-08T08:53:28+00:00","mainEntityOfPage":{"@id":"https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"image":{"@id":"https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/#primaryimage"},"articleSection":"Lifestyle","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/#respond"]}]},{"@type":"Person","@id":"https://www.financialgazette.co.zw/#/schema/person/f7b4182e32d0f64def82de706ddde245","name":"Own Correspondent","image":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a9fef517ec8dc3d8e79003c5e276a7eb?s=96&d=mm&r=g","caption":"Own Correspondent"}}]}</script>
	


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Feed" href="https://www.fingaz.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Comments Feed" href="https://www.fingaz.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Twitter adds &#8216;tip jar&#8217; to pay for good tweeting Comments Feed" href="https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fingaz.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fingaz.co.zw/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.fingaz.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.fingaz.co.zw/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.fingaz.co.zw/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.5.css' type='text/css' media='all' />
<link rel='stylesheet' id='iveri-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/iVeri_Lite_Woocommerce.2.0/css/iveri-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.fingaz.co.zw/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.fingaz.co.zw/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/css/dflip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-bootstrap-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-flexnav-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/flexnav.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-animate-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-font-awesome-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-themify-icons-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-reset-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-theme-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/slick-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-magnific-theme-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-justifiedgallery-theme-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/justifiedGallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-woocommerce-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/woocommerce.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-min-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/main.min.css' type='text/css' media='all' />
<style id='cairo-style-min-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cairo-dark-min-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/dark-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-responsive-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo-child/style.css' type='text/css' media='all' />
<script type='text/javascript' data-cfasync="false" src='https://www.fingaz.co.zw/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.fingaz.co.zw\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/shortcode.min.js' id='shortcode-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-admin/js/media-upload.min.js' id='media-upload-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js' id='buy_sell_ads_pro_owl_carousel_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.fingaz.co.zw\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.fingaz.co.zw\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.fingaz.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.fingaz.co.zw%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.fingaz.co.zw\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.fingaz.co.zw\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.5.min.js' id='yop-public-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.fingaz.co.zw\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":271776,"token":"2cdebb3ad8","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/js/app.js' id='cairo-app-min-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/js/custom.js' id='cairo-custom-script-js'></script>
<script type='text/javascript' id='cairo-ajax-js-extra'>
/* <![CDATA[ */
var themeajax = {"ajaxurl":"https:\/\/www.fingaz.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/js/ajax-app.js' id='cairo-ajax-js'></script>
<link rel="https://api.w.org/" href="https://www.fingaz.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fingaz.co.zw/wp-json/wp/v2/posts/271776" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fingaz.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fingaz.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.fingaz.co.zw/?p=271776' />
<link rel="alternate" type="application/json+oembed" href="https://www.fingaz.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fingaz.co.zw%2Ftwitter-adds-tip-jar-to-pay-for-good-tweeting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fingaz.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fingaz.co.zw%2Ftwitter-adds-tip-jar-to-pay-for-good-tweeting%2F&#038;format=xml" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script data-cfasync="false"> var dFlipLocation = "https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share"},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"100%","paddingLeft":"20","paddingRight":"20","duration":"800","soundEnable":"false","enableDownload":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":"1.1","stiffness":"3","singlePageMode":"0","autoPlay":"false","autoPlayDuration":"5000","autoPlayStart":"false"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffebf7; }
</style>
	<link rel="icon" href="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.page-title-content h1, .page-title-content h1 span
{
  font-size: 36px;
  font-weight: 600;
  line-height: 40px;
  letter-spacing: 0px;
  text-transform: uppercase;
}
 .site {
            background-color: #ffebf7;
        }

img.avatar.avatar-60.wp-user-avatar.wp-user-avatar-60.alignnone.photo {
    margin: 0;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-271776 single-format-standard custom-background theme-cairo woocommerce-no-js wrapper-default wpb-js-composer js-comp-ver-6.1 vc_responsive">

	<div class="theme-wrapper">
		<div class="sidebar-navigation">
	<div class="sidebar-scroll scrollbar-macosx">

		<div class="close-sidebar-button">
			<a href="#" class="close-btn"><span>Close Sidebar</span><i class="fa fa-close"></i></a>
		</div>
		<div class="sidebar-logo">
			<div class="brand-logo">
								<a href="https://www.fingaz.co.zw/">
					<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
		</div>

		<nav class="navbar">
			<ul id="menu-main-menu" class="mobile-menu"><li id="menu-item-2427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li id="menu-item-165634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634"><a href="https://www.fingaz.co.zw/category/c25-top-stories/">Top Stories</a></li>
<li id="menu-item-159285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285"><a href="https://www.fingaz.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a></li>
<li id="menu-item-159292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292"><a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a></li>
<li id="menu-item-159286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286"><a href="https://www.fingaz.co.zw/category/international-news/">World</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://www.fingaz.co.zw/category/tech/">Tech</a></li>
<li id="menu-item-159288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288"><a href="https://www.fingaz.co.zw/category/sport/">Sport</a></li>
<li id="menu-item-2365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2365"><a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-159290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290"><a href="https://www.fingaz.co.zw/category/opinions/">Opinion</a></li>
<li id="menu-item-266772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.fingaz.co.zw/category/epaper/">E-paper</a></li>
</ul>		</nav>
				<div class="footer-sidebar">
			<div class="sidebar-social">
				<ul>
																																																																																																								</ul>
			</div>

			<div class="copyright">
									
							</div>
		</div>
	</div>
</div>

<div class="sidebar-overlay close-btn"></div>


<header class="header-blog header-style3 header-light">
	
<div class="mobile-topbar visible-sm visible-xs">
	<div class="mobile-icons">
		<div class="sidebar-button">
			<a href="#"><i class="fa fa-navicon"></i></a>
		</div>
		<div class="mobile-login-icon-header" style="text-align:center">
												<a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/checkout/?add-to-cart=165921"><button class="btt-subscribe">Subscribe </button></a>
					</div>
		<div class="search-button search-for-mobile">
			<div class="Search-Icon-header">
				<a class="Search-Icon-click" href="#"><i class="fa fa-search"></i></a>
			</div>
		</div>
	</div>
	<div class="logo-aria">
		<div class="col-md-12 text-center">
						<a href="https://www.fingaz.co.zw/">
				<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
			</a>
		</div>
		<div class="Social-header">
				<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
		</div>
	</div>
</div>


<div class="header-sticky header-sticky-light visible-lg visible-md">
	<div class="container">
		<div class="row">
						<div class="logo-header">
				<a href="https://www.fingaz.co.zw/">
					<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
				</a>
			</div>
			<div class="sticky-menu">
				<nav class="navbar theme-menu">
					<div class="main-menu">
						<div id="headermenu" class="Menu-Header top-menu">
							<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.fingaz.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/zimnat-to-take-control-of-tetrad-funds/" title="Zimnat to take control of Tetrad funds"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/12/zimnat-microfinance-zimbabwe-250x145.jpg" alt="Zimnat to take control of Tetrad funds"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/zimnat-to-take-control-of-tetrad-funds/" title="Zimnat to take control of Tetrad funds">Zimnat to take control of Tetrad funds</a></h6>
                                      </div>
                                      <div class="post-data">May 8, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/investors-financiers-warming-up-to-zimbabwe/" title="Investors, financiers warming up to Zimbabwe"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/05/ETF-Investors-Are-Warming-Up-to-the-ESG-Theme-250x145.jpg" alt="Investors, financiers warming up to Zimbabwe"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/investors-financiers-warming-up-to-zimbabwe/" title="Investors, financiers warming up to Zimbabwe">Investors, financiers warming up to Zimbabwe</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/calls-for-changes-to-2-percent-tax-grow/" title="Calls for changes to 2 percent tax grow"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/09/George-Guvamatanga-1-250x145.jpg" alt="Calls for changes to 2 percent tax grow"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/calls-for-changes-to-2-percent-tax-grow/" title="Calls for changes to 2 percent tax grow">Calls for changes to 2 percent tax grow</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/invest-sdrs-in-capital-projects-to-pay-debts/" title="‘Invest SDRs in capital projects to pay debts’"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/09/Mthuli-Ncube-2-250x145.jpg" alt="‘Invest SDRs in capital projects to pay debts’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/invest-sdrs-in-capital-projects-to-pay-debts/" title="‘Invest SDRs in capital projects to pay debts’">‘Invest SDRs in capital projects to pay debts’</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.fingaz.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/posb-privatisation-heads-to-cabinet/" title="POSB privatisation heads to Cabinet"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/09/IMG_20140902_125318-250x145.jpg" alt="POSB privatisation heads to Cabinet"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/posb-privatisation-heads-to-cabinet/" title="POSB privatisation heads to Cabinet">POSB privatisation heads to Cabinet</a></h6>
                                      </div>
                                      <div class="post-data">May 8, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/zse-edges-higher/" title="ZSE edges higher"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/07/website-1-250x145.jpg" alt="ZSE edges higher"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/zse-edges-higher/" title="ZSE edges higher">ZSE edges higher</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/turnall-in-revenue-setback/" title="Turnall in revenue setback"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/03/Turnall-Holdings-250x145.jpg" alt="Turnall in revenue setback"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/turnall-in-revenue-setback/" title="Turnall in revenue setback">Turnall in revenue setback</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/dairibord-slashes-foreign-obligations/" title="Dairibord slashes foreign obligations"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/10/Dairibord-CEO-Anthony-Mandiwanza-250x145.jpg" alt="Dairibord slashes foreign obligations"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/dairibord-slashes-foreign-obligations/" title="Dairibord slashes foreign obligations">Dairibord slashes foreign obligations</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/arden-pins-hopes-on-vaccination/" title="Arden pins hopes on vaccination"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/01/vaccine-250x145.jpg" alt="Arden pins hopes on vaccination"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/arden-pins-hopes-on-vaccination/" title="Arden pins hopes on vaccination">Arden pins hopes on vaccination</a></h6>
                                      </div>
                                      <div class="post-data">May 8, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/zimbabwes-inflation-targets-within-reach-analysts/" title="Zimbabwe&#8217;s inflation targets within reach: Analysts"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/10/decline-250x145.jpg" alt="Zimbabwe&#8217;s inflation targets within reach: Analysts"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/zimbabwes-inflation-targets-within-reach-analysts/" title="Zimbabwe&#8217;s inflation targets within reach: Analysts">Zimbabwe&#8217;s inflation targets within reach: Analysts</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/zim-money-market-budding/" title="Zim money market budding"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/10/capital-markets-250x145.jpeg" alt="Zim money market budding"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/zim-money-market-budding/" title="Zim money market budding">Zim money market budding</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/zimbabwe-boosts-fmbs-group-performance/" title="Zimbabwe boosts FMB’s group performance"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/03/FIRST-Capital-Bank-250x145.jpeg" alt="Zimbabwe boosts FMB’s group performance"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/zimbabwe-boosts-fmbs-group-performance/" title="Zimbabwe boosts FMB’s group performance">Zimbabwe boosts FMB’s group performance</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.fingaz.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/indian-shares-rise-as-central-bank-outlines-relief-measures/" title="Indian shares rise as central bank outlines relief measures"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/06/dd7bd2b3-2b15-4288-b6b6-72c44b85fa15-250x145.jpg" alt="Indian shares rise as central bank outlines relief measures"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/indian-shares-rise-as-central-bank-outlines-relief-measures/" title="Indian shares rise as central bank outlines relief measures">Indian shares rise as central bank outlines relief measures</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/george-floyd-killer-derek-chauvin-asks-for-new-trial/" title="George Floyd killer Derek Chauvin asks for new trial"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/06/courtroom-hammer-250x145.jpg" alt="George Floyd killer Derek Chauvin asks for new trial"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/george-floyd-killer-derek-chauvin-asks-for-new-trial/" title="George Floyd killer Derek Chauvin asks for new trial">George Floyd killer Derek Chauvin asks for new trial</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/vodafone-using-googles-cloud-and-ai-to-retain-customers/" title="Vodafone using Google&#8217;s cloud and AI to retain customers"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/05/3000-250x145.jpg" alt="Vodafone using Google&#8217;s cloud and AI to retain customers"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/vodafone-using-googles-cloud-and-ai-to-retain-customers/" title="Vodafone using Google&#8217;s cloud and AI to retain customers">Vodafone using Google&#8217;s cloud and AI to retain customers</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/gm-profit-races-past-expectations-despite-global-chip-shortage/" title="GM profit races past expectations despite global chip shortage"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/01/general-motors-pension-plans-250x145.jpg" alt="GM profit races past expectations despite global chip shortage"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/gm-profit-races-past-expectations-despite-global-chip-shortage/" title="GM profit races past expectations despite global chip shortage">GM profit races past expectations despite global chip shortage</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.fingaz.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/facebook-oversight-board-to-rule-on-trump-account-ban/" title="Facebook Oversight Board to rule on Trump account ban"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/08/alg-donald-trump-jpg-250x145.jpg" alt="Facebook Oversight Board to rule on Trump account ban"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/facebook-oversight-board-to-rule-on-trump-account-ban/" title="Facebook Oversight Board to rule on Trump account ban">Facebook Oversight Board to rule on Trump account ban</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/huawei-and-zte-left-out-of-indias-5g-trials/" title="Huawei and ZTE left out of India&#8217;s 5G trials"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/06/huawei-spying-2013-07-19-01-1374226768-1374844002-250x145.jpg" alt="Huawei and ZTE left out of India&#8217;s 5G trials"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/huawei-and-zte-left-out-of-indias-5g-trials/" title="Huawei and ZTE left out of India&#8217;s 5G trials">Huawei and ZTE left out of India&#8217;s 5G trials</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/why-cant-google-get-a-grip-on-rip-off-ads/" title="Why can&#8217;t Google get a grip on rip-off ads?"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/02/2fa361d3baa3c5545e1fb369f8922fd029e6a6cfb0fa95b9c161b6ca0d7b44fc_3894143-250x145.jpg" alt="Why can&#8217;t Google get a grip on rip-off ads?"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/why-cant-google-get-a-grip-on-rip-off-ads/" title="Why can&#8217;t Google get a grip on rip-off ads?">Why can&#8217;t Google get a grip on rip-off ads?</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/russia-seeks-extra-fines-against-twitter-over-banned-content-tass/" title="Russia seeks extra fines against Twitter over &#8216;banned content&#8217; -TASS"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/10/37926d5348f23ec9db752280dd3f2414aae3337ddda719ee2b53424df676a444_3816408-1-250x145.jpg" alt="Russia seeks extra fines against Twitter over &#8216;banned content&#8217; -TASS"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/russia-seeks-extra-fines-against-twitter-over-banned-content-tass/" title="Russia seeks extra fines against Twitter over &#8216;banned content&#8217; -TASS">Russia seeks extra fines against Twitter over &#8216;banned content&#8217; -TASS</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.fingaz.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/wessly-madhevere-called-up-as-injuries-ravage-zimbabwe/" title="Wessly Madhevere called up as injuries ravage Zimbabwe"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/05/Wesley-Madhevere-1-250x145.jpg" alt="Wessly Madhevere called up as injuries ravage Zimbabwe"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/wessly-madhevere-called-up-as-injuries-ravage-zimbabwe/" title="Wessly Madhevere called up as injuries ravage Zimbabwe">Wessly Madhevere called up as injuries ravage Zimbabwe</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/man-city-2-0-psg-4-1-on-aggregate-kylian-mbappe-absence-not-to-blame-for-loss-pochettino/" title="Man City 2-0 PSG (4-1 on aggregate): Kylian Mbappe absence&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/10/skysports-kylian-mbappe-monaco-paris-saint-germain_4080172-1-250x145.jpg" alt="Man City 2-0 PSG (4-1 on aggregate): Kylian Mbappe absence&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/man-city-2-0-psg-4-1-on-aggregate-kylian-mbappe-absence-not-to-blame-for-loss-pochettino/" title="Man City 2-0 PSG (4-1 on aggregate): Kylian Mbappe absence not to blame for loss &#8211; Pochettino">Man City 2-0 PSG (4-1 on aggregate): Kylian Mbappe absence&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/jose-mourinho-why-roma-job-will-be-like-no-other-for-former-chelsea-manchester-united-tottenham-boss/" title="Jose Mourinho: Why Roma job will be like no other&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/11/jose_mourinho_chel_3488704b-250x145.jpg" alt="Jose Mourinho: Why Roma job will be like no other&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/jose-mourinho-why-roma-job-will-be-like-no-other-for-former-chelsea-manchester-united-tottenham-boss/" title="Jose Mourinho: Why Roma job will be like no other for former Chelsea, Manchester United &#038; Tottenham boss">Jose Mourinho: Why Roma job will be like no other&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/european-tour-opposes-renewed-premier-golf-league-proposals/" title="European Tour opposes renewed Premier Golf League proposals"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/04/Willett_3497233b-250x145.jpg" alt="European Tour opposes renewed Premier Golf League proposals"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/european-tour-opposes-renewed-premier-golf-league-proposals/" title="European Tour opposes renewed Premier Golf League proposals">European Tour opposes renewed Premier Golf League proposals</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2365 mega-menu"><a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/" title="Twitter adds &#8216;tip jar&#8217; to pay for good tweeting"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/05/6583a845ec362a27f515d0822b3b0f6250997fc7425699b0899ba070cc12ebb7_3884312-250x145.jpg" alt="Twitter adds &#8216;tip jar&#8217; to pay for good tweeting"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/" title="Twitter adds &#8216;tip jar&#8217; to pay for good tweeting">Twitter adds &#8216;tip jar&#8217; to pay for good tweeting</a></h6>
                                      </div>
                                      <div class="post-data">May 8, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/murder-mystery-in-bulawayo/" title="Murder mystery in Bulawayo"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/05/Book-1-250x145.jpg" alt="Murder mystery in Bulawayo"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/murder-mystery-in-bulawayo/" title="Murder mystery in Bulawayo">Murder mystery in Bulawayo</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/then-and-now-when-silence-descended-over-victoria-falls/" title="Then and now: When silence descended over Victoria Falls"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/08/sunrise-1-250x145.jpg" alt="Then and now: When silence descended over Victoria Falls"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/then-and-now-when-silence-descended-over-victoria-falls/" title="Then and now: When silence descended over Victoria Falls">Then and now: When silence descended over Victoria Falls</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/bill-gates-company-transfers-1-8bn-of-equities-to-melinda-gates/" title="Bill Gates’ company transfers $1.8bn of equities to Melinda Gates"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/05/bill-gates-250x145.jpg" alt="Bill Gates’ company transfers $1.8bn of equities to Melinda Gates"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/bill-gates-company-transfers-1-8bn-of-equities-to-melinda-gates/" title="Bill Gates’ company transfers $1.8bn of equities to Melinda Gates">Bill Gates’ company transfers $1.8bn of equities to Melinda Gates</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.fingaz.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/importance-of-professional-association-membership/" title="Importance of professional association membership"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/04/Business-Strategy-1-250x145.jpg" alt="Importance of professional association membership"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/importance-of-professional-association-membership/" title="Importance of professional association membership">Importance of professional association membership</a></h6>
                                      </div>
                                      <div class="post-data">May 8, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/efficient-afc-key-to-economic-prosperity/" title="Efficient AFC key to economic prosperity"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/05/Agricultural-Finance-Company-Holdings-250x145.jpg" alt="Efficient AFC key to economic prosperity"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/efficient-afc-key-to-economic-prosperity/" title="Efficient AFC key to economic prosperity">Efficient AFC key to economic prosperity</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/side-marketing-and-its-effects-on-the-tobacco-industry/" title="Side marketing and its effects on the tobacco industry"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/tobacco-250x145.jpg" alt="Side marketing and its effects on the tobacco industry"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/side-marketing-and-its-effects-on-the-tobacco-industry/" title="Side marketing and its effects on the tobacco industry">Side marketing and its effects on the tobacco industry</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/maintaining-sound-corporate-governance-in-financial-institutions-under-covid-19-part-ii/" title="Maintaining sound corporate governance in financial institutions under Covid-19: Part&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/15-250x145.png" alt="Maintaining sound corporate governance in financial institutions under Covid-19: Part&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/maintaining-sound-corporate-governance-in-financial-institutions-under-covid-19-part-ii/" title="Maintaining sound corporate governance in  financial institutions under Covid-19: Part II">Maintaining sound corporate governance in financial institutions under Covid-19: Part&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.fingaz.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>						</div>
					</div>
				</nav>
			</div>
		</div>
	</div>
</div>

	<div class="Navbar-Header visible-lg visible-md">
		<div class="header-main header-logo">
			<div class="container-fluid">
				<div class="row">

											<div class="header_adv1">
							
							<div class="header-adv2">

									
							</div>
							
						</div>
					

					
												

					
					<div class="container">
						<div class="col-md-12 col-sm-12 col-xs-12 nopad">
							<div class="header-main-buttons nopad">
								<div class="header-icons pull-right">
									

									<div class="Search-Icon-header pull-left desktop-search">
										<a class="Search-Icon-click pink-hover" href="#"><span class="fg-search-text">Search...</span><i class="fa fa-search"></i></a>
									</div>
									

	                                                                

	
									
									<div class="login-icon-header">
																					                              <a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/subscription-options/"><button class="btt-subscribe">Subscribe </button></a>
																			</div>
									
								</div>
																<div class="logo-header pull-left">
									<a href="https://www.fingaz.co.zw/">
										<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
									</a>
								</div>
								<div class="fg-date">
									<h4>
										Saturday, 8 May 2021									</h4>
								</div>
								<div class="header-social-icons pull-left">
									
																			<div class="woocommerce-cart-icon">
											<a class="cart-contents" href="https://www.fingaz.co.zw/subscription-options/" title="View your shopping cart">
												<div class="total-product">0</div> <i class="fa fa-shopping-basket"></i>
											</a>
										</div>
																		
									
								</div>
							</div>
						</div>
					</div>

					<div class="header-menu">
						<div class="container">
							<div class="main-menu col-md-12 nopad">
								<div id="headermenu" class="Menu-Header top-menu">
									<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.fingaz.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/zimnat-to-take-control-of-tetrad-funds/" title="Zimnat to take control of Tetrad funds"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/12/zimnat-microfinance-zimbabwe-250x145.jpg" alt="Zimnat to take control of Tetrad funds"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/zimnat-to-take-control-of-tetrad-funds/" title="Zimnat to take control of Tetrad funds">Zimnat to take control of Tetrad funds</a></h6>
                                      </div>
                                      <div class="post-data">May 8, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/investors-financiers-warming-up-to-zimbabwe/" title="Investors, financiers warming up to Zimbabwe"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/05/ETF-Investors-Are-Warming-Up-to-the-ESG-Theme-250x145.jpg" alt="Investors, financiers warming up to Zimbabwe"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/investors-financiers-warming-up-to-zimbabwe/" title="Investors, financiers warming up to Zimbabwe">Investors, financiers warming up to Zimbabwe</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/calls-for-changes-to-2-percent-tax-grow/" title="Calls for changes to 2 percent tax grow"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/09/George-Guvamatanga-1-250x145.jpg" alt="Calls for changes to 2 percent tax grow"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/calls-for-changes-to-2-percent-tax-grow/" title="Calls for changes to 2 percent tax grow">Calls for changes to 2 percent tax grow</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/invest-sdrs-in-capital-projects-to-pay-debts/" title="‘Invest SDRs in capital projects to pay debts’"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/09/Mthuli-Ncube-2-250x145.jpg" alt="‘Invest SDRs in capital projects to pay debts’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/invest-sdrs-in-capital-projects-to-pay-debts/" title="‘Invest SDRs in capital projects to pay debts’">‘Invest SDRs in capital projects to pay debts’</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.fingaz.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/posb-privatisation-heads-to-cabinet/" title="POSB privatisation heads to Cabinet"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/09/IMG_20140902_125318-250x145.jpg" alt="POSB privatisation heads to Cabinet"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/posb-privatisation-heads-to-cabinet/" title="POSB privatisation heads to Cabinet">POSB privatisation heads to Cabinet</a></h6>
                                      </div>
                                      <div class="post-data">May 8, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/zse-edges-higher/" title="ZSE edges higher"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/07/website-1-250x145.jpg" alt="ZSE edges higher"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/zse-edges-higher/" title="ZSE edges higher">ZSE edges higher</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/turnall-in-revenue-setback/" title="Turnall in revenue setback"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/03/Turnall-Holdings-250x145.jpg" alt="Turnall in revenue setback"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/turnall-in-revenue-setback/" title="Turnall in revenue setback">Turnall in revenue setback</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/dairibord-slashes-foreign-obligations/" title="Dairibord slashes foreign obligations"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/10/Dairibord-CEO-Anthony-Mandiwanza-250x145.jpg" alt="Dairibord slashes foreign obligations"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/dairibord-slashes-foreign-obligations/" title="Dairibord slashes foreign obligations">Dairibord slashes foreign obligations</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/arden-pins-hopes-on-vaccination/" title="Arden pins hopes on vaccination"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/01/vaccine-250x145.jpg" alt="Arden pins hopes on vaccination"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/arden-pins-hopes-on-vaccination/" title="Arden pins hopes on vaccination">Arden pins hopes on vaccination</a></h6>
                                      </div>
                                      <div class="post-data">May 8, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/zimbabwes-inflation-targets-within-reach-analysts/" title="Zimbabwe&#8217;s inflation targets within reach: Analysts"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/10/decline-250x145.jpg" alt="Zimbabwe&#8217;s inflation targets within reach: Analysts"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/zimbabwes-inflation-targets-within-reach-analysts/" title="Zimbabwe&#8217;s inflation targets within reach: Analysts">Zimbabwe&#8217;s inflation targets within reach: Analysts</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/zim-money-market-budding/" title="Zim money market budding"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/10/capital-markets-250x145.jpeg" alt="Zim money market budding"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/zim-money-market-budding/" title="Zim money market budding">Zim money market budding</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/zimbabwe-boosts-fmbs-group-performance/" title="Zimbabwe boosts FMB’s group performance"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/03/FIRST-Capital-Bank-250x145.jpeg" alt="Zimbabwe boosts FMB’s group performance"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/zimbabwe-boosts-fmbs-group-performance/" title="Zimbabwe boosts FMB’s group performance">Zimbabwe boosts FMB’s group performance</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.fingaz.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/indian-shares-rise-as-central-bank-outlines-relief-measures/" title="Indian shares rise as central bank outlines relief measures"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/06/dd7bd2b3-2b15-4288-b6b6-72c44b85fa15-250x145.jpg" alt="Indian shares rise as central bank outlines relief measures"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/indian-shares-rise-as-central-bank-outlines-relief-measures/" title="Indian shares rise as central bank outlines relief measures">Indian shares rise as central bank outlines relief measures</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/george-floyd-killer-derek-chauvin-asks-for-new-trial/" title="George Floyd killer Derek Chauvin asks for new trial"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/06/courtroom-hammer-250x145.jpg" alt="George Floyd killer Derek Chauvin asks for new trial"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/george-floyd-killer-derek-chauvin-asks-for-new-trial/" title="George Floyd killer Derek Chauvin asks for new trial">George Floyd killer Derek Chauvin asks for new trial</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/vodafone-using-googles-cloud-and-ai-to-retain-customers/" title="Vodafone using Google&#8217;s cloud and AI to retain customers"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/05/3000-250x145.jpg" alt="Vodafone using Google&#8217;s cloud and AI to retain customers"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/vodafone-using-googles-cloud-and-ai-to-retain-customers/" title="Vodafone using Google&#8217;s cloud and AI to retain customers">Vodafone using Google&#8217;s cloud and AI to retain customers</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/gm-profit-races-past-expectations-despite-global-chip-shortage/" title="GM profit races past expectations despite global chip shortage"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/01/general-motors-pension-plans-250x145.jpg" alt="GM profit races past expectations despite global chip shortage"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/gm-profit-races-past-expectations-despite-global-chip-shortage/" title="GM profit races past expectations despite global chip shortage">GM profit races past expectations despite global chip shortage</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.fingaz.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/facebook-oversight-board-to-rule-on-trump-account-ban/" title="Facebook Oversight Board to rule on Trump account ban"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/08/alg-donald-trump-jpg-250x145.jpg" alt="Facebook Oversight Board to rule on Trump account ban"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/facebook-oversight-board-to-rule-on-trump-account-ban/" title="Facebook Oversight Board to rule on Trump account ban">Facebook Oversight Board to rule on Trump account ban</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/huawei-and-zte-left-out-of-indias-5g-trials/" title="Huawei and ZTE left out of India&#8217;s 5G trials"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/06/huawei-spying-2013-07-19-01-1374226768-1374844002-250x145.jpg" alt="Huawei and ZTE left out of India&#8217;s 5G trials"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/huawei-and-zte-left-out-of-indias-5g-trials/" title="Huawei and ZTE left out of India&#8217;s 5G trials">Huawei and ZTE left out of India&#8217;s 5G trials</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/why-cant-google-get-a-grip-on-rip-off-ads/" title="Why can&#8217;t Google get a grip on rip-off ads?"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/02/2fa361d3baa3c5545e1fb369f8922fd029e6a6cfb0fa95b9c161b6ca0d7b44fc_3894143-250x145.jpg" alt="Why can&#8217;t Google get a grip on rip-off ads?"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/why-cant-google-get-a-grip-on-rip-off-ads/" title="Why can&#8217;t Google get a grip on rip-off ads?">Why can&#8217;t Google get a grip on rip-off ads?</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/russia-seeks-extra-fines-against-twitter-over-banned-content-tass/" title="Russia seeks extra fines against Twitter over &#8216;banned content&#8217; -TASS"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/10/37926d5348f23ec9db752280dd3f2414aae3337ddda719ee2b53424df676a444_3816408-1-250x145.jpg" alt="Russia seeks extra fines against Twitter over &#8216;banned content&#8217; -TASS"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/russia-seeks-extra-fines-against-twitter-over-banned-content-tass/" title="Russia seeks extra fines against Twitter over &#8216;banned content&#8217; -TASS">Russia seeks extra fines against Twitter over &#8216;banned content&#8217; -TASS</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.fingaz.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/wessly-madhevere-called-up-as-injuries-ravage-zimbabwe/" title="Wessly Madhevere called up as injuries ravage Zimbabwe"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/05/Wesley-Madhevere-1-250x145.jpg" alt="Wessly Madhevere called up as injuries ravage Zimbabwe"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/wessly-madhevere-called-up-as-injuries-ravage-zimbabwe/" title="Wessly Madhevere called up as injuries ravage Zimbabwe">Wessly Madhevere called up as injuries ravage Zimbabwe</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/man-city-2-0-psg-4-1-on-aggregate-kylian-mbappe-absence-not-to-blame-for-loss-pochettino/" title="Man City 2-0 PSG (4-1 on aggregate): Kylian Mbappe absence&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/10/skysports-kylian-mbappe-monaco-paris-saint-germain_4080172-1-250x145.jpg" alt="Man City 2-0 PSG (4-1 on aggregate): Kylian Mbappe absence&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/man-city-2-0-psg-4-1-on-aggregate-kylian-mbappe-absence-not-to-blame-for-loss-pochettino/" title="Man City 2-0 PSG (4-1 on aggregate): Kylian Mbappe absence not to blame for loss &#8211; Pochettino">Man City 2-0 PSG (4-1 on aggregate): Kylian Mbappe absence&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/jose-mourinho-why-roma-job-will-be-like-no-other-for-former-chelsea-manchester-united-tottenham-boss/" title="Jose Mourinho: Why Roma job will be like no other&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/11/jose_mourinho_chel_3488704b-250x145.jpg" alt="Jose Mourinho: Why Roma job will be like no other&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/jose-mourinho-why-roma-job-will-be-like-no-other-for-former-chelsea-manchester-united-tottenham-boss/" title="Jose Mourinho: Why Roma job will be like no other for former Chelsea, Manchester United &#038; Tottenham boss">Jose Mourinho: Why Roma job will be like no other&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/european-tour-opposes-renewed-premier-golf-league-proposals/" title="European Tour opposes renewed Premier Golf League proposals"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/04/Willett_3497233b-250x145.jpg" alt="European Tour opposes renewed Premier Golf League proposals"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/european-tour-opposes-renewed-premier-golf-league-proposals/" title="European Tour opposes renewed Premier Golf League proposals">European Tour opposes renewed Premier Golf League proposals</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2365 mega-menu"><a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/" title="Twitter adds &#8216;tip jar&#8217; to pay for good tweeting"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/05/6583a845ec362a27f515d0822b3b0f6250997fc7425699b0899ba070cc12ebb7_3884312-250x145.jpg" alt="Twitter adds &#8216;tip jar&#8217; to pay for good tweeting"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/" title="Twitter adds &#8216;tip jar&#8217; to pay for good tweeting">Twitter adds &#8216;tip jar&#8217; to pay for good tweeting</a></h6>
                                      </div>
                                      <div class="post-data">May 8, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/murder-mystery-in-bulawayo/" title="Murder mystery in Bulawayo"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/05/Book-1-250x145.jpg" alt="Murder mystery in Bulawayo"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/murder-mystery-in-bulawayo/" title="Murder mystery in Bulawayo">Murder mystery in Bulawayo</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/then-and-now-when-silence-descended-over-victoria-falls/" title="Then and now: When silence descended over Victoria Falls"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/08/sunrise-1-250x145.jpg" alt="Then and now: When silence descended over Victoria Falls"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/then-and-now-when-silence-descended-over-victoria-falls/" title="Then and now: When silence descended over Victoria Falls">Then and now: When silence descended over Victoria Falls</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/bill-gates-company-transfers-1-8bn-of-equities-to-melinda-gates/" title="Bill Gates’ company transfers $1.8bn of equities to Melinda Gates"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/05/bill-gates-250x145.jpg" alt="Bill Gates’ company transfers $1.8bn of equities to Melinda Gates"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/bill-gates-company-transfers-1-8bn-of-equities-to-melinda-gates/" title="Bill Gates’ company transfers $1.8bn of equities to Melinda Gates">Bill Gates’ company transfers $1.8bn of equities to Melinda Gates</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.fingaz.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/importance-of-professional-association-membership/" title="Importance of professional association membership"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/04/Business-Strategy-1-250x145.jpg" alt="Importance of professional association membership"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/importance-of-professional-association-membership/" title="Importance of professional association membership">Importance of professional association membership</a></h6>
                                      </div>
                                      <div class="post-data">May 8, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/efficient-afc-key-to-economic-prosperity/" title="Efficient AFC key to economic prosperity"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/05/Agricultural-Finance-Company-Holdings-250x145.jpg" alt="Efficient AFC key to economic prosperity"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/efficient-afc-key-to-economic-prosperity/" title="Efficient AFC key to economic prosperity">Efficient AFC key to economic prosperity</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/side-marketing-and-its-effects-on-the-tobacco-industry/" title="Side marketing and its effects on the tobacco industry"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/tobacco-250x145.jpg" alt="Side marketing and its effects on the tobacco industry"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/side-marketing-and-its-effects-on-the-tobacco-industry/" title="Side marketing and its effects on the tobacco industry">Side marketing and its effects on the tobacco industry</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/maintaining-sound-corporate-governance-in-financial-institutions-under-covid-19-part-ii/" title="Maintaining sound corporate governance in financial institutions under Covid-19: Part&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/15-250x145.png" alt="Maintaining sound corporate governance in financial institutions under Covid-19: Part&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/maintaining-sound-corporate-governance-in-financial-institutions-under-covid-19-part-ii/" title="Maintaining sound corporate governance in  financial institutions under Covid-19: Part II">Maintaining sound corporate governance in financial institutions under Covid-19: Part&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">May 6, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.fingaz.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>

								</div>
								<div class="buz-live">
									<a href="https://epapers.fingaz.co.zw/" target="_blank"> <button class="btt-live">e-Paper App</button></a> 
									
								</div>
							</div>
						</div>


					</div>
				</div>
			</div>
		</div>
		
	</div>
	
	<div class="Block-Search-header Search-header1">
		<button type="button" class="close-search"></button>
		<div class="form-container">
	    <div class="container">
	      <div class="row">
			<div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3 text-center logo-search">
								<a href="https://www.fingaz.co.zw/">
					<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
	        <div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3">
	          
<form method="get" class="search-form" role="search" action="https://www.fingaz.co.zw/">
	<input type="search" class="form-control" name="s" value="" placeholder="Search...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>
	          <p>Input your search keywords and press Enter.</p>
	        </div>
	      </div>
	    </div>
	  </div>
	</div>
	
	
	<div class="login-popup-header">
		<button type="button" class="close-login"></button>
		<div class="form-container">
			<div class="codepages-logged-in">
	<div class="widget-title"><h2 class="title">Login</h2></div>

		<form name="loginform-custom" id="loginform-custom" action="https://www.fingaz.co.zw/wp-login.php?wpe-login=true" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.fingaz.co.zw/wp-admin/" />
			</p>
			
		</form></div>
		</div>
	</div>
	
</header>



<section class="main">

		
	<div class="container inner">
	<div class="row">

		
							
		<div class="main-content single-style-1 col-md-8 col-xs-12">

			<div class="row">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="breadcrumb-trail breadcrumbs"><div id="crumbs"><a href="https://www.fingaz.co.zw/">Home</a> <i class="fa fa-angle-right"></i> <a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a> <i class="fa fa-angle-right"></i> <span class="current">Twitter adds &#8216;tip jar&#8217; to pay for good tweeting</span></div></div>				</div>
			</div>

			<article class="page-post post post-271776 type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle" id="post-271776" itemscope itemtype="http://schema.org/Article" role="article" >

				<div class="post-meta-info top">
						<div class="post-category category-bg-color">
		<a  class="cat-color-17" href="https://www.fingaz.co.zw/category/lifestyle/ ">Lifestyle</a>
	</div>
					<div class="post-data item">May 8, 2021</div>
				</div>

				<div class="post-title">
					<h1 class="entry-title" itemprop="name headline">Twitter adds &#8216;tip jar&#8217; to pay for good tweeting</h1>				</div>

				<div class="post-meta-box">
					<ul class="post-meta no-sep">
						<li class="post-data"><i class="fa fa-commenting-o"></i><a href="https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/#respond"><span class="dsq-postid" data-dsqidentifier="271776 https://www.fingaz.co.zw/?p=271776">0 COMMENT</span></a></li>
													
											</ul>
										<div class="post-print item pull-right">
						<a href="" onClick="window.print()"><i class="fa fa-print"></i>Print </a>
					</div>
					<div class="post-email item pull-right">
						<a href="mailto:?subject=Twitter adds &#8216;tip jar&#8217; to pay for good tweeting&amp;body=https://www.fingaz.co.zw/twitter-adds-tip-jar-to-pay-for-good-tweeting/">
							<i class="fa fa-envelope-o"></i>EMail						</a>
					</div>
									</div>

								
				<div class="post-share-info">
																									<div class="author-info-small text-left pull-left">
						<aside class="post-author">
														<div class="author-detail">
								<a href="https://www.fingaz.co.zw/author/own-correspondent/" title="Posts by Own Correspondent" rel="author">Own Correspondent</a>								<span></span>
							</div>
						</aside>
					</div>
									</div>

				
				<div class="post-content entry-content">
					<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p><b class="ssrcss-14iz86j-BoldText e5tfeyi0">Twitter has launched a new &#8220;tip jar&#8221; feature that lets people send money to others on the social network.</b>
</div>
</div>
<p><span id="more-271776"></span>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>The company says the feature is &#8220;an easy way to support the incredible voices that make up the conversation&#8221;.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>To begin with, only a select group of people can receive tips &#8211; a group Twitter said was made up of &#8220;creators&#8221;, journalists, experts, and non-profits.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>But the feature has also been criticised for exposing personal information such as email addresses.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>The tip jar function essentially adds a small icon to a user&#8217;s profile &#8211; on mobile devices only for now &#8211; with a drop-down menu for other payment providers such as PayPal, Venmo, or the Cash App, the latter two of which are popular in the United States.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>But because the payment is made through those external systems, some Twitter users noticed that tipping a PayPal account lets the recipient know the postal address of the tip sender.
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>In other cases, the recipient&#8217;s email address could be seen, whether or not any money was sent.
</div>
</div>
<div class="ssrcss-z0waap-ComponentWrapper-SocialEmbedComponentWrapper e1xue1i81" data-component="social-embed-block">
<div>
<div class="twitter-tweet twitter-tweet-rendered"><iframe id="twitter-widget-0" class="" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?creatorScreenName=BBCWorld&amp;dnt=false&amp;embedId=twitter-widget-0&amp;features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdHdlZXRfZW1iZWRfOTU1NSI6eyJidWNrZXQiOiJodGUiLCJ2ZXJzaW9uIjpudWxsfX0%3D&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1390409874006183936&amp;lang=en-gb&amp;origin=https%3A%2F%2Fwww.bbc.com%2Fnews%2Ftechnology-57021380&amp;sessionId=97de5bad9760df7bdc24b2ffb393af426a2ab0b3&amp;siteScreenName=BBCWorld&amp;theme=light&amp;widgetsVersion=82e1070%3A1619632193066&amp;width=550px" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen" data-tweet-id="1390409874006183936" data-mce-fragment="1"></iframe></div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83">The BBC is not responsible for the content of external sites.View original tweet on Twitter</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>After security expert Rachel Tobac highlighted the issue, Twitter product lead Kayvon Beykpour thanked her for the &#8220;good catch&#8221; &#8211; but said Twitter could not control how PayPal handled that information.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>Instead, Twitter said it was updating the information around the tip jar to make clear that some details might be shared.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>PayPal, meanwhile, said the issue arose because the Twitter tip jar was using its &#8220;goods and services&#8221; payment option &#8211; which shares details for shipping those goods. It said people can toggle to the &#8220;friends and family&#8221; option during payment to avoid the issue.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>The tip jar function also has support for Bandcamp &#8211; widely used by musicians &#8211; and Patreon, used by all sorts of independent digital creators such as YouTubers and podcasters.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>Twitter says the addition was inspired by people who added payment links or Patreon ads in replies to viral tweets.
</div>
</div>
<div id="piano-inline2"></div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>&#8220;We $ee you &#8211; sharing your PayPal link after your Tweet goes viral, adding your $Cashtag to your profile so people can support your work, dropping your Venmo handle on your birthday or if you just need some extra help,&#8221; wrote Twitter&#8217;s senior product manager Esther Crawford in the blog post announcing the feature.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>It said more people would be able to add the function to their profile &#8220;soon&#8221;.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>But there are some concerns about the way the function will be used.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>Journalists, in particular, are often banned from accepting gifts &#8211; and it&#8217;s not clear how &#8220;tips&#8221; will be treated by news organisations.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>&#8220;Seems like Twitter&#8217;s tip jar feature is going to raise some issues for newsrooms,&#8221; tweeted Ryan Lizza, Politico&#8217;s Washington correspondent.
</div>
</div>
<div class="ssrcss-z0waap-ComponentWrapper-SocialEmbedComponentWrapper e1xue1i81" data-component="social-embed-block">
<div>
<div class="twitter-tweet twitter-tweet-rendered"><iframe id="twitter-widget-1" class="" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?creatorScreenName=BBCWorld&amp;dnt=false&amp;embedId=twitter-widget-1&amp;features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdHdlZXRfZW1iZWRfOTU1NSI6eyJidWNrZXQiOiJodGUiLCJ2ZXJzaW9uIjpudWxsfX0%3D&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1390416834583740423&amp;lang=en-gb&amp;origin=https%3A%2F%2Fwww.bbc.com%2Fnews%2Ftechnology-57021380&amp;sessionId=97de5bad9760df7bdc24b2ffb393af426a2ab0b3&amp;siteScreenName=BBCWorld&amp;theme=light&amp;widgetsVersion=82e1070%3A1619632193066&amp;width=550px" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen" data-tweet-id="1390416834583740423" data-mce-fragment="1"></iframe></div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83">The BBC is not responsible for the content of external sites.View original tweet on Twitter</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>&#8220;Should reporters at your favourite [publications] and networks be allowed to accept money from anyone on the internet?&#8221; he asked.
</div>
</div>
<div id="piano-inline3">Another reporter writing for a US-based newspaper wrote: &#8220;On the one hand&#8230; seems ripe for creating unethical situations.</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>&#8220;On the other hand&#8230; I don&#8217;t make a lot of money and it&#8217;s a tough world out there.&#8221;
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>The tip jar is the latest in a string of experiments from the social network, which has seen user growth slow in recent years.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>Earlier this month, it acquired Scroll, a subscription service that removes adverts from participating news websites &#8211; and announced it would be part of Twitter&#8217;s upcoming subscription service.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>As part of that deal, Twitter also pitched paying Twitter as a way of supporting journalism.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83" data-component="text-block">
<div class="ssrcss-3z08n3-RichTextContainer e5tfeyi2">
<p>&#8220;As a Twitter subscriber, picture getting access to premium features where you can easily read articles from your favourite news outlet or a writer&#8217;s newsletter from Revue, with a portion of your subscription going to the publishers and writers creating the content,&#8221; it said. &#8211; <a href="http://ll">bbc.com</a>
</div>
</div>
</div>
</div>
									</div>

								

									<div class="single-post-tags">
											</div>
				
				
	<div class="post-navigation clearfix">
	<nav id="nav-posts">
					<ul class="post-nav">
				<li class="nav-previous previous"><a href="https://www.fingaz.co.zw/arden-pins-hopes-on-vaccination/" rel="prev"></p><span>Previous post</span> Arden pins hopes on vaccination</a></li>							</ul>
			</nav>
	</div>
					

								

												

				
<div id="disqus_thread"></div>
				

			</article>

		</div>

					
			<div id="sidebar" class="sidebar col-md-4 col-sm-12 col-xs-12">
				<div class="sidebar-content">
					<div id="text-6" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget"><p><br />
</p>
</div>
		</div>
<div id="wpp-2" class="sidebar-widget sidebar-style1 popular-posts">
<div class="widget-title"><h2 class="title">Most Read</h2></div><p class="wpp-no-data">Sorry. No data so far.</p>
</div>
<div id="text-8" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget">
</div>
		</div><div id="cd_fa-2" class="sidebar-widget sidebar-style1 featured-authors"><div class="widget-title"><h2 class="title">Columnist</h2></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/1.-Batanai-Matsika-80x80.png" width="60" height="60" alt="Batanai Matsika" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/batanai-matsika/" title="Posts by Batanai Matsika" rel="author">Batanai Matsika</a></span><ul>						<li><a href="https://www.fingaz.co.zw/economics-market-intelligence-afcfta-key-in-the-diversification-of-economies/" title="ECONOMICS &#038; MARKET INTELLIGENCE:  AfCFTA key in the diversification of economies" class="featured-contrib-story">ECONOMICS &#038; MARKET INTELLIGENCE:  AfCFTA key in the diversification of economies</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/Marvelous-Tapera-1-80x80.jpg" width="60" height="60" alt="Marvelous Tapera" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/marvelous-tapera/" title="Posts by Marvelous Tapera" rel="author">Marvelous Tapera</a></span><ul>						<li><a href="https://www.fingaz.co.zw/tax-matters-drawing-parallels-links-between-tp-and-vat/" title="TAX MATTERS: Drawing parallels, links between TP and VAT" class="featured-contrib-story">TAX MATTERS: Drawing parallels, links between TP and VAT</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/05/Memory_Nguwi-80x80.jpg" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/memory-nguwi/" title="Posts by Memory Nguwi" rel="author">Memory Nguwi</a></span><ul>						<li><a href="https://www.fingaz.co.zw/hr-perspective-every-organisation-needs-a-culture-audit/" title="HR PERSPECTIVE: Every organisation needs a culture audit" class="featured-contrib-story">HR PERSPECTIVE: Every organisation needs a culture audit</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/Richard-Wiley-e1618316424371-80x80.jpg" width="60" height="60" alt="Richard Wiley" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/richard-wiley/" title="Posts by Richard Wiley" rel="author">Richard Wiley</a></span><ul>						<li><a href="https://www.fingaz.co.zw/top-gear-renault-duster-1-5dci-dynamique-4wd-does-it-clean-up-in-its-class/" title="TOP GEAR: Renault Duster 1.5dCi Dynamique 4WD&#8230;Does it clean-up in its class?" class="featured-contrib-story">TOP GEAR: Renault Duster 1.5dCi Dynamique 4WD&#8230;Does it clean-up in its class?</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/Vote-Muza-80x80.jpeg" width="60" height="60" alt="Vote Muza" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/vote-muza/" title="Posts by Vote Muza" rel="author">Vote Muza</a></span><ul>						<li><a href="https://www.fingaz.co.zw/legal-matters-maintenance-for-indigent-parents/" title="LEGAL MATTERS: Maintenance for indigent parents" class="featured-contrib-story">LEGAL MATTERS: Maintenance for indigent parents</a></li>
					</ul></div><div class="fix"></div></div></div><div id="nav_menu-2" class="sidebar-widget sidebar-style1 widget_nav_menu"><div class="widget-title"><h2 class="title">MORE FROM FINGAZ</h2></div><div class="menu-more-from-fingaz-container"><ul id="menu-more-from-fingaz" class="menu"><li id="menu-item-159441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159441"><a href="https://www.fingaz.co.zw/supplements/">Supplements</a></li>
<li id="menu-item-159442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159442"><a href="https://www.fingaz.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-159440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159440"><a href="https://www.fingaz.co.zw/about-2/">About Us</a></li>
<li id="menu-item-159443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159443"><a href="https://www.fingaz.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-252151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252151"><a href="https://www.fingaz.co.zw/advertise/">Advertise</a></li>
</ul></div></div>				</div>
			</div>
			
		
		</div>
	</div>

	
	
 
</section>

<footer class="main-footer dark footer-style1">
	<div class="cairo_footer_instagram">
		</div>
	<div class="top_footer">
		<div class="container">
			<div class="row">
				
				<div class="col-md-12 col-sm-12 col-xs-12 text-center">
					<nav class="footer-menu">
											</nav>
				</div>

				
				
			</div>
		</div>
	</div>
	<div class="bottom_footer">
		<div class="container">
			<div class="row">
				<div class="footer-nav">
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="copyright text-left">
															<p>&copy; 2018 ALL RIGHTS RESERVED THE FINANCIAL GAZETTE  <br /> Website by <a href="http://calmlock.co.zw/web-design-zimbabwe" target="_blank"> <span style="color: #FFFFFF"> Calmlock Digital Marketing </span> </a> </p>
													</div>
					</div>
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="Social-footer">
								<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
</div>


	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.fingaz.co.zw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fingaz-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"271776 https:\/\/www.fingaz.co.zw\/?p=271776","disqusShortname":"fingaz-1","disqusTitle":"Twitter adds \u2018tip jar\u2019 to pay for good tweeting","disqusUrl":"https:\/\/www.fingaz.co.zw\/twitter-adds-tip-jar-to-pay-for-good-tweeting\/","postId":"271776"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3cd38d78677717f45bde8c073a4a862f","fragment_name":"wc_fragments_3cd38d78677717f45bde8c073a4a862f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wpc-ajax-js-extra'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"a0ffae9180","wpc_url":"https:\/\/www.fingaz.co.zw\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js' id='wpc-ajax-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo-child/js/childtheme.js' id='twentyseventeen-global-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/js/dflip.min.js' id='dflip-script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1379095222641898",
    enable_page_level_ads: true
  });
</script>


</body>
</html>
