<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta property="fb:app_id" content="" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.fingaz.co.zw/xmlrpc.php">
		<link rel="shortcut icon" href="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-icon.png" />
			
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119987400-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119987400-1');
</script>

	<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><link href='https://fonts.googleapis.com/css?family=Poppins:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Rajdhani:200,300,400,500,600,700' rel='stylesheet' type='text/css'>

	
	<title>Lewis Hamilton v Max Verstappen: Key moments in F1&#039;s thrilling title battle - The Financial Gazette</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lewis Hamilton v Max Verstappen: Key moments in F1&#039;s thrilling title battle - The Financial Gazette" />
	<meta property="og:description" content="CHAOS, crashes and controversy &#8211; the 2021 Formula 1 season has had it all &#8211; and sets up a thrilling winner-takes-all finale between Lewis Hamilton and Max Verstappen. It has been a roller-coaster year with the championship lead changing hands a number of times over the course of the 21 races, but Hamilton&#8217;s win in [&hellip;]" />
	<meta property="og:url" content="https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/" />
	<meta property="og:site_name" content="The Financial Gazette" />
	<meta property="article:publisher" content="https://www.facebook.com/The-Financial-Gazette-288500807952079/" />
	<meta property="article:published_time" content="2021-12-08T23:49:04+00:00" />
	<meta property="article:modified_time" content="2021-12-08T10:13:40+00:00" />
	<meta property="og:image" content="https://www.fingaz.co.zw/wp-content/uploads/2019/11/Lewis_Hamilton_resources1_16a08522824_large.jpg" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="563" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@FingazLive" />
	<meta name="twitter:site" content="@FingazLive" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Reporter">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.financialgazette.co.zw/#organization","name":"The Financial Gazette","url":"https://www.financialgazette.co.zw/","sameAs":["https://www.facebook.com/The-Financial-Gazette-288500807952079/","https://www.linkedin.com/in/the-financial-gazette-563035157/","https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w","https://twitter.com/FingazLive"],"logo":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#logo","inLanguage":"en-US","url":"https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo.jpg","width":833,"height":283,"caption":"The Financial Gazette"},"image":{"@id":"https://www.financialgazette.co.zw/#logo"}},{"@type":"WebSite","@id":"https://www.financialgazette.co.zw/#website","url":"https://www.financialgazette.co.zw/","name":"The Financial Gazette","description":"News Worth Knowing","publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.financialgazette.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/#primaryimage","inLanguage":"en-US","url":"https://www.fingaz.co.zw/wp-content/uploads/2019/11/Lewis_Hamilton_resources1_16a08522824_large.jpg","width":750,"height":563,"caption":"Lewis Hamilton"},{"@type":"WebPage","@id":"https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/#webpage","url":"https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/","name":"Lewis Hamilton v Max Verstappen: Key moments in F1's thrilling title battle - The Financial Gazette","isPartOf":{"@id":"https://www.financialgazette.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/#primaryimage"},"datePublished":"2021-12-08T23:49:04+00:00","dateModified":"2021-12-08T10:13:40+00:00","breadcrumb":{"@id":"https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/"]}]},{"@type":"BreadcrumbList","@id":"https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/","url":"https://www.financialgazette.co.zw/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/blog/","url":"https://www.financialgazette.co.zw/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/","url":"https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/","name":"Lewis Hamilton v Max Verstappen: Key moments in F1&#8217;s thrilling title battle"}}]},{"@type":"Article","@id":"https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/#article","isPartOf":{"@id":"https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/#webpage"},"author":{"@id":"https://www.financialgazette.co.zw/#/schema/person/3dd927f688fc1b079314822ca054b2fe"},"headline":"Lewis Hamilton v Max Verstappen: Key moments in F1&#8217;s thrilling title battle","datePublished":"2021-12-08T23:49:04+00:00","dateModified":"2021-12-08T10:13:40+00:00","mainEntityOfPage":{"@id":"https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"image":{"@id":"https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/#primaryimage"},"articleSection":"Sport","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/#respond"]}]},{"@type":"Person","@id":"https://www.financialgazette.co.zw/#/schema/person/3dd927f688fc1b079314822ca054b2fe","name":"Staff Reporter","image":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c331b6b8bde5ab6347809fee27ccd8d9?s=96&d=mm&r=g","caption":"Staff Reporter"}}]}</script>
	


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Feed" href="https://www.fingaz.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Comments Feed" href="https://www.fingaz.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Lewis Hamilton v Max Verstappen: Key moments in F1&#8217;s thrilling title battle Comments Feed" href="https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fingaz.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fingaz.co.zw/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.fingaz.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.fingaz.co.zw/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.fingaz.co.zw/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.7.css' type='text/css' media='all' />
<link rel='stylesheet' id='iveri-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/iVeri_Lite_Woocommerce.2.0/css/iveri-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.fingaz.co.zw/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.fingaz.co.zw/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/css/dflip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-bootstrap-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-flexnav-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/flexnav.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-animate-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-font-awesome-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-themify-icons-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-reset-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-theme-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/slick-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-magnific-theme-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-justifiedgallery-theme-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/justifiedGallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-woocommerce-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/woocommerce.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-min-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/main.min.css' type='text/css' media='all' />
<style id='cairo-style-min-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cairo-dark-min-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/dark-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-responsive-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo-child/style.css' type='text/css' media='all' />
<script type='text/javascript' data-cfasync="false" src='https://www.fingaz.co.zw/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.fingaz.co.zw\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/shortcode.min.js' id='shortcode-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-admin/js/media-upload.min.js' id='media-upload-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js' id='buy_sell_ads_pro_owl_carousel_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.fingaz.co.zw\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.fingaz.co.zw\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.fingaz.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.fingaz.co.zw%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.fingaz.co.zw\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.fingaz.co.zw\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.7.min.js' id='yop-public-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.fingaz.co.zw\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":277392,"token":"8ca4184272","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/js/app.js' id='cairo-app-min-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/js/custom.js' id='cairo-custom-script-js'></script>
<script type='text/javascript' id='cairo-ajax-js-extra'>
/* <![CDATA[ */
var themeajax = {"ajaxurl":"https:\/\/www.fingaz.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/js/ajax-app.js' id='cairo-ajax-js'></script>
<link rel="https://api.w.org/" href="https://www.fingaz.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fingaz.co.zw/wp-json/wp/v2/posts/277392" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fingaz.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fingaz.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.fingaz.co.zw/?p=277392' />
<link rel="alternate" type="application/json+oembed" href="https://www.fingaz.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fingaz.co.zw%2Flewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fingaz.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fingaz.co.zw%2Flewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle%2F&#038;format=xml" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script data-cfasync="false"> var dFlipLocation = "https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share"},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"100%","paddingLeft":"20","paddingRight":"20","duration":"800","soundEnable":"false","enableDownload":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":"1.1","stiffness":"3","singlePageMode":"0","autoPlay":"false","autoPlayDuration":"5000","autoPlayStart":"false"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffebf7; }
</style>
	<link rel="icon" href="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.page-title-content h1, .page-title-content h1 span
{
  font-size: 36px;
  font-weight: 600;
  line-height: 40px;
  letter-spacing: 0px;
  text-transform: uppercase;
}
 .site {
            background-color: #ffebf7;
        }

img.avatar.avatar-60.wp-user-avatar.wp-user-avatar-60.alignnone.photo {
    margin: 0;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-277392 single-format-standard custom-background theme-cairo woocommerce-no-js wrapper-default wpb-js-composer js-comp-ver-6.1 vc_responsive">

	<div class="theme-wrapper">
		<div class="sidebar-navigation">
	<div class="sidebar-scroll scrollbar-macosx">

		<div class="close-sidebar-button">
			<a href="#" class="close-btn"><span>Close Sidebar</span><i class="fa fa-close"></i></a>
		</div>
		<div class="sidebar-logo">
			<div class="brand-logo">
								<a href="https://www.fingaz.co.zw/">
					<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
		</div>

		<nav class="navbar">
			<ul id="menu-main-menu" class="mobile-menu"><li id="menu-item-2427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li id="menu-item-165634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634"><a href="https://www.fingaz.co.zw/category/c25-top-stories/">Top Stories</a></li>
<li id="menu-item-159285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285"><a href="https://www.fingaz.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a></li>
<li id="menu-item-159292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292"><a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a></li>
<li id="menu-item-159286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286"><a href="https://www.fingaz.co.zw/category/international-news/">World</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://www.fingaz.co.zw/category/tech/">Tech</a></li>
<li id="menu-item-159288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159288"><a href="https://www.fingaz.co.zw/category/sport/">Sport</a></li>
<li id="menu-item-2365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365"><a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-159290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290"><a href="https://www.fingaz.co.zw/category/opinions/">Opinion</a></li>
<li id="menu-item-266772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.fingaz.co.zw/category/epaper/">E-paper</a></li>
</ul>		</nav>
				<div class="footer-sidebar">
			<div class="sidebar-social">
				<ul>
																																																																																																								</ul>
			</div>

			<div class="copyright">
									
							</div>
		</div>
	</div>
</div>

<div class="sidebar-overlay close-btn"></div>


<header class="header-blog header-style3 header-light">
	
<div class="mobile-topbar visible-sm visible-xs">
	<div class="mobile-icons">
		<div class="sidebar-button">
			<a href="#"><i class="fa fa-navicon"></i></a>
		</div>
		<div class="mobile-login-icon-header" style="text-align:center">
												<a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/checkout/?add-to-cart=165921"><button class="btt-subscribe">Subscribe </button></a>
					</div>
		<div class="search-button search-for-mobile">
			<div class="Search-Icon-header">
				<a class="Search-Icon-click" href="#"><i class="fa fa-search"></i></a>
			</div>
		</div>
	</div>
	<div class="logo-aria">
		<div class="col-md-12 text-center">
						<a href="https://www.fingaz.co.zw/">
				<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
			</a>
		</div>
		<div class="Social-header">
				<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
		</div>
	</div>
</div>


<div class="header-sticky header-sticky-light visible-lg visible-md">
	<div class="container">
		<div class="row">
						<div class="logo-header">
				<a href="https://www.fingaz.co.zw/">
					<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
				</a>
			</div>
			<div class="sticky-menu">
				<nav class="navbar theme-menu">
					<div class="main-menu">
						<div id="headermenu" class="Menu-Header top-menu">
							<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.fingaz.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/omicron-elections-suffocate-optimism/" title="Omicron, elections suffocate optimism"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/07/decline-250x145.jpg" alt="Omicron, elections suffocate optimism"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/omicron-elections-suffocate-optimism/" title="Omicron, elections suffocate optimism">Omicron, elections suffocate optimism</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/rbz-revises-year-end-inflation-forecast/" title="RBZ revises year-end inflation forecast"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/04/annual-inflation--250x145.jpg" alt="RBZ revises year-end inflation forecast"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/rbz-revises-year-end-inflation-forecast/" title="RBZ revises year-end inflation forecast">RBZ revises year-end inflation forecast</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/company-closures-subside/" title="‘Company closures subside’"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/08/foreclosurenotice-250x145.jpg" alt="‘Company closures subside’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/company-closures-subside/" title="‘Company closures subside’">‘Company closures subside’</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/us-dollar-bonuses-to-ease-pressure-on-exchange-rate/" title="‘US dollar bonuses to ease pressure on exchange rate’"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/05/US-dollars-250x145.jpg" alt="‘US dollar bonuses to ease pressure on exchange rate’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/us-dollar-bonuses-to-ease-pressure-on-exchange-rate/" title="‘US dollar bonuses to ease pressure on exchange rate’">‘US dollar bonuses to ease pressure on exchange rate’</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.fingaz.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/profit-taking-wipes-60-billion-off-zse/" title="Profit-taking wipes $60 billion off ZSE"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/07/website-1-250x145.jpg" alt="Profit-taking wipes $60 billion off ZSE"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/profit-taking-wipes-60-billion-off-zse/" title="Profit-taking wipes $60 billion off ZSE">Profit-taking wipes $60 billion off ZSE</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/ecocash-holdings-assets-hit-38bln/" title="Ecocash Holdings assets hit $38bln"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/01/Econet-250x145.jpg" alt="Ecocash Holdings assets hit $38bln"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/ecocash-holdings-assets-hit-38bln/" title="Ecocash Holdings  assets hit $38bln">Ecocash Holdings assets hit $38bln</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/benefit-washaya-retires-from-nmb/" title="Benefit Washaya retires from NMB"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/03/Benefit-Washaya-e1448291498321-250x145.jpg" alt="Benefit Washaya retires from NMB"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/benefit-washaya-retires-from-nmb/" title="Benefit Washaya retires from NMB">Benefit Washaya retires from NMB</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/unifreight-revenue-exceeds-expectation/" title="Unifreight revenue exceeds expectation"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/07/Unifreight-250x145.jpg" alt="Unifreight revenue exceeds expectation"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/unifreight-revenue-exceeds-expectation/" title="Unifreight revenue exceeds expectation">Unifreight revenue exceeds expectation</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/industry-capacity-utilisation-at-48-pct-zncc/" title="Industry capacity utilisation at 48 pct: ZNCC"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/12/Capacity-utilisation-250x145.jpg" alt="Industry capacity utilisation at 48 pct: ZNCC"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/industry-capacity-utilisation-at-48-pct-zncc/" title="Industry capacity utilisation at 48 pct: ZNCC">Industry capacity utilisation at 48 pct: ZNCC</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/seed-co-to-install-more-driers/" title="Seed Co to install more driers"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/01/SeedCo-250x145.jpg" alt="Seed Co to install more driers"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/seed-co-to-install-more-driers/" title="Seed Co to install more driers">Seed Co to install more driers</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/government-urged-to-enact-tax-compliance-policies/" title="Government urged to enact tax compliance policies"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/10/Business-tax-magnified-dp-250x145.jpg" alt="Government urged to enact tax compliance policies"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/government-urged-to-enact-tax-compliance-policies/" title="Government urged to enact tax compliance policies">Government urged to enact tax compliance policies</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/government-to-resuscitate-lancashire-steel/" title="Government to resuscitate Lancashire Steel"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/09/Mthuli-Ncube-2-250x145.jpg" alt="Government to resuscitate Lancashire Steel"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/government-to-resuscitate-lancashire-steel/" title="Government to resuscitate Lancashire Steel">Government to resuscitate Lancashire Steel</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.fingaz.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/pmqs-boris-johnson-sorry-for-offence-caused-by-christmas-party-joke-video/" title="PMQs: Boris Johnson sorry for offence caused by Christmas party&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/07/boris-johnson-1971093-1-250x145.jpg" alt="PMQs: Boris Johnson sorry for offence caused by Christmas party&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/pmqs-boris-johnson-sorry-for-offence-caused-by-christmas-party-joke-video/" title="PMQs: Boris Johnson sorry for offence caused by Christmas party joke video">PMQs: Boris Johnson sorry for offence caused by Christmas party&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/covid-vaccines-should-work-against-omicron-variant-who-says/" title="Covid: Vaccines should work against Omicron variant, WHO says"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/01/covid-vaccine-250x145.jpg" alt="Covid: Vaccines should work against Omicron variant, WHO says"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/covid-vaccines-should-work-against-omicron-variant-who-says/" title="Covid: Vaccines should work against Omicron variant, WHO says">Covid: Vaccines should work against Omicron variant, WHO says</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/bitcoin-founder-wins-right-to-keep-billions-of-dollars/" title="Bitcoin &#8216;founder&#8217; wins right to keep billions of dollars"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/11/bitcoin-1-1.gif" alt="Bitcoin &#8216;founder&#8217; wins right to keep billions of dollars"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/bitcoin-founder-wins-right-to-keep-billions-of-dollars/" title="Bitcoin &#8216;founder&#8217; wins right to keep billions of dollars">Bitcoin &#8216;founder&#8217; wins right to keep billions of dollars</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/sa-business-mood-worsens-as-covid-19-curbs-hit-trade/" title="SA business mood worsens as Covid-19 curbs hit trade"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/07/LM_Corona_COVID_Economic_800px-250x145.jpg" alt="SA business mood worsens as Covid-19 curbs hit trade"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/sa-business-mood-worsens-as-covid-19-curbs-hit-trade/" title="SA business mood worsens as Covid-19 curbs hit trade">SA business mood worsens as Covid-19 curbs hit trade</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.fingaz.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/tiktok-jumps-on-online-shopping-bandwagon/" title="TikTok jumps on online shopping bandwagon"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/06/Tiktok-app-250x145.jpg" alt="TikTok jumps on online shopping bandwagon"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/tiktok-jumps-on-online-shopping-bandwagon/" title="TikTok jumps on online shopping bandwagon">TikTok jumps on online shopping bandwagon</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/instagram-announces-changes-ahead-of-political-grilling/" title="Instagram announces changes ahead of political grilling"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/06/Instgram-250x145.jpg" alt="Instagram announces changes ahead of political grilling"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/instagram-announces-changes-ahead-of-political-grilling/" title="Instagram announces changes ahead of political grilling">Instagram announces changes ahead of political grilling</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/google-sues-alleged-russian-cyber-criminals/" title="Google sues alleged Russian cyber criminals"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/07/733bdef97cb52a85706c0088da613cc920303c314775d9516f22a7056bbf38d7_3913261-250x145.jpg" alt="Google sues alleged Russian cyber criminals"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/google-sues-alleged-russian-cyber-criminals/" title="Google sues alleged Russian cyber criminals">Google sues alleged Russian cyber criminals</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/rohingya-sue-facebook-for-150bn-over-myanmar-hate-speech/" title="Rohingya sue Facebook for $150bn over Myanmar hate speech"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/11/facebook-front_179_2232542b-1-250x145.jpg" alt="Rohingya sue Facebook for $150bn over Myanmar hate speech"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/rohingya-sue-facebook-for-150bn-over-myanmar-hate-speech/" title="Rohingya sue Facebook for $150bn over Myanmar hate speech">Rohingya sue Facebook for $150bn over Myanmar hate speech</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159288 mega-menu"><a href="https://www.fingaz.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/" title="Lewis Hamilton v Max Verstappen: Key moments in F1&#8217;s thrilling&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/11/Lewis_Hamilton_resources1_16a08522824_large-250x145.jpg" alt="Lewis Hamilton v Max Verstappen: Key moments in F1&#8217;s thrilling&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/" title="Lewis Hamilton v Max Verstappen: Key moments in F1&#8217;s thrilling title battle">Lewis Hamilton v Max Verstappen: Key moments in F1&#8217;s thrilling&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/novak-djokovic-on-australian-open-entry-list-serena-williams-to-miss-tournament/" title="Novak Djokovic on Australian Open entry list, Serena Williams to&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/07/novakdjokovic-250x145.jpg" alt="Novak Djokovic on Australian Open entry list, Serena Williams to&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/novak-djokovic-on-australian-open-entry-list-serena-williams-to-miss-tournament/" title="Novak Djokovic on Australian Open entry list, Serena Williams to miss tournament">Novak Djokovic on Australian Open entry list, Serena Williams to&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/nba-lebron-james-stars-as-los-angeles-lakers-beat-boston-celtics/" title="NBA: LeBron James stars as Los Angeles Lakers beat Boston&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/08/Lebron-James-250x145.jpg" alt="NBA: LeBron James stars as Los Angeles Lakers beat Boston&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/nba-lebron-james-stars-as-los-angeles-lakers-beat-boston-celtics/" title="NBA: LeBron James stars as Los Angeles Lakers beat Boston Celtics">NBA: LeBron James stars as Los Angeles Lakers beat Boston&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/mohamed-salah-liverpool-forward-is-best-in-the-business-without-messi-and-ronaldo-era/" title="Mohamed Salah: Liverpool forward is &#8216;best in the business, without&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/03/maxresdefault-1-4-1-250x145.jpg" alt="Mohamed Salah: Liverpool forward is &#8216;best in the business, without&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/mohamed-salah-liverpool-forward-is-best-in-the-business-without-messi-and-ronaldo-era/" title="Mohamed Salah: Liverpool forward is &#8216;best in the business, without Messi and Ronaldo era&#8217;">Mohamed Salah: Liverpool forward is &#8216;best in the business, without&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365 mega-menu"><a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/fatigue-and-high-blood-pressure-is-there-a-connection/" title="Fatigue and high blood pressure: Is there a connection?"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/08/BloodPressure-250x145.jpg" alt="Fatigue and high blood pressure: Is there a connection?"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/fatigue-and-high-blood-pressure-is-there-a-connection/" title="Fatigue and high blood pressure: Is there a connection?">Fatigue and high blood pressure: Is there a connection?</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/drake-rapper-and-singer-withdraws-nominations-for-2022-grammy-awards/" title="Drake: Rapper and singer withdraws nominations for 2022 Grammy Awards"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/09/drake-250x145.jpg" alt="Drake: Rapper and singer withdraws nominations for 2022 Grammy Awards"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/drake-rapper-and-singer-withdraws-nominations-for-2022-grammy-awards/" title="Drake: Rapper and singer withdraws nominations for 2022 Grammy Awards">Drake: Rapper and singer withdraws nominations for 2022 Grammy Awards</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/nick-cannon-comedian-announces-death-of-five-month-old-son-zen/" title="Nick Cannon: Comedian announces death of five-month-old son Zen"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/12/Nick-Cannon-250x145.jpg" alt="Nick Cannon: Comedian announces death of five-month-old son Zen"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/nick-cannon-comedian-announces-death-of-five-month-old-son-zen/" title="Nick Cannon: Comedian announces death of five-month-old son Zen">Nick Cannon: Comedian announces death of five-month-old son Zen</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/vishal-garg-us-boss-fires-900-employees-over-zoom/" title="Vishal Garg: US boss fires 900 employees over Zoom"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/07/zoom-video-office-colorado2-250x145.jpg" alt="Vishal Garg: US boss fires 900 employees over Zoom"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/vishal-garg-us-boss-fires-900-employees-over-zoom/" title="Vishal Garg: US boss fires 900 employees over Zoom">Vishal Garg: US boss fires 900 employees over Zoom</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.fingaz.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/mhona-doing-good-job-on-roads-but/" title="Mhona doing good job on roads, but &#8230;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/10/Felix-Mhona-250x145.jpg" alt="Mhona doing good job on roads, but &#8230;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/mhona-doing-good-job-on-roads-but/" title="Mhona doing good  job on roads, but &#8230;">Mhona doing good job on roads, but &#8230;</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/pr-strategic-planning-what-communicators-should-do-now/" title="PR strategic planning — what communicators should do now"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/04/Business-Strategy-1-250x145.jpg" alt="PR strategic planning — what communicators should do now"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/pr-strategic-planning-what-communicators-should-do-now/" title="PR strategic planning — what communicators should do now">PR strategic planning — what communicators should do now</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/promoting-a-savings-culture-12/" title="Promoting a savings culture (12)"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/09/saving-culture-250x145.jpg" alt="Promoting a savings culture (12)"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/promoting-a-savings-culture-12/" title="Promoting a savings culture (12)">Promoting a savings culture (12)</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/dressing-for-awards-you-dont-always-have-to-break-the-bank/" title="Dressing for awards: You don’t always have to break the&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/10/Lonely-women-in-boardroom-1-250x145.jpg" alt="Dressing for awards: You don’t always have to break the&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/dressing-for-awards-you-dont-always-have-to-break-the-bank/" title="Dressing for awards: You don’t always have to break the bank">Dressing for awards: You don’t always have to break the&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">December 6, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.fingaz.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>						</div>
					</div>
				</nav>
			</div>
		</div>
	</div>
</div>

	<div class="Navbar-Header visible-lg visible-md">
		<div class="header-main header-logo">
			<div class="container-fluid">
				<div class="row">

											<div class="header_adv1">
							
							<div class="header-adv2">

									
							</div>
							
						</div>
					

					
												

					
					<div class="container">
						<div class="col-md-12 col-sm-12 col-xs-12 nopad">
							<div class="header-main-buttons nopad">
								<div class="header-icons pull-right">
									

									<div class="Search-Icon-header pull-left desktop-search">
										<a class="Search-Icon-click pink-hover" href="#"><span class="fg-search-text">Search...</span><i class="fa fa-search"></i></a>
									</div>
									

	                                                                

	
									
									<div class="login-icon-header">
																					                              <a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/subscription-options/"><button class="btt-subscribe">Subscribe </button></a>
																			</div>
									
								</div>
																<div class="logo-header pull-left">
									<a href="https://www.fingaz.co.zw/">
										<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
									</a>
								</div>
								<div class="fg-date">
									<h4>
										Thursday, 9 December 2021									</h4>
								</div>
								<div class="header-social-icons pull-left">
									
																			<div class="woocommerce-cart-icon">
											<a class="cart-contents" href="https://www.fingaz.co.zw/subscription-options/" title="View your shopping cart">
												<div class="total-product">0</div> <i class="fa fa-shopping-basket"></i>
											</a>
										</div>
																		
									
								</div>
							</div>
						</div>
					</div>

					<div class="header-menu">
						<div class="container">
							<div class="main-menu col-md-12 nopad">
								<div id="headermenu" class="Menu-Header top-menu">
									<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.fingaz.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/omicron-elections-suffocate-optimism/" title="Omicron, elections suffocate optimism"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/07/decline-250x145.jpg" alt="Omicron, elections suffocate optimism"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/omicron-elections-suffocate-optimism/" title="Omicron, elections suffocate optimism">Omicron, elections suffocate optimism</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/rbz-revises-year-end-inflation-forecast/" title="RBZ revises year-end inflation forecast"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/04/annual-inflation--250x145.jpg" alt="RBZ revises year-end inflation forecast"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/rbz-revises-year-end-inflation-forecast/" title="RBZ revises year-end inflation forecast">RBZ revises year-end inflation forecast</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/company-closures-subside/" title="‘Company closures subside’"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/08/foreclosurenotice-250x145.jpg" alt="‘Company closures subside’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/company-closures-subside/" title="‘Company closures subside’">‘Company closures subside’</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/us-dollar-bonuses-to-ease-pressure-on-exchange-rate/" title="‘US dollar bonuses to ease pressure on exchange rate’"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/05/US-dollars-250x145.jpg" alt="‘US dollar bonuses to ease pressure on exchange rate’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/us-dollar-bonuses-to-ease-pressure-on-exchange-rate/" title="‘US dollar bonuses to ease pressure on exchange rate’">‘US dollar bonuses to ease pressure on exchange rate’</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.fingaz.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/profit-taking-wipes-60-billion-off-zse/" title="Profit-taking wipes $60 billion off ZSE"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/07/website-1-250x145.jpg" alt="Profit-taking wipes $60 billion off ZSE"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/profit-taking-wipes-60-billion-off-zse/" title="Profit-taking wipes $60 billion off ZSE">Profit-taking wipes $60 billion off ZSE</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/ecocash-holdings-assets-hit-38bln/" title="Ecocash Holdings assets hit $38bln"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/01/Econet-250x145.jpg" alt="Ecocash Holdings assets hit $38bln"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/ecocash-holdings-assets-hit-38bln/" title="Ecocash Holdings  assets hit $38bln">Ecocash Holdings assets hit $38bln</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/benefit-washaya-retires-from-nmb/" title="Benefit Washaya retires from NMB"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/03/Benefit-Washaya-e1448291498321-250x145.jpg" alt="Benefit Washaya retires from NMB"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/benefit-washaya-retires-from-nmb/" title="Benefit Washaya retires from NMB">Benefit Washaya retires from NMB</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/unifreight-revenue-exceeds-expectation/" title="Unifreight revenue exceeds expectation"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/07/Unifreight-250x145.jpg" alt="Unifreight revenue exceeds expectation"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/unifreight-revenue-exceeds-expectation/" title="Unifreight revenue exceeds expectation">Unifreight revenue exceeds expectation</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/industry-capacity-utilisation-at-48-pct-zncc/" title="Industry capacity utilisation at 48 pct: ZNCC"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/12/Capacity-utilisation-250x145.jpg" alt="Industry capacity utilisation at 48 pct: ZNCC"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/industry-capacity-utilisation-at-48-pct-zncc/" title="Industry capacity utilisation at 48 pct: ZNCC">Industry capacity utilisation at 48 pct: ZNCC</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/seed-co-to-install-more-driers/" title="Seed Co to install more driers"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/01/SeedCo-250x145.jpg" alt="Seed Co to install more driers"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/seed-co-to-install-more-driers/" title="Seed Co to install more driers">Seed Co to install more driers</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/government-urged-to-enact-tax-compliance-policies/" title="Government urged to enact tax compliance policies"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/10/Business-tax-magnified-dp-250x145.jpg" alt="Government urged to enact tax compliance policies"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/government-urged-to-enact-tax-compliance-policies/" title="Government urged to enact tax compliance policies">Government urged to enact tax compliance policies</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/government-to-resuscitate-lancashire-steel/" title="Government to resuscitate Lancashire Steel"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/09/Mthuli-Ncube-2-250x145.jpg" alt="Government to resuscitate Lancashire Steel"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/government-to-resuscitate-lancashire-steel/" title="Government to resuscitate Lancashire Steel">Government to resuscitate Lancashire Steel</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.fingaz.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/pmqs-boris-johnson-sorry-for-offence-caused-by-christmas-party-joke-video/" title="PMQs: Boris Johnson sorry for offence caused by Christmas party&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/07/boris-johnson-1971093-1-250x145.jpg" alt="PMQs: Boris Johnson sorry for offence caused by Christmas party&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/pmqs-boris-johnson-sorry-for-offence-caused-by-christmas-party-joke-video/" title="PMQs: Boris Johnson sorry for offence caused by Christmas party joke video">PMQs: Boris Johnson sorry for offence caused by Christmas party&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/covid-vaccines-should-work-against-omicron-variant-who-says/" title="Covid: Vaccines should work against Omicron variant, WHO says"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/01/covid-vaccine-250x145.jpg" alt="Covid: Vaccines should work against Omicron variant, WHO says"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/covid-vaccines-should-work-against-omicron-variant-who-says/" title="Covid: Vaccines should work against Omicron variant, WHO says">Covid: Vaccines should work against Omicron variant, WHO says</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/bitcoin-founder-wins-right-to-keep-billions-of-dollars/" title="Bitcoin &#8216;founder&#8217; wins right to keep billions of dollars"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/11/bitcoin-1-1.gif" alt="Bitcoin &#8216;founder&#8217; wins right to keep billions of dollars"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/bitcoin-founder-wins-right-to-keep-billions-of-dollars/" title="Bitcoin &#8216;founder&#8217; wins right to keep billions of dollars">Bitcoin &#8216;founder&#8217; wins right to keep billions of dollars</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/sa-business-mood-worsens-as-covid-19-curbs-hit-trade/" title="SA business mood worsens as Covid-19 curbs hit trade"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/07/LM_Corona_COVID_Economic_800px-250x145.jpg" alt="SA business mood worsens as Covid-19 curbs hit trade"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/sa-business-mood-worsens-as-covid-19-curbs-hit-trade/" title="SA business mood worsens as Covid-19 curbs hit trade">SA business mood worsens as Covid-19 curbs hit trade</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.fingaz.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/tiktok-jumps-on-online-shopping-bandwagon/" title="TikTok jumps on online shopping bandwagon"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/06/Tiktok-app-250x145.jpg" alt="TikTok jumps on online shopping bandwagon"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/tiktok-jumps-on-online-shopping-bandwagon/" title="TikTok jumps on online shopping bandwagon">TikTok jumps on online shopping bandwagon</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/instagram-announces-changes-ahead-of-political-grilling/" title="Instagram announces changes ahead of political grilling"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/06/Instgram-250x145.jpg" alt="Instagram announces changes ahead of political grilling"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/instagram-announces-changes-ahead-of-political-grilling/" title="Instagram announces changes ahead of political grilling">Instagram announces changes ahead of political grilling</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/google-sues-alleged-russian-cyber-criminals/" title="Google sues alleged Russian cyber criminals"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/07/733bdef97cb52a85706c0088da613cc920303c314775d9516f22a7056bbf38d7_3913261-250x145.jpg" alt="Google sues alleged Russian cyber criminals"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/google-sues-alleged-russian-cyber-criminals/" title="Google sues alleged Russian cyber criminals">Google sues alleged Russian cyber criminals</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/rohingya-sue-facebook-for-150bn-over-myanmar-hate-speech/" title="Rohingya sue Facebook for $150bn over Myanmar hate speech"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/11/facebook-front_179_2232542b-1-250x145.jpg" alt="Rohingya sue Facebook for $150bn over Myanmar hate speech"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/rohingya-sue-facebook-for-150bn-over-myanmar-hate-speech/" title="Rohingya sue Facebook for $150bn over Myanmar hate speech">Rohingya sue Facebook for $150bn over Myanmar hate speech</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159288 mega-menu"><a href="https://www.fingaz.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/" title="Lewis Hamilton v Max Verstappen: Key moments in F1&#8217;s thrilling&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/11/Lewis_Hamilton_resources1_16a08522824_large-250x145.jpg" alt="Lewis Hamilton v Max Verstappen: Key moments in F1&#8217;s thrilling&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/" title="Lewis Hamilton v Max Verstappen: Key moments in F1&#8217;s thrilling title battle">Lewis Hamilton v Max Verstappen: Key moments in F1&#8217;s thrilling&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/novak-djokovic-on-australian-open-entry-list-serena-williams-to-miss-tournament/" title="Novak Djokovic on Australian Open entry list, Serena Williams to&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/07/novakdjokovic-250x145.jpg" alt="Novak Djokovic on Australian Open entry list, Serena Williams to&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/novak-djokovic-on-australian-open-entry-list-serena-williams-to-miss-tournament/" title="Novak Djokovic on Australian Open entry list, Serena Williams to miss tournament">Novak Djokovic on Australian Open entry list, Serena Williams to&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/nba-lebron-james-stars-as-los-angeles-lakers-beat-boston-celtics/" title="NBA: LeBron James stars as Los Angeles Lakers beat Boston&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/08/Lebron-James-250x145.jpg" alt="NBA: LeBron James stars as Los Angeles Lakers beat Boston&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/nba-lebron-james-stars-as-los-angeles-lakers-beat-boston-celtics/" title="NBA: LeBron James stars as Los Angeles Lakers beat Boston Celtics">NBA: LeBron James stars as Los Angeles Lakers beat Boston&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/mohamed-salah-liverpool-forward-is-best-in-the-business-without-messi-and-ronaldo-era/" title="Mohamed Salah: Liverpool forward is &#8216;best in the business, without&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/03/maxresdefault-1-4-1-250x145.jpg" alt="Mohamed Salah: Liverpool forward is &#8216;best in the business, without&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/mohamed-salah-liverpool-forward-is-best-in-the-business-without-messi-and-ronaldo-era/" title="Mohamed Salah: Liverpool forward is &#8216;best in the business, without Messi and Ronaldo era&#8217;">Mohamed Salah: Liverpool forward is &#8216;best in the business, without&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365 mega-menu"><a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/fatigue-and-high-blood-pressure-is-there-a-connection/" title="Fatigue and high blood pressure: Is there a connection?"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/08/BloodPressure-250x145.jpg" alt="Fatigue and high blood pressure: Is there a connection?"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/fatigue-and-high-blood-pressure-is-there-a-connection/" title="Fatigue and high blood pressure: Is there a connection?">Fatigue and high blood pressure: Is there a connection?</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/drake-rapper-and-singer-withdraws-nominations-for-2022-grammy-awards/" title="Drake: Rapper and singer withdraws nominations for 2022 Grammy Awards"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/09/drake-250x145.jpg" alt="Drake: Rapper and singer withdraws nominations for 2022 Grammy Awards"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/drake-rapper-and-singer-withdraws-nominations-for-2022-grammy-awards/" title="Drake: Rapper and singer withdraws nominations for 2022 Grammy Awards">Drake: Rapper and singer withdraws nominations for 2022 Grammy Awards</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/nick-cannon-comedian-announces-death-of-five-month-old-son-zen/" title="Nick Cannon: Comedian announces death of five-month-old son Zen"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/12/Nick-Cannon-250x145.jpg" alt="Nick Cannon: Comedian announces death of five-month-old son Zen"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/nick-cannon-comedian-announces-death-of-five-month-old-son-zen/" title="Nick Cannon: Comedian announces death of five-month-old son Zen">Nick Cannon: Comedian announces death of five-month-old son Zen</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/vishal-garg-us-boss-fires-900-employees-over-zoom/" title="Vishal Garg: US boss fires 900 employees over Zoom"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/07/zoom-video-office-colorado2-250x145.jpg" alt="Vishal Garg: US boss fires 900 employees over Zoom"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/vishal-garg-us-boss-fires-900-employees-over-zoom/" title="Vishal Garg: US boss fires 900 employees over Zoom">Vishal Garg: US boss fires 900 employees over Zoom</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.fingaz.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/mhona-doing-good-job-on-roads-but/" title="Mhona doing good job on roads, but &#8230;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/10/Felix-Mhona-250x145.jpg" alt="Mhona doing good job on roads, but &#8230;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/mhona-doing-good-job-on-roads-but/" title="Mhona doing good  job on roads, but &#8230;">Mhona doing good job on roads, but &#8230;</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/pr-strategic-planning-what-communicators-should-do-now/" title="PR strategic planning — what communicators should do now"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/04/Business-Strategy-1-250x145.jpg" alt="PR strategic planning — what communicators should do now"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/pr-strategic-planning-what-communicators-should-do-now/" title="PR strategic planning — what communicators should do now">PR strategic planning — what communicators should do now</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/promoting-a-savings-culture-12/" title="Promoting a savings culture (12)"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/09/saving-culture-250x145.jpg" alt="Promoting a savings culture (12)"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/promoting-a-savings-culture-12/" title="Promoting a savings culture (12)">Promoting a savings culture (12)</a></h6>
                                      </div>
                                      <div class="post-data">December 9, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/dressing-for-awards-you-dont-always-have-to-break-the-bank/" title="Dressing for awards: You don’t always have to break the&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/10/Lonely-women-in-boardroom-1-250x145.jpg" alt="Dressing for awards: You don’t always have to break the&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/dressing-for-awards-you-dont-always-have-to-break-the-bank/" title="Dressing for awards: You don’t always have to break the bank">Dressing for awards: You don’t always have to break the&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">December 6, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.fingaz.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>

								</div>
								<div class="buz-live">
									<a href="https://epapers.fingaz.co.zw/" target="_blank"> <button class="btt-live">e-Paper App</button></a> 
									
								</div>
							</div>
						</div>


					</div>
				</div>
			</div>
		</div>
		
	</div>
	
	<div class="Block-Search-header Search-header1">
		<button type="button" class="close-search"></button>
		<div class="form-container">
	    <div class="container">
	      <div class="row">
			<div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3 text-center logo-search">
								<a href="https://www.fingaz.co.zw/">
					<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
	        <div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3">
	          
<form method="get" class="search-form" role="search" action="https://www.fingaz.co.zw/">
	<input type="search" class="form-control" name="s" value="" placeholder="Search...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>
	          <p>Input your search keywords and press Enter.</p>
	        </div>
	      </div>
	    </div>
	  </div>
	</div>
	
	
	<div class="login-popup-header">
		<button type="button" class="close-login"></button>
		<div class="form-container">
			<div class="codepages-logged-in">
	<div class="widget-title"><h2 class="title">Login</h2></div>

		<form name="loginform-custom" id="loginform-custom" action="https://www.fingaz.co.zw/wp-login.php?wpe-login=true" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.fingaz.co.zw/wp-admin/" />
			</p>
			
		</form></div>
		</div>
	</div>
	
</header>



<section class="main">

		
	<div class="container inner">
	<div class="row">

		
							
		<div class="main-content single-style-1 col-md-8 col-xs-12">

			<div class="row">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="breadcrumb-trail breadcrumbs"><div id="crumbs"><a href="https://www.fingaz.co.zw/">Home</a> <i class="fa fa-angle-right"></i> <a href="https://www.fingaz.co.zw/category/sport/">Sport</a> <i class="fa fa-angle-right"></i> <span class="current">Lewis Hamilton v Max Verstappen: Key moments in F1&#8217;s thrilling title battle</span></div></div>				</div>
			</div>

			<article class="page-post post post-277392 type-post status-publish format-standard has-post-thumbnail hentry category-sport" id="post-277392" itemscope itemtype="http://schema.org/Article" role="article" >

				<div class="post-meta-info top">
						<div class="post-category category-bg-color">
		<a  class="cat-color-36" href="https://www.fingaz.co.zw/category/sport/ ">Sport</a>
	</div>
					<div class="post-data item">December 9, 2021</div>
				</div>

				<div class="post-title">
					<h1 class="entry-title" itemprop="name headline">Lewis Hamilton v Max Verstappen: Key moments in F1&#8217;s thrilling title battle</h1>				</div>

				<div class="post-meta-box">
					<ul class="post-meta no-sep">
						<li class="post-data"><i class="fa fa-commenting-o"></i><a href="https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/#respond"><span class="dsq-postid" data-dsqidentifier="277392 https://www.fingaz.co.zw/?p=277392">0 COMMENT</span></a></li>
													
											</ul>
										<div class="post-print item pull-right">
						<a href="" onClick="window.print()"><i class="fa fa-print"></i>Print </a>
					</div>
					<div class="post-email item pull-right">
						<a href="mailto:?subject=Lewis Hamilton v Max Verstappen: Key moments in F1&#8217;s thrilling title battle&amp;body=https://www.fingaz.co.zw/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle/">
							<i class="fa fa-envelope-o"></i>EMail						</a>
					</div>
									</div>

								
				<div class="post-share-info">
																									<div class="author-info-small text-left pull-left">
						<aside class="post-author">
														<div class="author-detail">
								<a href="https://www.fingaz.co.zw/author/staff-reporter/" title="Posts by Staff Reporter" rel="author">Staff Reporter</a>								<span></span>
							</div>
						</aside>
					</div>
									</div>

				
				<div class="post-content entry-content">
					<p><strong>CHAOS, crashes and controversy &#8211; the 2021 Formula 1 season has had it all &#8211; and sets up a thrilling winner-takes-all finale between Lewis Hamilton and Max Verstappen.</strong><span id="more-277392"></span>
<p>It has been a roller-coaster year with the championship lead changing hands a number of times over the course of the 21 races, but Hamilton&#8217;s win in Saudi Arabia last time out means the pair head to Abu Dhabi dead level.
<p>BBC Sport takes a look back at some of the key moments of one of the most memorable seasons in Formula 1 history.
<h3><strong>Red Bull rise at the Emilia Romagna GP</strong></h3>
<p>Max Verstappen took the first of his nine wins this season at the Emilia Romagna Grand Prix
<p><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-7.0">It was clear in pre-season that Red Bull had the pace advantage over Mercedes and they took their first win of the season in the second race.</span>
<p data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-8"><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-8.0">Both drivers displayed their credentials as the main title hopefuls, with Verstappen recovering from half a spin following a red flag to power off to a victory, while Hamilton overcame a rare error that saw him slide into the barriers at half-distance to finish second.</span>
<p data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-9"><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-9.0">There was even a hint of what was to come in the tussle between the two when Verstappen forced Hamilton wide early on as the two raced side-by-side.</span>
<h3 data-reactid=".1w4jrqrquh4.0.0.0.1.$crosshead-10"><strong>Sparks fly at Silverstone</strong></h3>
<p data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-11"><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-11.0">This was the race where the tensions in the title battle really took off.</span>
<p data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-12"><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-12.0">Verstappen arrived at Silverstone in strong form after winning three races in a row, but Hamilton as in no mood to see his rival celebrate another victory in front of the Briton&#8217;s home fans.</span>
<p data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-13"><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-13.0">At Copse corner on the very first lap the two collided. Verstappen&#8217;s race was ended immediately and there was even a trip to hospital for precautionary checks. Hamilton, who was blamed for the crash and given a 10-second time penalty, went on to claim a dramatic win.</span>
<p>Those in the Red Bull camp did not hold back with their criticism of Hamilton after the race, with Verstappen calling his celebrations on the podium &#8220;disrespectful&#8221; and &#8220;unsportsmanlike&#8221; while team principal Christian Horner said it was a &#8220;hollow victory&#8221;.
<p data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-16"><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-16.0">Having started the British GP 32 points adrift of Verstappen, Hamilton finished it just seven behind. A seismic moment in the 2021 title battle.</span>
<h3 data-reactid=".1w4jrqrquh4.0.0.0.1.$crosshead-17"><strong>Another collision in Italy</strong></h3>
<p><span data-reactid=".1w4jrqrquh4.0.0.0.1.$image-18.0">Lewis Hamilton was protected by his halo device when his Mercedes and Max Verstappen&#8217;s Red Bull collided in Italy</span>
<p><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-19.0">With tempers flaring after that Silverstone race, there was little surprise at another coming together between the two.</span>
<p data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-20"><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-20.0">The second time this season the pair collided was at the Italian Grand Prix.</span>
<p data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-21"><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-21.0">At this point, Verstappen&#8217;s lead over Hamilton was five points but neither driver was able to pick up an advantage from this race as their crash led to both retiring.</span>
<p data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-22"><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-22.0">The incident happened midway through the race when Hamilton came out of the pits alongside Verstappen and as the pair battled for position the two collided, with the rear of Verstappen&#8217;s car landing on Hamilton&#8217;s Mercedes.</span>
<p data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-23"><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-23.0">Both retired, beached in the gravel. The Dutchman was deemed &#8220;predominantly to blame&#8221; and handed a three-place grid penalty by stewards for the next race.</span>
<h3 data-reactid=".1w4jrqrquh4.0.0.0.1.$crosshead-24"><strong>Hungary chaos helps Hamilton</strong></h3>
<p><span data-reactid=".1w4jrqrquh4.0.0.0.1.$image-25.0.0">After a blistering start to the season, disaster struck for Verstappen at the Hungarian Grand Prix &#8211; the final race before the summer break.</span>
<p data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-27"><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-27.0">The first few laps of the race were some of the most dramatic seen in F1 for years as wet conditions resulted in a first-lap pile up in which Verstappen became tangled up in. Five cars were eliminated and although Verstappen was able to continue, his Red Bull was damaged and performance seriously compromised.</span>
<p data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-28"><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-28.0">Nevertheless, things still looked OK for the Dutchman with Hamilton finding himself dead last after five laps because of a delayed pitstop, but the seven-time world champion fought back superbly to finish third and move into an eight-point lead at the top of the drivers&#8217; championship. </span>
<h3 data-reactid=".1w4jrqrquh4.0.0.0.1.$crosshead-29"><strong>Team tensions also simmering</strong></h3>
<p><span data-reactid=".1w4jrqrquh4.0.0.0.1.$image-30.0.0">Tensions were not just heightened between the drivers, there has been a war of words between the rival teams off the track for much of the season.</span>
<p data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-32"><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-32.0">Mercedes team principal Toto Wolff and Red Bull counterpart Christian Horner have had plenty to say about each other&#8217;s team.</span>
<p data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-33"><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-33.0">Most recently, Red Bull raised concerns about the legality of the Mercedes rear wing, with Horner claiming it was giving Hamilton a speed boost over Verstappen.</span>
<p data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-34"><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-34.0">Those concerns came after Mercedes had requested a review of Verstappen&#8217;s driving during the Sao Paulo Grand Prix, a review that was rejected by the FIA.</span>
<p data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-35"><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-35.0">Nothing may have come by either team&#8217;s objections &#8211; be it the car&#8217;s legality or a driver&#8217;s conduct &#8211; but the relationship between Red Bull and Mercedes has hit an all-time low in 2021.</span>
<h3 data-reactid=".1w4jrqrquh4.0.0.0.1.$crosshead-36"><strong>Saudi drama sets up thrilling finale</strong></h3>
<p><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-38.0">The final flashpoint to get the title battle to a winner-takes-all finale happened just a few days ago &#8211; at the chaotic and controversial Saudi Arabian Grand Prix.</span>
<p data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-39"><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-39.0">In one of the most dramatic grands prix in years, the race was stopped twice, featured three starts and had an extraordinary series of events between the title contenders.</span>
<p data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-40"><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-40.0">But the most significant event happened in the final few laps when race leader Verstappen was told to give back a position to Hamilton that he had gained illegally.</span>
<p data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-41"><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-41.0">Communication confusion resulted in Hamilton being caught off guard by Verstappen slowing down and he crashed into the back of the Red Bull, prompting Mercedes team principal Toto Wolff to slam his headphones to the floor in frustration as he watched from the pits.</span>
<p data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-42"><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-42.0">Despite damage to his front wing, Hamilton was able to continue but Verstappen did not give back the position until six laps later.</span>
<p data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-43"><span data-reactid=".1w4jrqrquh4.0.0.0.1.$paragraph-43.0">Hamilton went on to win the race while Verstappen finished second despite being handed further time penalties, setting things up for Abu Dhabi. – <a href="http://;;;;">bbc.com</a></span>
									</div>

								

									<div class="single-post-tags">
											</div>
				
				
	<div class="post-navigation clearfix">
	<nav id="nav-posts">
					<ul class="post-nav">
				<li class="nav-previous previous"><a href="https://www.fingaz.co.zw/government-urged-to-maintain-fiscal-discipline/" rel="prev"></p><span>Previous post</span> Government urged to maintain fiscal discipline</a></li>				<li class="nav-next next"><a href="https://www.fingaz.co.zw/mhona-doing-good-job-on-roads-but/" rel="next"></p><span>Next post</span> Mhona doing good  job on roads, but &#8230;</a></li>			</ul>
			</nav>
	</div>
					

								

												

				
<div id="disqus_thread"></div>
				

			</article>

		</div>

					
			<div id="sidebar" class="sidebar col-md-4 col-sm-12 col-xs-12">
				<div class="sidebar-content">
					<div id="text-6" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget"><p><br />
</p>
</div>
		</div>
<div id="wpp-2" class="sidebar-widget sidebar-style1 popular-posts">
<div class="widget-title"><h2 class="title">Most Read</h2></div><p class="wpp-no-data">Sorry. No data so far.</p>
</div>
<div id="text-8" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget">
</div>
		</div><div id="cd_fa-2" class="sidebar-widget sidebar-style1 featured-authors"><div class="widget-title"><h2 class="title">Columnist</h2></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/1.-Batanai-Matsika-80x80.png" width="60" height="60" alt="Batanai Matsika" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/batanai-matsika/" title="Posts by Batanai Matsika" rel="author">Batanai Matsika</a></span><ul>						<li><a href="https://www.fingaz.co.zw/economic-market-intelligence-macroeconomics-and-the-pensions-industry/" title="ECONOMIC &#038; MARKET INTELLIGENCE: Macroeconomics and the pensions industry" class="featured-contrib-story">ECONOMIC &#038; MARKET INTELLIGENCE: Macroeconomics and the pensions industry</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/Marvelous-Tapera-1-80x80.jpg" width="60" height="60" alt="Marvelous Tapera" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/marvelous-tapera/" title="Posts by Marvelous Tapera" rel="author">Marvelous Tapera</a></span><ul>						<li><a href="https://www.fingaz.co.zw/tax-matters-transfer-pricing-documentation-requirements/" title="TAX MATTERS: Transfer pricing documentation requirements" class="featured-contrib-story">TAX MATTERS: Transfer pricing documentation requirements</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/05/Memory_Nguwi-80x80.jpg" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/memory-nguwi/" title="Posts by Memory Nguwi" rel="author">Memory Nguwi</a></span><ul>						<li><a href="https://www.fingaz.co.zw/hr-perspective-what-not-to-ask-in-a-job-interview/" title="HR PERSPECTIVE: What not to ask in a job interview" class="featured-contrib-story">HR PERSPECTIVE: What not to ask in a job interview</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/Richard-Wiley-e1618316424371-80x80.jpg" width="60" height="60" alt="Richard Wiley" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/richard-wiley/" title="Posts by Richard Wiley" rel="author">Richard Wiley</a></span><ul>						<li><a href="https://www.fingaz.co.zw/top-gear-toyota-corolla-cross-xr-hybrid-value-isnt-the-only-virtue/" title="TOP GEAR: Toyota Corolla Cross XR Hybrid&#8230;Value isn’t the only virtue" class="featured-contrib-story">TOP GEAR: Toyota Corolla Cross XR Hybrid&#8230;Value isn’t the only virtue</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/07/HKM-Photo-80x80.jpg" width="60" height="60" alt="Hilary Muza" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/vote-muza/" title="Posts by Hilary Muza" rel="author">Hilary Muza</a></span><ul>						<li><a href="https://www.fingaz.co.zw/legal-matters-of-sexual-harassment-protection-at-work/" title="LEGAL MATTERS: Of sexual harassment protection at work" class="featured-contrib-story">LEGAL MATTERS: Of sexual harassment protection at work</a></li>
					</ul></div><div class="fix"></div></div></div><div id="nav_menu-2" class="sidebar-widget sidebar-style1 widget_nav_menu"><div class="widget-title"><h2 class="title">MORE FROM FINGAZ</h2></div><div class="menu-more-from-fingaz-container"><ul id="menu-more-from-fingaz" class="menu"><li id="menu-item-159441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159441"><a href="https://www.fingaz.co.zw/supplements/">Supplements</a></li>
<li id="menu-item-159442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159442"><a href="https://www.fingaz.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-159440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159440"><a href="https://www.fingaz.co.zw/about-2/">About Us</a></li>
<li id="menu-item-159443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159443"><a href="https://www.fingaz.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-252151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252151"><a href="https://www.fingaz.co.zw/advertise/">Advertise</a></li>
</ul></div></div>				</div>
			</div>
			
		
		</div>
	</div>

	
	
 
</section>

<footer class="main-footer dark footer-style1">
	<div class="cairo_footer_instagram">
		</div>
	<div class="top_footer">
		<div class="container">
			<div class="row">
				
				<div class="col-md-12 col-sm-12 col-xs-12 text-center">
					<nav class="footer-menu">
											</nav>
				</div>

				
				
			</div>
		</div>
	</div>
	<div class="bottom_footer">
		<div class="container">
			<div class="row">
				<div class="footer-nav">
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="copyright text-left">
															<p>&copy; 2018 ALL RIGHTS RESERVED THE FINANCIAL GAZETTE  <br /> Website by <a href="http://calmlock.co.zw/web-design-zimbabwe" target="_blank"> <span style="color: #FFFFFF"> Calmlock Digital Marketing </span> </a> </p>
													</div>
					</div>
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="Social-footer">
								<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
</div>


	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.fingaz.co.zw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fingaz-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"277392 https:\/\/www.fingaz.co.zw\/?p=277392","disqusShortname":"fingaz-1","disqusTitle":"Lewis Hamilton v Max Verstappen: Key moments in F1\u2019s thrilling title battle","disqusUrl":"https:\/\/www.fingaz.co.zw\/lewis-hamilton-v-max-verstappen-key-moments-in-f1s-thrilling-title-battle\/","postId":"277392"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3cd38d78677717f45bde8c073a4a862f","fragment_name":"wc_fragments_3cd38d78677717f45bde8c073a4a862f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wpc-ajax-js-extra'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"7b5c8f6132","wpc_url":"https:\/\/www.fingaz.co.zw\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js' id='wpc-ajax-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo-child/js/childtheme.js' id='twentyseventeen-global-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/js/dflip.min.js' id='dflip-script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1379095222641898",
    enable_page_level_ads: true
  });
</script>


</body>
</html>

