<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta property="fb:app_id" content="" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.fingaz.co.zw/xmlrpc.php">
		<link rel="shortcut icon" href="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-icon.png" />
			
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119987400-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119987400-1');
</script>

	<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><link href='https://fonts.googleapis.com/css?family=Poppins:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Rajdhani:200,300,400,500,600,700' rel='stylesheet' type='text/css'>

	
	<title>Kim Kardashian left in tears - The Financial Gazette</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.fingaz.co.zw/kim-kardashian-left-in-tears/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kim Kardashian left in tears - The Financial Gazette" />
	<meta property="og:description" content="Kim Kardashian has spoken out about being compared with the Duchess of Cambridge while they were both pregnant with their first children, revealing she was left in tears as she was &#8220;brutalised&#8221; by the press. The billionaire reality TV star and businesswoman was expecting daughter North at the same time Kate was pregnant with Prince George in 2013, [&hellip;]" />
	<meta property="og:url" content="https://www.fingaz.co.zw/kim-kardashian-left-in-tears/" />
	<meta property="og:site_name" content="The Financial Gazette" />
	<meta property="article:publisher" content="https://www.facebook.com/The-Financial-Gazette-288500807952079/" />
	<meta property="article:published_time" content="2021-08-12T23:56:57+00:00" />
	<meta property="article:modified_time" content="2021-08-13T08:12:40+00:00" />
	<meta property="og:image" content="https://www.fingaz.co.zw/wp-content/uploads/2016/10/kim-kardashian-celebrity-beliefs.png" />
	<meta property="og:image:width" content="1272" />
	<meta property="og:image:height" content="714" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@FingazLive" />
	<meta name="twitter:site" content="@FingazLive" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Own Correspondent">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.financialgazette.co.zw/#organization","name":"The Financial Gazette","url":"https://www.financialgazette.co.zw/","sameAs":["https://www.facebook.com/The-Financial-Gazette-288500807952079/","https://www.linkedin.com/in/the-financial-gazette-563035157/","https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w","https://twitter.com/FingazLive"],"logo":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#logo","inLanguage":"en-US","url":"https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo.jpg","width":833,"height":283,"caption":"The Financial Gazette"},"image":{"@id":"https://www.financialgazette.co.zw/#logo"}},{"@type":"WebSite","@id":"https://www.financialgazette.co.zw/#website","url":"https://www.financialgazette.co.zw/","name":"The Financial Gazette","description":"News Worth Knowing","publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.financialgazette.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fingaz.co.zw/kim-kardashian-left-in-tears/#primaryimage","inLanguage":"en-US","url":"https://www.fingaz.co.zw/wp-content/uploads/2016/10/kim-kardashian-celebrity-beliefs.png","width":1272,"height":714,"caption":"Kim Kardashian"},{"@type":"WebPage","@id":"https://www.fingaz.co.zw/kim-kardashian-left-in-tears/#webpage","url":"https://www.fingaz.co.zw/kim-kardashian-left-in-tears/","name":"Kim Kardashian left in tears - The Financial Gazette","isPartOf":{"@id":"https://www.financialgazette.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.fingaz.co.zw/kim-kardashian-left-in-tears/#primaryimage"},"datePublished":"2021-08-12T23:56:57+00:00","dateModified":"2021-08-13T08:12:40+00:00","breadcrumb":{"@id":"https://www.fingaz.co.zw/kim-kardashian-left-in-tears/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fingaz.co.zw/kim-kardashian-left-in-tears/"]}]},{"@type":"BreadcrumbList","@id":"https://www.fingaz.co.zw/kim-kardashian-left-in-tears/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/","url":"https://www.financialgazette.co.zw/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/blog/","url":"https://www.financialgazette.co.zw/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.fingaz.co.zw/kim-kardashian-left-in-tears/","url":"https://www.fingaz.co.zw/kim-kardashian-left-in-tears/","name":"Kim Kardashian left in tears"}}]},{"@type":"Article","@id":"https://www.fingaz.co.zw/kim-kardashian-left-in-tears/#article","isPartOf":{"@id":"https://www.fingaz.co.zw/kim-kardashian-left-in-tears/#webpage"},"author":{"@id":"https://www.financialgazette.co.zw/#/schema/person/f7b4182e32d0f64def82de706ddde245"},"headline":"Kim Kardashian left in tears","datePublished":"2021-08-12T23:56:57+00:00","dateModified":"2021-08-13T08:12:40+00:00","mainEntityOfPage":{"@id":"https://www.fingaz.co.zw/kim-kardashian-left-in-tears/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"image":{"@id":"https://www.fingaz.co.zw/kim-kardashian-left-in-tears/#primaryimage"},"articleSection":"Lifestyle","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.fingaz.co.zw/kim-kardashian-left-in-tears/#respond"]}]},{"@type":"Person","@id":"https://www.financialgazette.co.zw/#/schema/person/f7b4182e32d0f64def82de706ddde245","name":"Own Correspondent","image":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a9fef517ec8dc3d8e79003c5e276a7eb?s=96&d=mm&r=g","caption":"Own Correspondent"}}]}</script>
	


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Feed" href="https://www.fingaz.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Comments Feed" href="https://www.fingaz.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Kim Kardashian left in tears Comments Feed" href="https://www.fingaz.co.zw/kim-kardashian-left-in-tears/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fingaz.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fingaz.co.zw/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.fingaz.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.fingaz.co.zw/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.fingaz.co.zw/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.7.css' type='text/css' media='all' />
<link rel='stylesheet' id='iveri-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/iVeri_Lite_Woocommerce.2.0/css/iveri-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.fingaz.co.zw/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.fingaz.co.zw/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/css/dflip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-bootstrap-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-flexnav-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/flexnav.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-animate-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-font-awesome-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-themify-icons-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-reset-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-theme-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/slick-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-magnific-theme-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-justifiedgallery-theme-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/justifiedGallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-woocommerce-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/woocommerce.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-min-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/main.min.css' type='text/css' media='all' />
<style id='cairo-style-min-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cairo-dark-min-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/dark-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-responsive-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo-child/style.css' type='text/css' media='all' />
<script type='text/javascript' data-cfasync="false" src='https://www.fingaz.co.zw/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.fingaz.co.zw\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/shortcode.min.js' id='shortcode-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-admin/js/media-upload.min.js' id='media-upload-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js' id='buy_sell_ads_pro_owl_carousel_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.fingaz.co.zw\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.fingaz.co.zw\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.fingaz.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.fingaz.co.zw%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.fingaz.co.zw\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.fingaz.co.zw\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.7.min.js' id='yop-public-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.fingaz.co.zw\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":274445,"token":"49fa540385","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/js/app.js' id='cairo-app-min-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/js/custom.js' id='cairo-custom-script-js'></script>
<script type='text/javascript' id='cairo-ajax-js-extra'>
/* <![CDATA[ */
var themeajax = {"ajaxurl":"https:\/\/www.fingaz.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/js/ajax-app.js' id='cairo-ajax-js'></script>
<link rel="https://api.w.org/" href="https://www.fingaz.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fingaz.co.zw/wp-json/wp/v2/posts/274445" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fingaz.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fingaz.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.fingaz.co.zw/?p=274445' />
<link rel="alternate" type="application/json+oembed" href="https://www.fingaz.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fingaz.co.zw%2Fkim-kardashian-left-in-tears%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fingaz.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fingaz.co.zw%2Fkim-kardashian-left-in-tears%2F&#038;format=xml" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script data-cfasync="false"> var dFlipLocation = "https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share"},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"100%","paddingLeft":"20","paddingRight":"20","duration":"800","soundEnable":"false","enableDownload":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":"1.1","stiffness":"3","singlePageMode":"0","autoPlay":"false","autoPlayDuration":"5000","autoPlayStart":"false"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffebf7; }
</style>
	<link rel="icon" href="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.page-title-content h1, .page-title-content h1 span
{
  font-size: 36px;
  font-weight: 600;
  line-height: 40px;
  letter-spacing: 0px;
  text-transform: uppercase;
}
 .site {
            background-color: #ffebf7;
        }

img.avatar.avatar-60.wp-user-avatar.wp-user-avatar-60.alignnone.photo {
    margin: 0;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-274445 single-format-standard custom-background theme-cairo woocommerce-no-js wrapper-default wpb-js-composer js-comp-ver-6.1 vc_responsive">

	<div class="theme-wrapper">
		<div class="sidebar-navigation">
	<div class="sidebar-scroll scrollbar-macosx">

		<div class="close-sidebar-button">
			<a href="#" class="close-btn"><span>Close Sidebar</span><i class="fa fa-close"></i></a>
		</div>
		<div class="sidebar-logo">
			<div class="brand-logo">
								<a href="https://www.fingaz.co.zw/">
					<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
		</div>

		<nav class="navbar">
			<ul id="menu-main-menu" class="mobile-menu"><li id="menu-item-2427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li id="menu-item-165634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634"><a href="https://www.fingaz.co.zw/category/c25-top-stories/">Top Stories</a></li>
<li id="menu-item-159285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285"><a href="https://www.fingaz.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a></li>
<li id="menu-item-159292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292"><a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a></li>
<li id="menu-item-159286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286"><a href="https://www.fingaz.co.zw/category/international-news/">World</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://www.fingaz.co.zw/category/tech/">Tech</a></li>
<li id="menu-item-159288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288"><a href="https://www.fingaz.co.zw/category/sport/">Sport</a></li>
<li id="menu-item-2365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2365"><a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-159290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290"><a href="https://www.fingaz.co.zw/category/opinions/">Opinion</a></li>
<li id="menu-item-266772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.fingaz.co.zw/category/epaper/">E-paper</a></li>
</ul>		</nav>
				<div class="footer-sidebar">
			<div class="sidebar-social">
				<ul>
																																																																																																								</ul>
			</div>

			<div class="copyright">
									
							</div>
		</div>
	</div>
</div>

<div class="sidebar-overlay close-btn"></div>


<header class="header-blog header-style3 header-light">
	
<div class="mobile-topbar visible-sm visible-xs">
	<div class="mobile-icons">
		<div class="sidebar-button">
			<a href="#"><i class="fa fa-navicon"></i></a>
		</div>
		<div class="mobile-login-icon-header" style="text-align:center">
												<a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/checkout/?add-to-cart=165921"><button class="btt-subscribe">Subscribe </button></a>
					</div>
		<div class="search-button search-for-mobile">
			<div class="Search-Icon-header">
				<a class="Search-Icon-click" href="#"><i class="fa fa-search"></i></a>
			</div>
		</div>
	</div>
	<div class="logo-aria">
		<div class="col-md-12 text-center">
						<a href="https://www.fingaz.co.zw/">
				<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
			</a>
		</div>
		<div class="Social-header">
				<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
		</div>
	</div>
</div>


<div class="header-sticky header-sticky-light visible-lg visible-md">
	<div class="container">
		<div class="row">
						<div class="logo-header">
				<a href="https://www.fingaz.co.zw/">
					<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
				</a>
			</div>
			<div class="sticky-menu">
				<nav class="navbar theme-menu">
					<div class="main-menu">
						<div id="headermenu" class="Menu-Header top-menu">
							<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.fingaz.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/business-backs-government-in-war-on-forex-sins/" title="Business backs government in war on forex sins"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/05/US-dollars-250x145.jpg" alt="Business backs government in war on forex sins"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/business-backs-government-in-war-on-forex-sins/" title="Business backs government in war on forex sins">Business backs government in war on forex sins</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/rbz-to-build-fx-reserves/" title="RBZ to build FX reserves"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/02/unnamed-250x145.jpg" alt="RBZ to build FX reserves"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/rbz-to-build-fx-reserves/" title="RBZ to build FX reserves">RBZ to build FX reserves</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/government-splashes-15bln-on-irrigation/" title="Government splashes $1,5bln on irrigation"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/11/Irrigation-1-250x145.jpg" alt="Government splashes $1,5bln on irrigation"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/government-splashes-15bln-on-irrigation/" title="Government splashes $1,5bln on irrigation">Government splashes $1,5bln on irrigation</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/inflation-to-remain-in-check-rbz-says/" title="Inflation to remain in check, RBZ says"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/10/Reserve-Bank-of-Zimbabwe-1-250x145.jpg" alt="Inflation to remain in check, RBZ says"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/inflation-to-remain-in-check-rbz-says/" title="Inflation to remain in check, RBZ says">Inflation to remain in check, RBZ says</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.fingaz.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/pension-funds-plan-reits/" title="Pension funds plan REITs"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/08/pension-fund15-250x145.jpg" alt="Pension funds plan REITs"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/pension-funds-plan-reits/" title="Pension funds plan REITs">Pension funds plan REITs</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/ken-sharpe-a-forbes-winner/" title="Ken Sharpe a Forbes winner"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/08/Ken-Sharpe-250x145.jpg" alt="Ken Sharpe a Forbes winner"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/ken-sharpe-a-forbes-winner/" title="Ken Sharpe a Forbes winner">Ken Sharpe a Forbes winner</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/the-zses-heroic-resilience-2/" title="The ZSE’s heroic resilience"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/01/ZSE-250x145.jpg" alt="The ZSE’s heroic resilience"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/the-zses-heroic-resilience-2/" title="The ZSE’s heroic resilience">The ZSE’s heroic resilience</a></h6>
                                      </div>
                                      <div class="post-data">August 10, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/om-etf-trails-benchmark/" title="OM ETF trails benchmark"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/07/website-1-250x145.jpg" alt="OM ETF trails benchmark"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/om-etf-trails-benchmark/" title="OM ETF trails benchmark">OM ETF trails benchmark</a></h6>
                                      </div>
                                      <div class="post-data">August 7, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/cassava-smartech-revenue-surges/" title="Cassava Smartech revenue surges"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/11/unnamed-250x145.png" alt="Cassava Smartech revenue surges"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/cassava-smartech-revenue-surges/" title="Cassava Smartech revenue surges">Cassava Smartech revenue surges</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/unifreight-africa-banks-on-diverse-customer-base/" title="Unifreight Africa banks on diverse customer base"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/07/Unifreight-250x145.jpg" alt="Unifreight Africa banks on diverse customer base"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/unifreight-africa-banks-on-diverse-customer-base/" title="Unifreight Africa banks on diverse customer base">Unifreight Africa banks on diverse customer base</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/deltas-zambian-unit-seeks-bigger-share/" title="Delta’s Zambian unit seeks bigger share"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/05/delta-c1-250x145.jpg" alt="Delta’s Zambian unit seeks bigger share"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/deltas-zambian-unit-seeks-bigger-share/" title="Delta’s Zambian unit seeks bigger share">Delta’s Zambian unit seeks bigger share</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/export-sales-boost-hippo-valley/" title="Export sales boost Hippo Valley"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/10/shutterstock_105840365-business-growth-250x145.jpg" alt="Export sales boost Hippo Valley"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/export-sales-boost-hippo-valley/" title="Export sales boost Hippo Valley">Export sales boost Hippo Valley</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.fingaz.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/barack-obama-scales-back-60th-birthday-party-as-covid-cases-rise/" title="Barack Obama scales back 60th birthday party as Covid cases&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/07/barack-obama-250x145.jpg" alt="Barack Obama scales back 60th birthday party as Covid cases&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/barack-obama-scales-back-60th-birthday-party-as-covid-cases-rise/" title="Barack Obama scales back 60th birthday party as Covid cases rise">Barack Obama scales back 60th birthday party as Covid cases&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">August 5, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/floods-research-shows-millions-more-at-risk-of-flooding/" title="Floods: Research shows millions more at risk of flooding"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/02/floods-a-250x145.jpg" alt="Floods: Research shows millions more at risk of flooding"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/floods-research-shows-millions-more-at-risk-of-flooding/" title="Floods: Research shows millions more at risk of flooding">Floods: Research shows millions more at risk of flooding</a></h6>
                                      </div>
                                      <div class="post-data">August 5, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/finance-firms-plan-to-close-coal-plants-in-asia/" title="Finance firms plan to close coal plants in Asia"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/01/Coal-250x145.jpg" alt="Finance firms plan to close coal plants in Asia"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/finance-firms-plan-to-close-coal-plants-in-asia/" title="Finance firms plan to close coal plants in Asia">Finance firms plan to close coal plants in Asia</a></h6>
                                      </div>
                                      <div class="post-data">August 5, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/timber-shortage-due-to-unprecedented-post-lockdown-demand/" title="Timber shortage due to &#8216;unprecedented&#8217; post-lockdown demand"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/02/Timber-new-e1411045176219-250x145.jpg" alt="Timber shortage due to &#8216;unprecedented&#8217; post-lockdown demand"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/timber-shortage-due-to-unprecedented-post-lockdown-demand/" title="Timber shortage due to &#8216;unprecedented&#8217; post-lockdown demand">Timber shortage due to &#8216;unprecedented&#8217; post-lockdown demand</a></h6>
                                      </div>
                                      <div class="post-data">August 5, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.fingaz.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/facebook-and-academics-row-over-data-access/" title="Facebook and academics row over data access"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/02/7feeda491b3c777c420e2172b8ad7f8a2330bfc5408035642866a86a05af9001_3828802-250x145.jpg" alt="Facebook and academics row over data access"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/facebook-and-academics-row-over-data-access/" title="Facebook and academics row over data access">Facebook and academics row over data access</a></h6>
                                      </div>
                                      <div class="post-data">August 5, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/whatsapp-view-once-brings-disappearing-photos-and-videos/" title="WhatsApp &#8216;view once&#8217; brings disappearing photos and videos"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/05/secruityroundup-TA-250x145.jpg" alt="WhatsApp &#8216;view once&#8217; brings disappearing photos and videos"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/whatsapp-view-once-brings-disappearing-photos-and-videos/" title="WhatsApp &#8216;view once&#8217; brings disappearing photos and videos">WhatsApp &#8216;view once&#8217; brings disappearing photos and videos</a></h6>
                                      </div>
                                      <div class="post-data">August 5, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/twitter-works-with-news-sites-to-tackle-disinformation/" title="Twitter works with news sites to tackle disinformation"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/10/37926d5348f23ec9db752280dd3f2414aae3337ddda719ee2b53424df676a444_3816408-250x145.jpg" alt="Twitter works with news sites to tackle disinformation"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/twitter-works-with-news-sites-to-tackle-disinformation/" title="Twitter works with news sites to tackle disinformation">Twitter works with news sites to tackle disinformation</a></h6>
                                      </div>
                                      <div class="post-data">August 5, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/official-recommends-rerun-in-amazon-union-fight/" title="Official recommends rerun in Amazon union fight"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/05/gettyimages-521186348-250x145.jpg" alt="Official recommends rerun in Amazon union fight"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/official-recommends-rerun-in-amazon-union-fight/" title="Official recommends rerun in Amazon union fight">Official recommends rerun in Amazon union fight</a></h6>
                                      </div>
                                      <div class="post-data">August 5, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.fingaz.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/f1-aston-martin-denied-right-of-review-of-vettels-hungarian-gp-disqualification/" title="F1: Aston Martin denied right of review of Vettel&#8217;s Hungarian&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/09/109004877_mclaren1-250x145.jpg" alt="F1: Aston Martin denied right of review of Vettel&#8217;s Hungarian&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/f1-aston-martin-denied-right-of-review-of-vettels-hungarian-gp-disqualification/" title="F1: Aston Martin denied right of review of Vettel&#8217;s Hungarian GP disqualification">F1: Aston Martin denied right of review of Vettel&#8217;s Hungarian&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">August 10, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/lionel-messi-paris-st-germain-move-a-possibility-after-barcelona-exit/" title="Lionel Messi: Paris St-Germain move &#8216;a possibility&#8217; after Barcelona exit"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/09/4e8a651e43daf921feb81d0afdcf3903-1-250x145.jpg" alt="Lionel Messi: Paris St-Germain move &#8216;a possibility&#8217; after Barcelona exit"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/lionel-messi-paris-st-germain-move-a-possibility-after-barcelona-exit/" title="Lionel Messi: Paris St-Germain move &#8216;a possibility&#8217; after Barcelona exit">Lionel Messi: Paris St-Germain move &#8216;a possibility&#8217; after Barcelona exit</a></h6>
                                      </div>
                                      <div class="post-data">August 10, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/sergio-aguero-barcelona-striker-to-miss-10-weeks-with-calf-injury/" title="Sergio Aguero: Barcelona striker to miss 10 weeks with calf&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/08/Barcelona-striker-Sergio-Aguero-250x145.jpg" alt="Sergio Aguero: Barcelona striker to miss 10 weeks with calf&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/sergio-aguero-barcelona-striker-to-miss-10-weeks-with-calf-injury/" title="Sergio Aguero: Barcelona striker to miss 10 weeks with calf injury">Sergio Aguero: Barcelona striker to miss 10 weeks with calf&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">August 10, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/romelu-lukaku-inter-reject-chelseas-85m-bid-for-belgium-striker/" title="Romelu Lukaku: Inter reject Chelsea&#8217;s £85m bid for Belgium striker"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/06/p06bg9ys-250x145.jpg" alt="Romelu Lukaku: Inter reject Chelsea&#8217;s £85m bid for Belgium striker"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/romelu-lukaku-inter-reject-chelseas-85m-bid-for-belgium-striker/" title="Romelu Lukaku: Inter reject Chelsea&#8217;s £85m bid for Belgium striker">Romelu Lukaku: Inter reject Chelsea&#8217;s £85m bid for Belgium striker</a></h6>
                                      </div>
                                      <div class="post-data">August 5, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2365 mega-menu"><a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/britney-spears-father-to-step-down-as-conservator/" title="Britney Spears&#8217; father to step down as conservator"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/01/skynews-britney-spears-break_4537841-250x145.jpg" alt="Britney Spears&#8217; father to step down as conservator"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/britney-spears-father-to-step-down-as-conservator/" title="Britney Spears&#8217; father to step down as conservator">Britney Spears&#8217; father to step down as conservator</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/long-lasting-covid-19-symptoms-rare-in-children/" title="Long-lasting Covid-19 symptoms rare in children"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/07/LM_Corona_COVID_Economic_800px-250x145.jpg" alt="Long-lasting Covid-19 symptoms rare in children"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/long-lasting-covid-19-symptoms-rare-in-children/" title="Long-lasting Covid-19 symptoms rare in children">Long-lasting Covid-19 symptoms rare in children</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/kim-kardashian-left-in-tears/" title="Kim Kardashian left in tears"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/10/kim-kardashian-celebrity-beliefs-250x145.png" alt="Kim Kardashian left in tears"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/kim-kardashian-left-in-tears/" title="Kim Kardashian left in tears">Kim Kardashian left in tears</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/coda-deafness-is-not-a-costume-you-can-put-on-says-film-director/" title="Coda: &#8216;Deafness is not a costume you can put on,&#8217;&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/08/Disneyland-e1408549355423-250x145.jpg" alt="Coda: &#8216;Deafness is not a costume you can put on,&#8217;&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/coda-deafness-is-not-a-costume-you-can-put-on-says-film-director/" title="Coda: &#8216;Deafness is not a costume you can put on,&#8217; says film director">Coda: &#8216;Deafness is not a costume you can put on,&#8217;&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.fingaz.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/building-confidence-in-zimbabwe-dollar-crucial/" title="Building confidence in Zimbabwe dollar crucial"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/02/unnamed-250x145.jpg" alt="Building confidence in Zimbabwe dollar crucial"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/building-confidence-in-zimbabwe-dollar-crucial/" title="Building confidence in Zimbabwe dollar crucial">Building confidence in Zimbabwe dollar crucial</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/inflation-heads-south-is-it-time-to-celebrate/" title="Inflation heads south: Is it time to celebrate?"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/10/decline-250x145.jpg" alt="Inflation heads south: Is it time to celebrate?"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/inflation-heads-south-is-it-time-to-celebrate/" title="Inflation heads south: Is it time to celebrate?">Inflation heads south: Is it time to celebrate?</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/the-military-role-in-economic-development/" title="The military role in economic development"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/07/sally-newcabinet-1600x836-250x145.jpg" alt="The military role in economic development"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/the-military-role-in-economic-development/" title="The military role in economic development">The military role in economic development</a></h6>
                                      </div>
                                      <div class="post-data">August 10, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/setting-up-an-online-store/" title="Setting up an online store"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/08/95492165__90711927_digital2-250x145.jpg" alt="Setting up an online store"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/setting-up-an-online-store/" title="Setting up an online store">Setting up an online store</a></h6>
                                      </div>
                                      <div class="post-data">August 7, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.fingaz.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>						</div>
					</div>
				</nav>
			</div>
		</div>
	</div>
</div>

	<div class="Navbar-Header visible-lg visible-md">
		<div class="header-main header-logo">
			<div class="container-fluid">
				<div class="row">

											<div class="header_adv1">
							
							<div class="header-adv2">

									
							</div>
							
						</div>
					

					
												

					
					<div class="container">
						<div class="col-md-12 col-sm-12 col-xs-12 nopad">
							<div class="header-main-buttons nopad">
								<div class="header-icons pull-right">
									

									<div class="Search-Icon-header pull-left desktop-search">
										<a class="Search-Icon-click pink-hover" href="#"><span class="fg-search-text">Search...</span><i class="fa fa-search"></i></a>
									</div>
									

	                                                                

	
									
									<div class="login-icon-header">
																					                              <a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/subscription-options/"><button class="btt-subscribe">Subscribe </button></a>
																			</div>
									
								</div>
																<div class="logo-header pull-left">
									<a href="https://www.fingaz.co.zw/">
										<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
									</a>
								</div>
								<div class="fg-date">
									<h4>
										Friday, 13 August 2021									</h4>
								</div>
								<div class="header-social-icons pull-left">
									
																			<div class="woocommerce-cart-icon">
											<a class="cart-contents" href="https://www.fingaz.co.zw/subscription-options/" title="View your shopping cart">
												<div class="total-product">0</div> <i class="fa fa-shopping-basket"></i>
											</a>
										</div>
																		
									
								</div>
							</div>
						</div>
					</div>

					<div class="header-menu">
						<div class="container">
							<div class="main-menu col-md-12 nopad">
								<div id="headermenu" class="Menu-Header top-menu">
									<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.fingaz.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/business-backs-government-in-war-on-forex-sins/" title="Business backs government in war on forex sins"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/05/US-dollars-250x145.jpg" alt="Business backs government in war on forex sins"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/business-backs-government-in-war-on-forex-sins/" title="Business backs government in war on forex sins">Business backs government in war on forex sins</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/rbz-to-build-fx-reserves/" title="RBZ to build FX reserves"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/02/unnamed-250x145.jpg" alt="RBZ to build FX reserves"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/rbz-to-build-fx-reserves/" title="RBZ to build FX reserves">RBZ to build FX reserves</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/government-splashes-15bln-on-irrigation/" title="Government splashes $1,5bln on irrigation"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/11/Irrigation-1-250x145.jpg" alt="Government splashes $1,5bln on irrigation"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/government-splashes-15bln-on-irrigation/" title="Government splashes $1,5bln on irrigation">Government splashes $1,5bln on irrigation</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/inflation-to-remain-in-check-rbz-says/" title="Inflation to remain in check, RBZ says"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/10/Reserve-Bank-of-Zimbabwe-1-250x145.jpg" alt="Inflation to remain in check, RBZ says"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/inflation-to-remain-in-check-rbz-says/" title="Inflation to remain in check, RBZ says">Inflation to remain in check, RBZ says</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.fingaz.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/pension-funds-plan-reits/" title="Pension funds plan REITs"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/08/pension-fund15-250x145.jpg" alt="Pension funds plan REITs"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/pension-funds-plan-reits/" title="Pension funds plan REITs">Pension funds plan REITs</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/ken-sharpe-a-forbes-winner/" title="Ken Sharpe a Forbes winner"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/08/Ken-Sharpe-250x145.jpg" alt="Ken Sharpe a Forbes winner"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/ken-sharpe-a-forbes-winner/" title="Ken Sharpe a Forbes winner">Ken Sharpe a Forbes winner</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/the-zses-heroic-resilience-2/" title="The ZSE’s heroic resilience"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/01/ZSE-250x145.jpg" alt="The ZSE’s heroic resilience"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/the-zses-heroic-resilience-2/" title="The ZSE’s heroic resilience">The ZSE’s heroic resilience</a></h6>
                                      </div>
                                      <div class="post-data">August 10, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/om-etf-trails-benchmark/" title="OM ETF trails benchmark"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/07/website-1-250x145.jpg" alt="OM ETF trails benchmark"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/om-etf-trails-benchmark/" title="OM ETF trails benchmark">OM ETF trails benchmark</a></h6>
                                      </div>
                                      <div class="post-data">August 7, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/cassava-smartech-revenue-surges/" title="Cassava Smartech revenue surges"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/11/unnamed-250x145.png" alt="Cassava Smartech revenue surges"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/cassava-smartech-revenue-surges/" title="Cassava Smartech revenue surges">Cassava Smartech revenue surges</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/unifreight-africa-banks-on-diverse-customer-base/" title="Unifreight Africa banks on diverse customer base"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/07/Unifreight-250x145.jpg" alt="Unifreight Africa banks on diverse customer base"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/unifreight-africa-banks-on-diverse-customer-base/" title="Unifreight Africa banks on diverse customer base">Unifreight Africa banks on diverse customer base</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/deltas-zambian-unit-seeks-bigger-share/" title="Delta’s Zambian unit seeks bigger share"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/05/delta-c1-250x145.jpg" alt="Delta’s Zambian unit seeks bigger share"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/deltas-zambian-unit-seeks-bigger-share/" title="Delta’s Zambian unit seeks bigger share">Delta’s Zambian unit seeks bigger share</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/export-sales-boost-hippo-valley/" title="Export sales boost Hippo Valley"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/10/shutterstock_105840365-business-growth-250x145.jpg" alt="Export sales boost Hippo Valley"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/export-sales-boost-hippo-valley/" title="Export sales boost Hippo Valley">Export sales boost Hippo Valley</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.fingaz.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/barack-obama-scales-back-60th-birthday-party-as-covid-cases-rise/" title="Barack Obama scales back 60th birthday party as Covid cases&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/07/barack-obama-250x145.jpg" alt="Barack Obama scales back 60th birthday party as Covid cases&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/barack-obama-scales-back-60th-birthday-party-as-covid-cases-rise/" title="Barack Obama scales back 60th birthday party as Covid cases rise">Barack Obama scales back 60th birthday party as Covid cases&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">August 5, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/floods-research-shows-millions-more-at-risk-of-flooding/" title="Floods: Research shows millions more at risk of flooding"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/02/floods-a-250x145.jpg" alt="Floods: Research shows millions more at risk of flooding"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/floods-research-shows-millions-more-at-risk-of-flooding/" title="Floods: Research shows millions more at risk of flooding">Floods: Research shows millions more at risk of flooding</a></h6>
                                      </div>
                                      <div class="post-data">August 5, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/finance-firms-plan-to-close-coal-plants-in-asia/" title="Finance firms plan to close coal plants in Asia"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/01/Coal-250x145.jpg" alt="Finance firms plan to close coal plants in Asia"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/finance-firms-plan-to-close-coal-plants-in-asia/" title="Finance firms plan to close coal plants in Asia">Finance firms plan to close coal plants in Asia</a></h6>
                                      </div>
                                      <div class="post-data">August 5, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/timber-shortage-due-to-unprecedented-post-lockdown-demand/" title="Timber shortage due to &#8216;unprecedented&#8217; post-lockdown demand"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/02/Timber-new-e1411045176219-250x145.jpg" alt="Timber shortage due to &#8216;unprecedented&#8217; post-lockdown demand"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/timber-shortage-due-to-unprecedented-post-lockdown-demand/" title="Timber shortage due to &#8216;unprecedented&#8217; post-lockdown demand">Timber shortage due to &#8216;unprecedented&#8217; post-lockdown demand</a></h6>
                                      </div>
                                      <div class="post-data">August 5, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.fingaz.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/facebook-and-academics-row-over-data-access/" title="Facebook and academics row over data access"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/02/7feeda491b3c777c420e2172b8ad7f8a2330bfc5408035642866a86a05af9001_3828802-250x145.jpg" alt="Facebook and academics row over data access"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/facebook-and-academics-row-over-data-access/" title="Facebook and academics row over data access">Facebook and academics row over data access</a></h6>
                                      </div>
                                      <div class="post-data">August 5, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/whatsapp-view-once-brings-disappearing-photos-and-videos/" title="WhatsApp &#8216;view once&#8217; brings disappearing photos and videos"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/05/secruityroundup-TA-250x145.jpg" alt="WhatsApp &#8216;view once&#8217; brings disappearing photos and videos"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/whatsapp-view-once-brings-disappearing-photos-and-videos/" title="WhatsApp &#8216;view once&#8217; brings disappearing photos and videos">WhatsApp &#8216;view once&#8217; brings disappearing photos and videos</a></h6>
                                      </div>
                                      <div class="post-data">August 5, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/twitter-works-with-news-sites-to-tackle-disinformation/" title="Twitter works with news sites to tackle disinformation"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/10/37926d5348f23ec9db752280dd3f2414aae3337ddda719ee2b53424df676a444_3816408-250x145.jpg" alt="Twitter works with news sites to tackle disinformation"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/twitter-works-with-news-sites-to-tackle-disinformation/" title="Twitter works with news sites to tackle disinformation">Twitter works with news sites to tackle disinformation</a></h6>
                                      </div>
                                      <div class="post-data">August 5, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/official-recommends-rerun-in-amazon-union-fight/" title="Official recommends rerun in Amazon union fight"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/05/gettyimages-521186348-250x145.jpg" alt="Official recommends rerun in Amazon union fight"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/official-recommends-rerun-in-amazon-union-fight/" title="Official recommends rerun in Amazon union fight">Official recommends rerun in Amazon union fight</a></h6>
                                      </div>
                                      <div class="post-data">August 5, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.fingaz.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/f1-aston-martin-denied-right-of-review-of-vettels-hungarian-gp-disqualification/" title="F1: Aston Martin denied right of review of Vettel&#8217;s Hungarian&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/09/109004877_mclaren1-250x145.jpg" alt="F1: Aston Martin denied right of review of Vettel&#8217;s Hungarian&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/f1-aston-martin-denied-right-of-review-of-vettels-hungarian-gp-disqualification/" title="F1: Aston Martin denied right of review of Vettel&#8217;s Hungarian GP disqualification">F1: Aston Martin denied right of review of Vettel&#8217;s Hungarian&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">August 10, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/lionel-messi-paris-st-germain-move-a-possibility-after-barcelona-exit/" title="Lionel Messi: Paris St-Germain move &#8216;a possibility&#8217; after Barcelona exit"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/09/4e8a651e43daf921feb81d0afdcf3903-1-250x145.jpg" alt="Lionel Messi: Paris St-Germain move &#8216;a possibility&#8217; after Barcelona exit"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/lionel-messi-paris-st-germain-move-a-possibility-after-barcelona-exit/" title="Lionel Messi: Paris St-Germain move &#8216;a possibility&#8217; after Barcelona exit">Lionel Messi: Paris St-Germain move &#8216;a possibility&#8217; after Barcelona exit</a></h6>
                                      </div>
                                      <div class="post-data">August 10, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/sergio-aguero-barcelona-striker-to-miss-10-weeks-with-calf-injury/" title="Sergio Aguero: Barcelona striker to miss 10 weeks with calf&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/08/Barcelona-striker-Sergio-Aguero-250x145.jpg" alt="Sergio Aguero: Barcelona striker to miss 10 weeks with calf&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/sergio-aguero-barcelona-striker-to-miss-10-weeks-with-calf-injury/" title="Sergio Aguero: Barcelona striker to miss 10 weeks with calf injury">Sergio Aguero: Barcelona striker to miss 10 weeks with calf&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">August 10, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/romelu-lukaku-inter-reject-chelseas-85m-bid-for-belgium-striker/" title="Romelu Lukaku: Inter reject Chelsea&#8217;s £85m bid for Belgium striker"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/06/p06bg9ys-250x145.jpg" alt="Romelu Lukaku: Inter reject Chelsea&#8217;s £85m bid for Belgium striker"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/romelu-lukaku-inter-reject-chelseas-85m-bid-for-belgium-striker/" title="Romelu Lukaku: Inter reject Chelsea&#8217;s £85m bid for Belgium striker">Romelu Lukaku: Inter reject Chelsea&#8217;s £85m bid for Belgium striker</a></h6>
                                      </div>
                                      <div class="post-data">August 5, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2365 mega-menu"><a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/britney-spears-father-to-step-down-as-conservator/" title="Britney Spears&#8217; father to step down as conservator"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/01/skynews-britney-spears-break_4537841-250x145.jpg" alt="Britney Spears&#8217; father to step down as conservator"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/britney-spears-father-to-step-down-as-conservator/" title="Britney Spears&#8217; father to step down as conservator">Britney Spears&#8217; father to step down as conservator</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/long-lasting-covid-19-symptoms-rare-in-children/" title="Long-lasting Covid-19 symptoms rare in children"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/07/LM_Corona_COVID_Economic_800px-250x145.jpg" alt="Long-lasting Covid-19 symptoms rare in children"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/long-lasting-covid-19-symptoms-rare-in-children/" title="Long-lasting Covid-19 symptoms rare in children">Long-lasting Covid-19 symptoms rare in children</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/kim-kardashian-left-in-tears/" title="Kim Kardashian left in tears"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/10/kim-kardashian-celebrity-beliefs-250x145.png" alt="Kim Kardashian left in tears"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/kim-kardashian-left-in-tears/" title="Kim Kardashian left in tears">Kim Kardashian left in tears</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/coda-deafness-is-not-a-costume-you-can-put-on-says-film-director/" title="Coda: &#8216;Deafness is not a costume you can put on,&#8217;&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/08/Disneyland-e1408549355423-250x145.jpg" alt="Coda: &#8216;Deafness is not a costume you can put on,&#8217;&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/coda-deafness-is-not-a-costume-you-can-put-on-says-film-director/" title="Coda: &#8216;Deafness is not a costume you can put on,&#8217; says film director">Coda: &#8216;Deafness is not a costume you can put on,&#8217;&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.fingaz.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/building-confidence-in-zimbabwe-dollar-crucial/" title="Building confidence in Zimbabwe dollar crucial"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/02/unnamed-250x145.jpg" alt="Building confidence in Zimbabwe dollar crucial"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/building-confidence-in-zimbabwe-dollar-crucial/" title="Building confidence in Zimbabwe dollar crucial">Building confidence in Zimbabwe dollar crucial</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/inflation-heads-south-is-it-time-to-celebrate/" title="Inflation heads south: Is it time to celebrate?"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/10/decline-250x145.jpg" alt="Inflation heads south: Is it time to celebrate?"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/inflation-heads-south-is-it-time-to-celebrate/" title="Inflation heads south: Is it time to celebrate?">Inflation heads south: Is it time to celebrate?</a></h6>
                                      </div>
                                      <div class="post-data">August 12, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/the-military-role-in-economic-development/" title="The military role in economic development"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/07/sally-newcabinet-1600x836-250x145.jpg" alt="The military role in economic development"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/the-military-role-in-economic-development/" title="The military role in economic development">The military role in economic development</a></h6>
                                      </div>
                                      <div class="post-data">August 10, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/setting-up-an-online-store/" title="Setting up an online store"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/08/95492165__90711927_digital2-250x145.jpg" alt="Setting up an online store"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/setting-up-an-online-store/" title="Setting up an online store">Setting up an online store</a></h6>
                                      </div>
                                      <div class="post-data">August 7, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.fingaz.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>

								</div>
								<div class="buz-live">
									<a href="https://epapers.fingaz.co.zw/" target="_blank"> <button class="btt-live">e-Paper App</button></a> 
									
								</div>
							</div>
						</div>


					</div>
				</div>
			</div>
		</div>
		
	</div>
	
	<div class="Block-Search-header Search-header1">
		<button type="button" class="close-search"></button>
		<div class="form-container">
	    <div class="container">
	      <div class="row">
			<div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3 text-center logo-search">
								<a href="https://www.fingaz.co.zw/">
					<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
	        <div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3">
	          
<form method="get" class="search-form" role="search" action="https://www.fingaz.co.zw/">
	<input type="search" class="form-control" name="s" value="" placeholder="Search...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>
	          <p>Input your search keywords and press Enter.</p>
	        </div>
	      </div>
	    </div>
	  </div>
	</div>
	
	
	<div class="login-popup-header">
		<button type="button" class="close-login"></button>
		<div class="form-container">
			<div class="codepages-logged-in">
	<div class="widget-title"><h2 class="title">Login</h2></div>

		<form name="loginform-custom" id="loginform-custom" action="https://www.fingaz.co.zw/wp-login.php?wpe-login=true" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.fingaz.co.zw/wp-admin/" />
			</p>
			
		</form></div>
		</div>
	</div>
	
</header>



<section class="main">

		
	<div class="container inner">
	<div class="row">

		
							
		<div class="main-content single-style-1 col-md-8 col-xs-12">

			<div class="row">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="breadcrumb-trail breadcrumbs"><div id="crumbs"><a href="https://www.fingaz.co.zw/">Home</a> <i class="fa fa-angle-right"></i> <a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a> <i class="fa fa-angle-right"></i> <span class="current">Kim Kardashian left in tears</span></div></div>				</div>
			</div>

			<article class="page-post post post-274445 type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle" id="post-274445" itemscope itemtype="http://schema.org/Article" role="article" >

				<div class="post-meta-info top">
						<div class="post-category category-bg-color">
		<a  class="cat-color-17" href="https://www.fingaz.co.zw/category/lifestyle/ ">Lifestyle</a>
	</div>
					<div class="post-data item">August 13, 2021</div>
				</div>

				<div class="post-title">
					<h1 class="entry-title" itemprop="name headline">Kim Kardashian left in tears</h1>				</div>

				<div class="post-meta-box">
					<ul class="post-meta no-sep">
						<li class="post-data"><i class="fa fa-commenting-o"></i><a href="https://www.fingaz.co.zw/kim-kardashian-left-in-tears/#respond"><span class="dsq-postid" data-dsqidentifier="274445 https://www.fingaz.co.zw/?p=274445">0 COMMENT</span></a></li>
													
											</ul>
										<div class="post-print item pull-right">
						<a href="" onClick="window.print()"><i class="fa fa-print"></i>Print </a>
					</div>
					<div class="post-email item pull-right">
						<a href="mailto:?subject=Kim Kardashian left in tears&amp;body=https://www.fingaz.co.zw/kim-kardashian-left-in-tears/">
							<i class="fa fa-envelope-o"></i>EMail						</a>
					</div>
									</div>

								
				<div class="post-share-info">
																									<div class="author-info-small text-left pull-left">
						<aside class="post-author">
														<div class="author-detail">
								<a href="https://www.fingaz.co.zw/author/own-correspondent/" title="Posts by Own Correspondent" rel="author">Own Correspondent</a>								<span></span>
							</div>
						</aside>
					</div>
									</div>

				
				<div class="post-content entry-content">
					<p><strong>Kim Kardashian has spoken out about being compared with the Duchess of Cambridge while they were both pregnant with their first children, revealing she was left in tears as she was &#8220;brutalised&#8221; by the press.</strong><span id="more-274445"></span>
<p>The billionaire reality TV star and businesswoman was expecting daughter North at the same time <a href="https://news.sky.com/topic/kate-middleton-6598" target="_blank" rel="noopener noreferrer"><strong>Kate</strong></a> was pregnant with <a href="https://news.sky.com/topic/prince-george-6497" target="_blank" rel="noopener noreferrer"><strong>Prince George</strong></a> in 2013, and the children were born just a month apart.
<p>Speaking in a new podcast interview,<strong> <a href="https://news.sky.com/topic/kim-kardashian-6053" target="_blank" rel="noopener noreferrer">Kardashian</a></strong>, 40, said she did not enjoy being pregnant and recalled seeing news articles likening her to a whale and comparing her to the royal, now 39.
<div class="sdc-article-widget sdc-article-image">
<figure class="sdc-article-image__figure">
<div class="sdc-article-image__wrapper" data-aspect-ratio="16/9"><img class="sdc-article-image__item" src="https://e3.365dm.com/21/08/768x432/skynews-prince-william-kate_5476214.jpg?bypass-service-worker&amp;20210812101137" sizes="(min-width: 1024px) 1024px, 100vw" srcset="https://e3.365dm.com/21/08/384x216/skynews-prince-william-kate_5476214.jpg?bypass-service-worker&amp;20210812101137 380w, https://e3.365dm.com/21/08/768x432/skynews-prince-william-kate_5476214.jpg?bypass-service-worker&amp;20210812101137 760w, https://e3.365dm.com/21/08/1600x900/skynews-prince-william-kate_5476214.jpg?bypass-service-worker&amp;20210812101137 1024w, https://e3.365dm.com/21/08/2048x1152/skynews-prince-william-kate_5476214.jpg?bypass-service-worker&amp;20210812101137 2048w" alt="Prince William and Kate pictured with Prince George outside the Lindo Wing of St Mary&amp;#39;s Hospital, in central London, following his birth in 2013
" data-lazy-loaded="true" /></div><figcaption class="sdc-article-image__caption"><span style="color: #0000ff;"><strong><span class="sdc-article-image__caption-text">Prince William and Kate pictured with Prince George outside the Lindo Wing of St Mary&#8217;s Hospital, in London, following his birth in 2013</span></strong></span></figcaption></figure>
</div>
<p>&#8220;It was really, really crazy,&#8221; Kardashian told the We Are Supported By podcast with hosts <a href="https://news.sky.com/topic/kristen-bell-8774" target="_blank" rel="noopener noreferrer"><strong>Kristen Bell</strong></a> and Monica Padman. &#8220;They would always compare me to <a href="https://news.sky.com/topic/kate-middleton-6598" target="_blank" rel="noopener noreferrer"><strong>Kate Middleton</strong></a> so it would say, &#8216;Kate the waif and Kim the whale, the waif versus the whale&#8217;.
<p>&#8220;It was so nasty. I don&#8217;t think that would really fly today, but it killed my self-esteem. I really can&#8217;t believe that this was acceptable and that this was okay. But I would sit at home and cry all the time.&#8221;
<p>Kardashian said that during her pregnancy she was diagnosed with pre-eclampsia, which led to swelling in her feet and face.
<p>A mother of four, she went on to have son Saint in 2015, and had her youngest two children, daughter Chicago and son Psalm, by surrogate in 2018 and 2019.
<p>During the podcast interview, Kardashian also spoke about her estranged husband and the children&#8217;s father <a href="https://news.sky.com/topic/kanye-west-5891" target="_blank" rel="noopener noreferrer"><strong>Kanye West</strong></a>, and credited him with helping her to care less about what people think of her.
<p>The star <a href="https://news.sky.com/story/kim-kardashian-files-for-divorce-from-kanye-west-after-nearly-seven-years-of-marriage-12223226" target="_blank" rel="noopener noreferrer"><strong>filed for divorce from the rapper and fashion designer</strong></a> in February. Papers cited irreconcilable differences as the reason for the split, with the pair <strong><a href="https://news.sky.com/story/kanye-west-and-kim-kardashian-agree-to-joint-custody-of-children-in-their-divorce-12274362" target="_blank" rel="noopener noreferrer">sharing joint custody of their four children</a></strong>,<strong> </strong>but they appear to be on good terms, with Kardashian promoting his upcoming new album Donda on Instagram earlier in August.
<p>&#8220;I got to a point &#8211; and maybe being in a relationship with Kanye for a decade, someone that absolutely didn&#8217;t care about likeability factor or what any perception of him was as long as he was true to himself &#8211; that taught me so much in the best way of just being me and living in the moment,&#8221; Kardashian said.
<p>She said she realised she did not have to please people all the time, adding: &#8220;As long as I&#8217;m myself and as long as I&#8217;m doing it the way that I want to do, you have one life and you&#8217;re living it for you.
<p>&#8220;That taught me to just be more confident in myself and truly not care as much of what other people thought.&#8221; &#8211; <a href="http://''">skynews.com</a>
									</div>

								

									<div class="single-post-tags">
											</div>
				
				
	<div class="post-navigation clearfix">
	<nav id="nav-posts">
					<ul class="post-nav">
				<li class="nav-previous previous"><a href="https://www.fingaz.co.zw/coda-deafness-is-not-a-costume-you-can-put-on-says-film-director/" rel="prev"></p><span>Previous post</span> Coda: &#8216;Deafness is not a costume you can put on,&#8217; says film director</a></li>				<li class="nav-next next"><a href="https://www.fingaz.co.zw/long-lasting-covid-19-symptoms-rare-in-children/" rel="next"></p><span>Next post</span> Long-lasting Covid-19 symptoms rare in children</a></li>			</ul>
			</nav>
	</div>
					

								

												

				
<div id="disqus_thread"></div>
				

			</article>

		</div>

					
			<div id="sidebar" class="sidebar col-md-4 col-sm-12 col-xs-12">
				<div class="sidebar-content">
					<div id="text-6" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget"><p><br />
</p>
</div>
		</div>
<div id="wpp-2" class="sidebar-widget sidebar-style1 popular-posts">
<div class="widget-title"><h2 class="title">Most Read</h2></div><p class="wpp-no-data">Sorry. No data so far.</p>
</div>
<div id="text-8" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget">
</div>
		</div><div id="cd_fa-2" class="sidebar-widget sidebar-style1 featured-authors"><div class="widget-title"><h2 class="title">Columnist</h2></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/1.-Batanai-Matsika-80x80.png" width="60" height="60" alt="Batanai Matsika" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/batanai-matsika/" title="Posts by Batanai Matsika" rel="author">Batanai Matsika</a></span><ul>						<li><a href="https://www.fingaz.co.zw/economics-market-intelligence-how-covid-impacted-the-insurance-sector/" title="ECONOMICS &#038; MARKET INTELLIGENCE: How Covid impacted the insurance sector" class="featured-contrib-story">ECONOMICS &#038; MARKET INTELLIGENCE: How Covid impacted the insurance sector</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/Marvelous-Tapera-1-80x80.jpg" width="60" height="60" alt="Marvelous Tapera" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/marvelous-tapera/" title="Posts by Marvelous Tapera" rel="author">Marvelous Tapera</a></span><ul>						<li><a href="https://www.fingaz.co.zw/tax-matters-interest-on-excessive-debt-capital-the-thin-capitalisation-rule/" title="TAX MATTERS: Interest on excessive debt capital&#8230;the Thin Capitalisation Rule" class="featured-contrib-story">TAX MATTERS: Interest on excessive debt capital&#8230;the Thin Capitalisation Rule</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/05/Memory_Nguwi-80x80.jpg" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/memory-nguwi/" title="Posts by Memory Nguwi" rel="author">Memory Nguwi</a></span><ul>						<li><a href="https://www.fingaz.co.zw/hr-perspective-designing-sustainable-remuneration-models/" title="HR PERSPECTIVE: Designing sustainable remuneration models" class="featured-contrib-story">HR PERSPECTIVE: Designing sustainable remuneration models</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/Richard-Wiley-e1618316424371-80x80.jpg" width="60" height="60" alt="Richard Wiley" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/richard-wiley/" title="Posts by Richard Wiley" rel="author">Richard Wiley</a></span><ul>						<li><a href="https://www.fingaz.co.zw/top-gear-charge-of-the-light-brigade-can-suzukis-refreshed-swift-outflank-kias-picanto-x-line/" title="TOP GEAR: Charge of the light brigade&#8230;Can Suzuki’s refreshed Swift outflank Kia’s Picanto X-Line?" class="featured-contrib-story">TOP GEAR: Charge of the light brigade&#8230;Can Suzuki’s refreshed Swift outflank Kia’s Picanto X-Line?</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/07/HKM-Photo-80x80.jpg" width="60" height="60" alt="Hilary Muza" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/vote-muza/" title="Posts by Hilary Muza" rel="author">Hilary Muza</a></span><ul>						<li><a href="https://www.fingaz.co.zw/legal-matters-refusing-to-vaccinate-can-lead-to-termination-of-employment/" title="LEGAL MATTERS: Refusing to vaccinate can lead to termination of employment" class="featured-contrib-story">LEGAL MATTERS: Refusing to vaccinate can lead to termination of employment</a></li>
					</ul></div><div class="fix"></div></div></div><div id="nav_menu-2" class="sidebar-widget sidebar-style1 widget_nav_menu"><div class="widget-title"><h2 class="title">MORE FROM FINGAZ</h2></div><div class="menu-more-from-fingaz-container"><ul id="menu-more-from-fingaz" class="menu"><li id="menu-item-159441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159441"><a href="https://www.fingaz.co.zw/supplements/">Supplements</a></li>
<li id="menu-item-159442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159442"><a href="https://www.fingaz.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-159440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159440"><a href="https://www.fingaz.co.zw/about-2/">About Us</a></li>
<li id="menu-item-159443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159443"><a href="https://www.fingaz.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-252151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252151"><a href="https://www.fingaz.co.zw/advertise/">Advertise</a></li>
</ul></div></div>				</div>
			</div>
			
		
		</div>
	</div>

	
	
 
</section>

<footer class="main-footer dark footer-style1">
	<div class="cairo_footer_instagram">
		</div>
	<div class="top_footer">
		<div class="container">
			<div class="row">
				
				<div class="col-md-12 col-sm-12 col-xs-12 text-center">
					<nav class="footer-menu">
											</nav>
				</div>

				
				
			</div>
		</div>
	</div>
	<div class="bottom_footer">
		<div class="container">
			<div class="row">
				<div class="footer-nav">
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="copyright text-left">
															<p>&copy; 2018 ALL RIGHTS RESERVED THE FINANCIAL GAZETTE  <br /> Website by <a href="http://calmlock.co.zw/web-design-zimbabwe" target="_blank"> <span style="color: #FFFFFF"> Calmlock Digital Marketing </span> </a> </p>
													</div>
					</div>
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="Social-footer">
								<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
</div>


	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.fingaz.co.zw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fingaz-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"274445 https:\/\/www.fingaz.co.zw\/?p=274445","disqusShortname":"fingaz-1","disqusTitle":"Kim Kardashian left in tears","disqusUrl":"https:\/\/www.fingaz.co.zw\/kim-kardashian-left-in-tears\/","postId":"274445"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3cd38d78677717f45bde8c073a4a862f","fragment_name":"wc_fragments_3cd38d78677717f45bde8c073a4a862f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wpc-ajax-js-extra'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"134868f2e6","wpc_url":"https:\/\/www.fingaz.co.zw\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js' id='wpc-ajax-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo-child/js/childtheme.js' id='twentyseventeen-global-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/js/dflip.min.js' id='dflip-script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1379095222641898",
    enable_page_level_ads: true
  });
</script>


</body>
</html>
