<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta property="fb:app_id" content="" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.fingaz.co.zw/xmlrpc.php">
		<link rel="shortcut icon" href="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-icon.png" />
			
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119987400-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119987400-1');
</script>

	<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><link href='https://fonts.googleapis.com/css?family=Poppins:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Rajdhani:200,300,400,500,600,700' rel='stylesheet' type='text/css'>

	
	<title>Heathrow air traffic may not recover until 2026, says boss - The Financial Gazette</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Heathrow air traffic may not recover until 2026, says boss - The Financial Gazette" />
	<meta property="og:description" content="The boss of Heathrow Airport has warned air traffic may not recover completely until at least 2026 despite signs of huge pent up demand for travel. John Holland-Kaye told the BBC that Britain&#8217;s busiest airport was still making losses even though international travel rules were easing. He also hit back at the aviation regulator for [&hellip;]" />
	<meta property="og:url" content="https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/" />
	<meta property="og:site_name" content="The Financial Gazette" />
	<meta property="article:publisher" content="https://www.facebook.com/The-Financial-Gazette-288500807952079/" />
	<meta property="article:published_time" content="2021-10-27T22:43:07+00:00" />
	<meta property="article:modified_time" content="2021-10-27T12:46:47+00:00" />
	<meta property="og:image" content="https://www.fingaz.co.zw/wp-content/uploads/2019/11/airlines.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@FingazLive" />
	<meta name="twitter:site" content="@FingazLive" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Own Correspondent">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.financialgazette.co.zw/#organization","name":"The Financial Gazette","url":"https://www.financialgazette.co.zw/","sameAs":["https://www.facebook.com/The-Financial-Gazette-288500807952079/","https://www.linkedin.com/in/the-financial-gazette-563035157/","https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w","https://twitter.com/FingazLive"],"logo":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#logo","inLanguage":"en-US","url":"https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo.jpg","width":833,"height":283,"caption":"The Financial Gazette"},"image":{"@id":"https://www.financialgazette.co.zw/#logo"}},{"@type":"WebSite","@id":"https://www.financialgazette.co.zw/#website","url":"https://www.financialgazette.co.zw/","name":"The Financial Gazette","description":"News Worth Knowing","publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.financialgazette.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/#primaryimage","inLanguage":"en-US","url":"https://www.fingaz.co.zw/wp-content/uploads/2019/11/airlines.jpg","width":1024,"height":683,"caption":"Travel restrictions such as quarantines are causing severe economic damage and have brought the international aviation industry to a virtual standstill"},{"@type":"WebPage","@id":"https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/#webpage","url":"https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/","name":"Heathrow air traffic may not recover until 2026, says boss - The Financial Gazette","isPartOf":{"@id":"https://www.financialgazette.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/#primaryimage"},"datePublished":"2021-10-27T22:43:07+00:00","dateModified":"2021-10-27T12:46:47+00:00","breadcrumb":{"@id":"https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/"]}]},{"@type":"BreadcrumbList","@id":"https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/","url":"https://www.financialgazette.co.zw/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/blog/","url":"https://www.financialgazette.co.zw/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/","url":"https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/","name":"Heathrow air traffic may not recover until 2026, says boss"}}]},{"@type":"Article","@id":"https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/#article","isPartOf":{"@id":"https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/#webpage"},"author":{"@id":"https://www.financialgazette.co.zw/#/schema/person/f7b4182e32d0f64def82de706ddde245"},"headline":"Heathrow air traffic may not recover until 2026, says boss","datePublished":"2021-10-27T22:43:07+00:00","dateModified":"2021-10-27T12:46:47+00:00","mainEntityOfPage":{"@id":"https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"image":{"@id":"https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/#primaryimage"},"articleSection":"International News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/#respond"]}]},{"@type":"Person","@id":"https://www.financialgazette.co.zw/#/schema/person/f7b4182e32d0f64def82de706ddde245","name":"Own Correspondent","image":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a9fef517ec8dc3d8e79003c5e276a7eb?s=96&d=mm&r=g","caption":"Own Correspondent"}}]}</script>
	


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Feed" href="https://www.fingaz.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Comments Feed" href="https://www.fingaz.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Heathrow air traffic may not recover until 2026, says boss Comments Feed" href="https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fingaz.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fingaz.co.zw/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.fingaz.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.fingaz.co.zw/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.fingaz.co.zw/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.7.css' type='text/css' media='all' />
<link rel='stylesheet' id='iveri-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/iVeri_Lite_Woocommerce.2.0/css/iveri-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.fingaz.co.zw/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.fingaz.co.zw/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/css/dflip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-bootstrap-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-flexnav-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/flexnav.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-animate-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-font-awesome-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-themify-icons-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-reset-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-theme-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/slick-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-magnific-theme-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-justifiedgallery-theme-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/justifiedGallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-woocommerce-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/woocommerce.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-min-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/main.min.css' type='text/css' media='all' />
<style id='cairo-style-min-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cairo-dark-min-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/dark-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-responsive-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo-child/style.css' type='text/css' media='all' />
<script type='text/javascript' data-cfasync="false" src='https://www.fingaz.co.zw/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.fingaz.co.zw\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/shortcode.min.js' id='shortcode-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-admin/js/media-upload.min.js' id='media-upload-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js' id='buy_sell_ads_pro_owl_carousel_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.fingaz.co.zw\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.fingaz.co.zw\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.fingaz.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.fingaz.co.zw%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.fingaz.co.zw\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.fingaz.co.zw\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.7.min.js' id='yop-public-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.fingaz.co.zw\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":276349,"token":"7ba4a7f5bd","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/js/app.js' id='cairo-app-min-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/js/custom.js' id='cairo-custom-script-js'></script>
<script type='text/javascript' id='cairo-ajax-js-extra'>
/* <![CDATA[ */
var themeajax = {"ajaxurl":"https:\/\/www.fingaz.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/js/ajax-app.js' id='cairo-ajax-js'></script>
<link rel="https://api.w.org/" href="https://www.fingaz.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fingaz.co.zw/wp-json/wp/v2/posts/276349" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fingaz.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fingaz.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.fingaz.co.zw/?p=276349' />
<link rel="alternate" type="application/json+oembed" href="https://www.fingaz.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fingaz.co.zw%2Fheathrow-air-traffic-may-not-recover-until-2026-says-boss%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fingaz.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fingaz.co.zw%2Fheathrow-air-traffic-may-not-recover-until-2026-says-boss%2F&#038;format=xml" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script data-cfasync="false"> var dFlipLocation = "https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share"},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"100%","paddingLeft":"20","paddingRight":"20","duration":"800","soundEnable":"false","enableDownload":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":"1.1","stiffness":"3","singlePageMode":"0","autoPlay":"false","autoPlayDuration":"5000","autoPlayStart":"false"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffebf7; }
</style>
	<link rel="icon" href="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.page-title-content h1, .page-title-content h1 span
{
  font-size: 36px;
  font-weight: 600;
  line-height: 40px;
  letter-spacing: 0px;
  text-transform: uppercase;
}
 .site {
            background-color: #ffebf7;
        }

img.avatar.avatar-60.wp-user-avatar.wp-user-avatar-60.alignnone.photo {
    margin: 0;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-276349 single-format-standard custom-background theme-cairo woocommerce-no-js wrapper-default wpb-js-composer js-comp-ver-6.1 vc_responsive">

	<div class="theme-wrapper">
		<div class="sidebar-navigation">
	<div class="sidebar-scroll scrollbar-macosx">

		<div class="close-sidebar-button">
			<a href="#" class="close-btn"><span>Close Sidebar</span><i class="fa fa-close"></i></a>
		</div>
		<div class="sidebar-logo">
			<div class="brand-logo">
								<a href="https://www.fingaz.co.zw/">
					<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
		</div>

		<nav class="navbar">
			<ul id="menu-main-menu" class="mobile-menu"><li id="menu-item-2427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li id="menu-item-165634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634"><a href="https://www.fingaz.co.zw/category/c25-top-stories/">Top Stories</a></li>
<li id="menu-item-159285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285"><a href="https://www.fingaz.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a></li>
<li id="menu-item-159292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292"><a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a></li>
<li id="menu-item-159286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159286"><a href="https://www.fingaz.co.zw/category/international-news/">World</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://www.fingaz.co.zw/category/tech/">Tech</a></li>
<li id="menu-item-159288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288"><a href="https://www.fingaz.co.zw/category/sport/">Sport</a></li>
<li id="menu-item-2365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365"><a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-159290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290"><a href="https://www.fingaz.co.zw/category/opinions/">Opinion</a></li>
<li id="menu-item-266772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.fingaz.co.zw/category/epaper/">E-paper</a></li>
</ul>		</nav>
				<div class="footer-sidebar">
			<div class="sidebar-social">
				<ul>
																																																																																																								</ul>
			</div>

			<div class="copyright">
									
							</div>
		</div>
	</div>
</div>

<div class="sidebar-overlay close-btn"></div>


<header class="header-blog header-style3 header-light">
	
<div class="mobile-topbar visible-sm visible-xs">
	<div class="mobile-icons">
		<div class="sidebar-button">
			<a href="#"><i class="fa fa-navicon"></i></a>
		</div>
		<div class="mobile-login-icon-header" style="text-align:center">
												<a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/checkout/?add-to-cart=165921"><button class="btt-subscribe">Subscribe </button></a>
					</div>
		<div class="search-button search-for-mobile">
			<div class="Search-Icon-header">
				<a class="Search-Icon-click" href="#"><i class="fa fa-search"></i></a>
			</div>
		</div>
	</div>
	<div class="logo-aria">
		<div class="col-md-12 text-center">
						<a href="https://www.fingaz.co.zw/">
				<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
			</a>
		</div>
		<div class="Social-header">
				<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
		</div>
	</div>
</div>


<div class="header-sticky header-sticky-light visible-lg visible-md">
	<div class="container">
		<div class="row">
						<div class="logo-header">
				<a href="https://www.fingaz.co.zw/">
					<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
				</a>
			</div>
			<div class="sticky-menu">
				<nav class="navbar theme-menu">
					<div class="main-menu">
						<div id="headermenu" class="Menu-Header top-menu">
							<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.fingaz.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/plunging-zim-dollar-will-boost-economy/" title="‘Plunging Zim dollar will boost economy’"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/10/economy-250x145.jpg" alt="‘Plunging Zim dollar will boost economy’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/plunging-zim-dollar-will-boost-economy/" title="‘Plunging Zim dollar will boost economy’">‘Plunging Zim dollar will boost economy’</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/mining-capacity-utilisation-to-reach-83-percent-in-2022/" title="‘Mining capacity utilisation to reach 83 percent in 2022’"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/11/unnamed-250x145.png" alt="‘Mining capacity utilisation to reach 83 percent in 2022’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/mining-capacity-utilisation-to-reach-83-percent-in-2022/" title="‘Mining capacity utilisation  to reach 83 percent in 2022’">‘Mining capacity utilisation to reach 83 percent in 2022’</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/exchange-rate-disparities-hit-zim-mining-industry/" title="Exchange rate disparities hit Zim mining industry"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/10/decline-250x145.jpg" alt="Exchange rate disparities hit Zim mining industry"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/exchange-rate-disparities-hit-zim-mining-industry/" title="Exchange rate disparities hit Zim mining industry">Exchange rate disparities hit Zim mining industry</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/rbz-prioritises-domestic-savings/" title="RBZ prioritises domestic savings"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/03/Reserve-Bank-of-Zimbabwe-1-300x200-250x145.jpg" alt="RBZ prioritises domestic savings"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/rbz-prioritises-domestic-savings/" title="RBZ prioritises domestic savings">RBZ prioritises domestic savings</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.fingaz.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/tanganda-targets-december-listing/" title="Tanganda targets December listing"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/07/website-1-250x145.jpg" alt="Tanganda targets December listing"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/tanganda-targets-december-listing/" title="Tanganda targets December listing">Tanganda targets December listing</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/vfex-activity-picks-up/" title="VFEX activity picks up"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/01/ZSE-250x145.jpg" alt="VFEX activity picks up"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/vfex-activity-picks-up/" title="VFEX activity picks up">VFEX activity picks up</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/medtech-seeks-nod-to-restructure/" title="Medtech seeks nod to restructure"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/01/ZSE-Trading-1-2-250x145.jpg" alt="Medtech seeks nod to restructure"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/medtech-seeks-nod-to-restructure/" title="Medtech seeks nod to restructure">Medtech seeks nod to restructure</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/world-bank-supports-farmers-with-real-time-data/" title="World Bank supports farmers with real time data"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/08/world-bank--250x145.jpg" alt="World Bank supports farmers with real time data"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/world-bank-supports-farmers-with-real-time-data/" title="World Bank supports farmers with real time data">World Bank supports farmers with real time data</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/industry-pushes-for-fx-retention-changes/" title="Industry pushes for FX retention changes"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/09/Mthuli-Ncube-2-250x145.jpg" alt="Industry pushes for FX retention changes"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/industry-pushes-for-fx-retention-changes/" title="Industry pushes for FX retention changes">Industry pushes for FX retention changes</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/companies-upscale-capital-investments/" title="Companies upscale capital investments"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/03/Investment-concept-968961046_2192x1372-250x145.jpeg" alt="Companies upscale capital investments"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/companies-upscale-capital-investments/" title="Companies upscale capital investments">Companies upscale capital investments</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/czi-congress-spotlights-zimbabwes-currency-reforms/" title="CZI congress spotlights Zimbabwe’s currency reforms"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/08/image-20160420-25595-1edcj9k-250x145.jpg" alt="CZI congress spotlights Zimbabwe’s currency reforms"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/czi-congress-spotlights-zimbabwes-currency-reforms/" title="CZI congress spotlights Zimbabwe’s currency reforms">CZI congress spotlights Zimbabwe’s currency reforms</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/price-distortions-weigh-on-cottco/" title="‘Price distortions’ weigh on Cottco&#8217;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/07/cotton-250x145.jpg" alt="‘Price distortions’ weigh on Cottco&#8217;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/price-distortions-weigh-on-cottco/" title="‘Price distortions’ weigh on Cottco&#8217;">‘Price distortions’ weigh on Cottco&#8217;</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159286 mega-menu"><a href="https://www.fingaz.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/tesla-surpasses-1-trillion-valuation-after-hertz-order/" title="Tesla surpasses $1 trillion valuation after Hertz order"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/04/100368701_elon-musk-solemn-250x145.jpg" alt="Tesla surpasses $1 trillion valuation after Hertz order"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/tesla-surpasses-1-trillion-valuation-after-hertz-order/" title="Tesla surpasses $1 trillion valuation after Hertz order">Tesla surpasses $1 trillion valuation after Hertz order</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/" title="Heathrow air traffic may not recover until 2026, says boss"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/11/airlines-250x145.jpg" alt="Heathrow air traffic may not recover until 2026, says boss"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/" title="Heathrow air traffic may not recover until 2026, says boss">Heathrow air traffic may not recover until 2026, says boss</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/us-revokes-licence-of-top-chinese-telecoms-company/" title="US revokes licence of top Chinese telecoms company"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/08/TELECOMS-250x145.jpg" alt="US revokes licence of top Chinese telecoms company"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/us-revokes-licence-of-top-chinese-telecoms-company/" title="US revokes licence of top Chinese telecoms company">US revokes licence of top Chinese telecoms company</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/twitter-profits-slump-after-settling-long-running-lawsuit/" title="Twitter profits slump after settling long-running lawsuit"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/10/37926d5348f23ec9db752280dd3f2414aae3337ddda719ee2b53424df676a444_3816408-1-250x145.jpg" alt="Twitter profits slump after settling long-running lawsuit"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/twitter-profits-slump-after-settling-long-running-lawsuit/" title="Twitter profits slump after settling long-running lawsuit">Twitter profits slump after settling long-running lawsuit</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.fingaz.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/frances-haugen-says-facebook-is-making-hate-worse/" title="Frances Haugen says Facebook is &#8216;making hate worse&#8217;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/10/Frances-Haugen-250x145.jpg" alt="Frances Haugen says Facebook is &#8216;making hate worse&#8217;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/frances-haugen-says-facebook-is-making-hate-worse/" title="Frances Haugen says Facebook is &#8216;making hate worse&#8217;">Frances Haugen says Facebook is &#8216;making hate worse&#8217;</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/facebook-earns-9bn-despite-whistleblower-scandal/" title="Facebook earns $9bn despite whistleblower scandal"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/04/mark2-250x145.jpg" alt="Facebook earns $9bn despite whistleblower scandal"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/facebook-earns-9bn-despite-whistleblower-scandal/" title="Facebook earns $9bn despite whistleblower scandal">Facebook earns $9bn despite whistleblower scandal</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/cyber-attack-hits-uk-internet-phone-providers/" title="Cyber-attack hits UK internet phone providers"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/03/cybersecurity-rules-linkedin-250x145.png" alt="Cyber-attack hits UK internet phone providers"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/cyber-attack-hits-uk-internet-phone-providers/" title="Cyber-attack hits UK internet phone providers">Cyber-attack hits UK internet phone providers</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/tesla-withdraws-self-driving-beta-over-software-issues/" title="Tesla withdraws self-driving beta over software issues"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/01/car-road-250x145.jpg" alt="Tesla withdraws self-driving beta over software issues"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/tesla-withdraws-self-driving-beta-over-software-issues/" title="Tesla withdraws self-driving beta over software issues">Tesla withdraws self-driving beta over software issues</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.fingaz.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/us-gp-one-of-the-best-title-battles-for-years-heads-to-its-climax/" title="US GP: One of the best title battles for years&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/09/109004877_mclaren1-250x145.jpg" alt="US GP: One of the best title battles for years&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/us-gp-one-of-the-best-title-battles-for-years-heads-to-its-climax/" title="US GP: One of the best title battles for years heads to its climax">US GP: One of the best title battles for years&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/david-beckham-urged-to-speak-out-on-qatar-world-cup-2022/" title="David Beckham urged to speak out on Qatar World Cup&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/11/d967fe59efb92f129e5b67fc0de26c77-1-250x145.jpg" alt="David Beckham urged to speak out on Qatar World Cup&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/david-beckham-urged-to-speak-out-on-qatar-world-cup-2022/" title="David Beckham urged to speak out on Qatar World Cup 2022">David Beckham urged to speak out on Qatar World Cup&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/anthony-joshua-vows-to-learn-from-defeat-by-oleksandr-usyk/" title="Anthony Joshua vows to learn from defeat by Oleksandr Usyk"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/04/anthony-joshua-1071736-TwoByOne-250x145.jpg" alt="Anthony Joshua vows to learn from defeat by Oleksandr Usyk"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/anthony-joshua-vows-to-learn-from-defeat-by-oleksandr-usyk/" title="Anthony Joshua vows to learn from defeat by Oleksandr Usyk">Anthony Joshua vows to learn from defeat by Oleksandr Usyk</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/australian-open-2022-unvaccinated-stars-able-to-play/" title="Australian Open 2022: Unvaccinated stars able to play"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/01/covid-vaccine-250x145.jpg" alt="Australian Open 2022: Unvaccinated stars able to play"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/australian-open-2022-unvaccinated-stars-able-to-play/" title="Australian Open 2022: Unvaccinated stars able to play">Australian Open 2022: Unvaccinated stars able to play</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365 mega-menu"><a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/adele-website-crashes-as-singer-announces-her-first-show-in-five-years/" title="Adele website &#8216;crashes&#8217; as singer announces her first show in&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/01/Adele-Hello-250x145.jpg" alt="Adele website &#8216;crashes&#8217; as singer announces her first show in&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/adele-website-crashes-as-singer-announces-her-first-show-in-five-years/" title="Adele website &#8216;crashes&#8217; as singer announces her first show in five years">Adele website &#8216;crashes&#8217; as singer announces her first show in&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/hospitality-in-short-supply-at-coimbra-portuguese-restaurant/" title="Hospitality in short supply at Coimbra Portuguese Restaurant"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/10/20-250x145.jpg" alt="Hospitality in short supply at Coimbra Portuguese Restaurant"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/hospitality-in-short-supply-at-coimbra-portuguese-restaurant/" title="Hospitality in short supply at Coimbra Portuguese Restaurant">Hospitality in short supply at Coimbra Portuguese Restaurant</a></h6>
                                      </div>
                                      <div class="post-data">October 25, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/stanbic-bank-spruces-up-muzarabani-school/" title="Stanbic Bank spruces up Muzarabani school"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/04/STANBIC-D-250x145.jpg" alt="Stanbic Bank spruces up Muzarabani school"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/stanbic-bank-spruces-up-muzarabani-school/" title="Stanbic Bank spruces up Muzarabani school">Stanbic Bank spruces up Muzarabani school</a></h6>
                                      </div>
                                      <div class="post-data">October 22, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/easy-on-me-is-adeles-comeback-single-a-hit-or-a-miss/" title="Easy On Me: Is Adele&#8217;s comeback single a hit or&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/01/Adele-Hello-250x145.jpg" alt="Easy On Me: Is Adele&#8217;s comeback single a hit or&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/easy-on-me-is-adeles-comeback-single-a-hit-or-a-miss/" title="Easy On Me: Is Adele&#8217;s comeback single a hit or a miss?">Easy On Me: Is Adele&#8217;s comeback single a hit or&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 16, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.fingaz.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/sanctions-a-factor-in-zimbabwes-economy/" title="Sanctions a factor in Zimbabwe&#8217;s economy"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/07/sally-newcabinet-1600x836-250x145.jpg" alt="Sanctions a factor in Zimbabwe&#8217;s economy"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/sanctions-a-factor-in-zimbabwes-economy/" title="Sanctions a factor in Zimbabwe&#8217;s economy">Sanctions a factor in Zimbabwe&#8217;s economy</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/promoting-a-savings-culture-vii/" title="Promoting a savings culture (VII)"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/10/greenshoots-250x145.jpg" alt="Promoting a savings culture (VII)"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/promoting-a-savings-culture-vii/" title="Promoting a savings culture (VII)">Promoting a savings culture (VII)</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/senior-hrp-responsibilities-that-enhance-stability-ii/" title="Senior HRP responsibilities that enhance stability (II)"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/08/Human-Resources-1-250x145.jpg" alt="Senior HRP responsibilities that enhance stability (II)"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/senior-hrp-responsibilities-that-enhance-stability-ii/" title="Senior HRP responsibilities that enhance stability (II)">Senior HRP responsibilities that enhance stability (II)</a></h6>
                                      </div>
                                      <div class="post-data">October 27, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/marketing-in-the-age-of-ai-change-is-inevitable-reinvent-or-die/" title="Marketing in the age of AI&#8230; change is inevitable —&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/09/Expert-Chartered-Accountants-and-the-Visionaries-for-2020-250x145.jpg" alt="Marketing in the age of AI&#8230; change is inevitable —&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/marketing-in-the-age-of-ai-change-is-inevitable-reinvent-or-die/" title="Marketing in the age of AI&#8230; change is inevitable — reinvent or die!">Marketing in the age of AI&#8230; change is inevitable —&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 26, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.fingaz.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>						</div>
					</div>
				</nav>
			</div>
		</div>
	</div>
</div>

	<div class="Navbar-Header visible-lg visible-md">
		<div class="header-main header-logo">
			<div class="container-fluid">
				<div class="row">

											<div class="header_adv1">
							
							<div class="header-adv2">

									
							</div>
							
						</div>
					

					
												

					
					<div class="container">
						<div class="col-md-12 col-sm-12 col-xs-12 nopad">
							<div class="header-main-buttons nopad">
								<div class="header-icons pull-right">
									

									<div class="Search-Icon-header pull-left desktop-search">
										<a class="Search-Icon-click pink-hover" href="#"><span class="fg-search-text">Search...</span><i class="fa fa-search"></i></a>
									</div>
									

	                                                                

	
									
									<div class="login-icon-header">
																					                              <a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/subscription-options/"><button class="btt-subscribe">Subscribe </button></a>
																			</div>
									
								</div>
																<div class="logo-header pull-left">
									<a href="https://www.fingaz.co.zw/">
										<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
									</a>
								</div>
								<div class="fg-date">
									<h4>
										Friday, 29 October 2021									</h4>
								</div>
								<div class="header-social-icons pull-left">
									
																			<div class="woocommerce-cart-icon">
											<a class="cart-contents" href="https://www.fingaz.co.zw/subscription-options/" title="View your shopping cart">
												<div class="total-product">0</div> <i class="fa fa-shopping-basket"></i>
											</a>
										</div>
																		
									
								</div>
							</div>
						</div>
					</div>

					<div class="header-menu">
						<div class="container">
							<div class="main-menu col-md-12 nopad">
								<div id="headermenu" class="Menu-Header top-menu">
									<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.fingaz.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/plunging-zim-dollar-will-boost-economy/" title="‘Plunging Zim dollar will boost economy’"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/10/economy-250x145.jpg" alt="‘Plunging Zim dollar will boost economy’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/plunging-zim-dollar-will-boost-economy/" title="‘Plunging Zim dollar will boost economy’">‘Plunging Zim dollar will boost economy’</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/mining-capacity-utilisation-to-reach-83-percent-in-2022/" title="‘Mining capacity utilisation to reach 83 percent in 2022’"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/11/unnamed-250x145.png" alt="‘Mining capacity utilisation to reach 83 percent in 2022’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/mining-capacity-utilisation-to-reach-83-percent-in-2022/" title="‘Mining capacity utilisation  to reach 83 percent in 2022’">‘Mining capacity utilisation to reach 83 percent in 2022’</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/exchange-rate-disparities-hit-zim-mining-industry/" title="Exchange rate disparities hit Zim mining industry"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/10/decline-250x145.jpg" alt="Exchange rate disparities hit Zim mining industry"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/exchange-rate-disparities-hit-zim-mining-industry/" title="Exchange rate disparities hit Zim mining industry">Exchange rate disparities hit Zim mining industry</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/rbz-prioritises-domestic-savings/" title="RBZ prioritises domestic savings"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/03/Reserve-Bank-of-Zimbabwe-1-300x200-250x145.jpg" alt="RBZ prioritises domestic savings"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/rbz-prioritises-domestic-savings/" title="RBZ prioritises domestic savings">RBZ prioritises domestic savings</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.fingaz.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/tanganda-targets-december-listing/" title="Tanganda targets December listing"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/07/website-1-250x145.jpg" alt="Tanganda targets December listing"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/tanganda-targets-december-listing/" title="Tanganda targets December listing">Tanganda targets December listing</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/vfex-activity-picks-up/" title="VFEX activity picks up"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/01/ZSE-250x145.jpg" alt="VFEX activity picks up"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/vfex-activity-picks-up/" title="VFEX activity picks up">VFEX activity picks up</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/medtech-seeks-nod-to-restructure/" title="Medtech seeks nod to restructure"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/01/ZSE-Trading-1-2-250x145.jpg" alt="Medtech seeks nod to restructure"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/medtech-seeks-nod-to-restructure/" title="Medtech seeks nod to restructure">Medtech seeks nod to restructure</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/world-bank-supports-farmers-with-real-time-data/" title="World Bank supports farmers with real time data"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/08/world-bank--250x145.jpg" alt="World Bank supports farmers with real time data"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/world-bank-supports-farmers-with-real-time-data/" title="World Bank supports farmers with real time data">World Bank supports farmers with real time data</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/industry-pushes-for-fx-retention-changes/" title="Industry pushes for FX retention changes"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/09/Mthuli-Ncube-2-250x145.jpg" alt="Industry pushes for FX retention changes"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/industry-pushes-for-fx-retention-changes/" title="Industry pushes for FX retention changes">Industry pushes for FX retention changes</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/companies-upscale-capital-investments/" title="Companies upscale capital investments"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/03/Investment-concept-968961046_2192x1372-250x145.jpeg" alt="Companies upscale capital investments"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/companies-upscale-capital-investments/" title="Companies upscale capital investments">Companies upscale capital investments</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/czi-congress-spotlights-zimbabwes-currency-reforms/" title="CZI congress spotlights Zimbabwe’s currency reforms"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/08/image-20160420-25595-1edcj9k-250x145.jpg" alt="CZI congress spotlights Zimbabwe’s currency reforms"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/czi-congress-spotlights-zimbabwes-currency-reforms/" title="CZI congress spotlights Zimbabwe’s currency reforms">CZI congress spotlights Zimbabwe’s currency reforms</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/price-distortions-weigh-on-cottco/" title="‘Price distortions’ weigh on Cottco&#8217;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/07/cotton-250x145.jpg" alt="‘Price distortions’ weigh on Cottco&#8217;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/price-distortions-weigh-on-cottco/" title="‘Price distortions’ weigh on Cottco&#8217;">‘Price distortions’ weigh on Cottco&#8217;</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159286 mega-menu"><a href="https://www.fingaz.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/tesla-surpasses-1-trillion-valuation-after-hertz-order/" title="Tesla surpasses $1 trillion valuation after Hertz order"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/04/100368701_elon-musk-solemn-250x145.jpg" alt="Tesla surpasses $1 trillion valuation after Hertz order"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/tesla-surpasses-1-trillion-valuation-after-hertz-order/" title="Tesla surpasses $1 trillion valuation after Hertz order">Tesla surpasses $1 trillion valuation after Hertz order</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/" title="Heathrow air traffic may not recover until 2026, says boss"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/11/airlines-250x145.jpg" alt="Heathrow air traffic may not recover until 2026, says boss"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/" title="Heathrow air traffic may not recover until 2026, says boss">Heathrow air traffic may not recover until 2026, says boss</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/us-revokes-licence-of-top-chinese-telecoms-company/" title="US revokes licence of top Chinese telecoms company"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/08/TELECOMS-250x145.jpg" alt="US revokes licence of top Chinese telecoms company"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/us-revokes-licence-of-top-chinese-telecoms-company/" title="US revokes licence of top Chinese telecoms company">US revokes licence of top Chinese telecoms company</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/twitter-profits-slump-after-settling-long-running-lawsuit/" title="Twitter profits slump after settling long-running lawsuit"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/10/37926d5348f23ec9db752280dd3f2414aae3337ddda719ee2b53424df676a444_3816408-1-250x145.jpg" alt="Twitter profits slump after settling long-running lawsuit"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/twitter-profits-slump-after-settling-long-running-lawsuit/" title="Twitter profits slump after settling long-running lawsuit">Twitter profits slump after settling long-running lawsuit</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.fingaz.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/frances-haugen-says-facebook-is-making-hate-worse/" title="Frances Haugen says Facebook is &#8216;making hate worse&#8217;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/10/Frances-Haugen-250x145.jpg" alt="Frances Haugen says Facebook is &#8216;making hate worse&#8217;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/frances-haugen-says-facebook-is-making-hate-worse/" title="Frances Haugen says Facebook is &#8216;making hate worse&#8217;">Frances Haugen says Facebook is &#8216;making hate worse&#8217;</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/facebook-earns-9bn-despite-whistleblower-scandal/" title="Facebook earns $9bn despite whistleblower scandal"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/04/mark2-250x145.jpg" alt="Facebook earns $9bn despite whistleblower scandal"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/facebook-earns-9bn-despite-whistleblower-scandal/" title="Facebook earns $9bn despite whistleblower scandal">Facebook earns $9bn despite whistleblower scandal</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/cyber-attack-hits-uk-internet-phone-providers/" title="Cyber-attack hits UK internet phone providers"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/03/cybersecurity-rules-linkedin-250x145.png" alt="Cyber-attack hits UK internet phone providers"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/cyber-attack-hits-uk-internet-phone-providers/" title="Cyber-attack hits UK internet phone providers">Cyber-attack hits UK internet phone providers</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/tesla-withdraws-self-driving-beta-over-software-issues/" title="Tesla withdraws self-driving beta over software issues"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/01/car-road-250x145.jpg" alt="Tesla withdraws self-driving beta over software issues"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/tesla-withdraws-self-driving-beta-over-software-issues/" title="Tesla withdraws self-driving beta over software issues">Tesla withdraws self-driving beta over software issues</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.fingaz.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/us-gp-one-of-the-best-title-battles-for-years-heads-to-its-climax/" title="US GP: One of the best title battles for years&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/09/109004877_mclaren1-250x145.jpg" alt="US GP: One of the best title battles for years&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/us-gp-one-of-the-best-title-battles-for-years-heads-to-its-climax/" title="US GP: One of the best title battles for years heads to its climax">US GP: One of the best title battles for years&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/david-beckham-urged-to-speak-out-on-qatar-world-cup-2022/" title="David Beckham urged to speak out on Qatar World Cup&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/11/d967fe59efb92f129e5b67fc0de26c77-1-250x145.jpg" alt="David Beckham urged to speak out on Qatar World Cup&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/david-beckham-urged-to-speak-out-on-qatar-world-cup-2022/" title="David Beckham urged to speak out on Qatar World Cup 2022">David Beckham urged to speak out on Qatar World Cup&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/anthony-joshua-vows-to-learn-from-defeat-by-oleksandr-usyk/" title="Anthony Joshua vows to learn from defeat by Oleksandr Usyk"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/04/anthony-joshua-1071736-TwoByOne-250x145.jpg" alt="Anthony Joshua vows to learn from defeat by Oleksandr Usyk"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/anthony-joshua-vows-to-learn-from-defeat-by-oleksandr-usyk/" title="Anthony Joshua vows to learn from defeat by Oleksandr Usyk">Anthony Joshua vows to learn from defeat by Oleksandr Usyk</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/australian-open-2022-unvaccinated-stars-able-to-play/" title="Australian Open 2022: Unvaccinated stars able to play"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/01/covid-vaccine-250x145.jpg" alt="Australian Open 2022: Unvaccinated stars able to play"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/australian-open-2022-unvaccinated-stars-able-to-play/" title="Australian Open 2022: Unvaccinated stars able to play">Australian Open 2022: Unvaccinated stars able to play</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365 mega-menu"><a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/adele-website-crashes-as-singer-announces-her-first-show-in-five-years/" title="Adele website &#8216;crashes&#8217; as singer announces her first show in&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/01/Adele-Hello-250x145.jpg" alt="Adele website &#8216;crashes&#8217; as singer announces her first show in&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/adele-website-crashes-as-singer-announces-her-first-show-in-five-years/" title="Adele website &#8216;crashes&#8217; as singer announces her first show in five years">Adele website &#8216;crashes&#8217; as singer announces her first show in&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/hospitality-in-short-supply-at-coimbra-portuguese-restaurant/" title="Hospitality in short supply at Coimbra Portuguese Restaurant"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/10/20-250x145.jpg" alt="Hospitality in short supply at Coimbra Portuguese Restaurant"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/hospitality-in-short-supply-at-coimbra-portuguese-restaurant/" title="Hospitality in short supply at Coimbra Portuguese Restaurant">Hospitality in short supply at Coimbra Portuguese Restaurant</a></h6>
                                      </div>
                                      <div class="post-data">October 25, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/stanbic-bank-spruces-up-muzarabani-school/" title="Stanbic Bank spruces up Muzarabani school"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/04/STANBIC-D-250x145.jpg" alt="Stanbic Bank spruces up Muzarabani school"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/stanbic-bank-spruces-up-muzarabani-school/" title="Stanbic Bank spruces up Muzarabani school">Stanbic Bank spruces up Muzarabani school</a></h6>
                                      </div>
                                      <div class="post-data">October 22, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/easy-on-me-is-adeles-comeback-single-a-hit-or-a-miss/" title="Easy On Me: Is Adele&#8217;s comeback single a hit or&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/01/Adele-Hello-250x145.jpg" alt="Easy On Me: Is Adele&#8217;s comeback single a hit or&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/easy-on-me-is-adeles-comeback-single-a-hit-or-a-miss/" title="Easy On Me: Is Adele&#8217;s comeback single a hit or a miss?">Easy On Me: Is Adele&#8217;s comeback single a hit or&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 16, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.fingaz.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/sanctions-a-factor-in-zimbabwes-economy/" title="Sanctions a factor in Zimbabwe&#8217;s economy"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/07/sally-newcabinet-1600x836-250x145.jpg" alt="Sanctions a factor in Zimbabwe&#8217;s economy"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/sanctions-a-factor-in-zimbabwes-economy/" title="Sanctions a factor in Zimbabwe&#8217;s economy">Sanctions a factor in Zimbabwe&#8217;s economy</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/promoting-a-savings-culture-vii/" title="Promoting a savings culture (VII)"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/10/greenshoots-250x145.jpg" alt="Promoting a savings culture (VII)"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/promoting-a-savings-culture-vii/" title="Promoting a savings culture (VII)">Promoting a savings culture (VII)</a></h6>
                                      </div>
                                      <div class="post-data">October 28, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/senior-hrp-responsibilities-that-enhance-stability-ii/" title="Senior HRP responsibilities that enhance stability (II)"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/08/Human-Resources-1-250x145.jpg" alt="Senior HRP responsibilities that enhance stability (II)"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/senior-hrp-responsibilities-that-enhance-stability-ii/" title="Senior HRP responsibilities that enhance stability (II)">Senior HRP responsibilities that enhance stability (II)</a></h6>
                                      </div>
                                      <div class="post-data">October 27, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/marketing-in-the-age-of-ai-change-is-inevitable-reinvent-or-die/" title="Marketing in the age of AI&#8230; change is inevitable —&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/09/Expert-Chartered-Accountants-and-the-Visionaries-for-2020-250x145.jpg" alt="Marketing in the age of AI&#8230; change is inevitable —&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/marketing-in-the-age-of-ai-change-is-inevitable-reinvent-or-die/" title="Marketing in the age of AI&#8230; change is inevitable — reinvent or die!">Marketing in the age of AI&#8230; change is inevitable —&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 26, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.fingaz.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>

								</div>
								<div class="buz-live">
									<a href="https://epapers.fingaz.co.zw/" target="_blank"> <button class="btt-live">e-Paper App</button></a> 
									
								</div>
							</div>
						</div>


					</div>
				</div>
			</div>
		</div>
		
	</div>
	
	<div class="Block-Search-header Search-header1">
		<button type="button" class="close-search"></button>
		<div class="form-container">
	    <div class="container">
	      <div class="row">
			<div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3 text-center logo-search">
								<a href="https://www.fingaz.co.zw/">
					<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
	        <div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3">
	          
<form method="get" class="search-form" role="search" action="https://www.fingaz.co.zw/">
	<input type="search" class="form-control" name="s" value="" placeholder="Search...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>
	          <p>Input your search keywords and press Enter.</p>
	        </div>
	      </div>
	    </div>
	  </div>
	</div>
	
	
	<div class="login-popup-header">
		<button type="button" class="close-login"></button>
		<div class="form-container">
			<div class="codepages-logged-in">
	<div class="widget-title"><h2 class="title">Login</h2></div>

		<form name="loginform-custom" id="loginform-custom" action="https://www.fingaz.co.zw/wp-login.php?wpe-login=true" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.fingaz.co.zw/wp-admin/" />
			</p>
			
		</form></div>
		</div>
	</div>
	
</header>



<section class="main">

		
	<div class="container inner">
	<div class="row">

		
							
		<div class="main-content single-style-1 col-md-8 col-xs-12">

			<div class="row">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="breadcrumb-trail breadcrumbs"><div id="crumbs"><a href="https://www.fingaz.co.zw/">Home</a> <i class="fa fa-angle-right"></i> <a href="https://www.fingaz.co.zw/category/international-news/">International News</a> <i class="fa fa-angle-right"></i> <span class="current">Heathrow air traffic may not recover until 2026, says boss</span></div></div>				</div>
			</div>

			<article class="page-post post post-276349 type-post status-publish format-standard has-post-thumbnail hentry category-international-news" id="post-276349" itemscope itemtype="http://schema.org/Article" role="article" >

				<div class="post-meta-info top">
						<div class="post-category category-bg-color">
		<a  class="cat-color-187" href="https://www.fingaz.co.zw/category/international-news/ ">International News</a>
	</div>
					<div class="post-data item">October 28, 2021</div>
				</div>

				<div class="post-title">
					<h1 class="entry-title" itemprop="name headline">Heathrow air traffic may not recover until 2026, says boss</h1>				</div>

				<div class="post-meta-box">
					<ul class="post-meta no-sep">
						<li class="post-data"><i class="fa fa-commenting-o"></i><a href="https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/#respond"><span class="dsq-postid" data-dsqidentifier="276349 https://www.fingaz.co.zw/?p=276349">0 COMMENT</span></a></li>
													
											</ul>
										<div class="post-print item pull-right">
						<a href="" onClick="window.print()"><i class="fa fa-print"></i>Print </a>
					</div>
					<div class="post-email item pull-right">
						<a href="mailto:?subject=Heathrow air traffic may not recover until 2026, says boss&amp;body=https://www.fingaz.co.zw/heathrow-air-traffic-may-not-recover-until-2026-says-boss/">
							<i class="fa fa-envelope-o"></i>EMail						</a>
					</div>
									</div>

								
				<div class="post-share-info">
																									<div class="author-info-small text-left pull-left">
						<aside class="post-author">
														<div class="author-detail">
								<a href="https://www.fingaz.co.zw/author/own-correspondent/" title="Posts by Own Correspondent" rel="author">Own Correspondent</a>								<span></span>
							</div>
						</aside>
					</div>
									</div>

				
				<div class="post-content entry-content">
					<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86" data-component="text-block">
<div class="ssrcss-18snukc-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00"><b class="ssrcss-hmf8ql-BoldText e5tfeyi3">The boss of Heathrow Airport has warned air traffic may not recover completely until at least 2026 despite signs of huge pent up demand for travel.</b>
</div>
</div>
<p><span id="more-276349"></span>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86" data-component="text-block">
<div class="ssrcss-18snukc-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">John Holland-Kaye told the BBC that Britain&#8217;s busiest airport was still making losses even though international travel rules were easing.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86" data-component="text-block">
<div class="ssrcss-18snukc-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">He also hit back at the aviation regulator for limiting a rise in what it charges airlines for using Heathrow.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86" data-component="text-block">
<div class="ssrcss-18snukc-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Airlines at Heathrow make a good return and investors want the same, he said.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86" data-component="text-block">
<div class="ssrcss-18snukc-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Mr Holland-Kaye said the airport was still only seeing passenger traffic at around 45% of 2019 levels. &#8220;It&#8217;s definitely been a tough 18 months but we are starting to see the recovery coming through,&#8221; he told the BBC&#8217;s Today programme.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86" data-component="text-block">
<div class="ssrcss-18snukc-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&#8220;Now all we need to see is stability in the travel rules, so people are confident of what we need to do and the airlines can build it into their systems.&#8221;
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86" data-component="text-block">
<div class="ssrcss-18snukc-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">The airport has faced criticism about long queues and its ability to cope with a growth in passengers. But he said: &#8220;We are hiring people right now to make sure that across the airport we can meet the demand that is starting to come through.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86" data-component="text-block">
<div class="ssrcss-18snukc-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&#8220;We&#8217;re still at around 40% to 45% of the levels even on the busiest days of where we were back in 2019.&#8221;
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86" data-component="text-block">
<div class="ssrcss-18snukc-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Among the job vacancies Heathrow is trying to fill are security staff and engineers to help maintain the airport.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86" data-component="text-block">
<div class="ssrcss-18snukc-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Any shortage of passport control staff, which has lead to headlines about long queues, is the responsibility of Border Force, which is part of the Home Office.
</div>
</div>
<div class="ssrcss-mysbf6-ComponentWrapper-CrossheadComponentWrapper e1xue1i85" data-component="crosshead-block">
<h2 class="ssrcss-1nmw0uu-StyledHeading e1fj1fc10">&#8216;Fair return&#8217;</h2>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86" data-component="text-block">
<div class="ssrcss-18snukc-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Mr Holland-Kaye said it was important the airport and its investors could raise money to help finance that return to growth.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86" data-component="text-block">
<div class="ssrcss-18snukc-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">At present, the airport can charge up to £22 per passenger for the cost of operating terminals, runways, baggage systems and security.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86" data-component="text-block">
<div class="ssrcss-18snukc-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">It wanted that to rise to as much as £43 in January, but the Civil Aviation Authority (CAA) now says it will be capped at £24.50 to £34.40 for five years.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86" data-component="text-block">
<div class="ssrcss-18snukc-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Mr Holland-Kaye said: &#8220;The CAA&#8217;s initial proposals do not go far enough to ensure that investors can achieve a fair return, which is key to securing future private investment in passenger service and resilience for Britain&#8217;s hub airport.&#8221;
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86" data-component="text-block">
<div class="ssrcss-18snukc-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">The London airport said passenger numbers in the third quarter recovered to 28% and cargo to 90% of pre-pandemic levels, although it has lost £3.4bn cumulatively since the start of the pandemic.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86" data-component="text-block">
<div class="ssrcss-18snukc-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Heathrow, which last year lost its crown as Europe&#8217;s busiest hub to Paris, has suffered heavy losses during the pandemic and had been hoping it could claw back some money by raising its charges to airlines. <a href="http://'''">&#8211; bbc.com</a>
</div>
</div>
</div>
</div>
									</div>

								

									<div class="single-post-tags">
											</div>
				
				
	<div class="post-navigation clearfix">
	<nav id="nav-posts">
					<ul class="post-nav">
				<li class="nav-previous previous"><a href="https://www.fingaz.co.zw/david-beckham-urged-to-speak-out-on-qatar-world-cup-2022/" rel="prev"></p><span>Previous post</span> David Beckham urged to speak out on Qatar World Cup 2022</a></li>				<li class="nav-next next"><a href="https://www.fingaz.co.zw/edgars-expands-zim-footprint/" rel="next"></p><span>Next post</span> Edgars expands Zim footprint</a></li>			</ul>
			</nav>
	</div>
					

								

												

				
<div id="disqus_thread"></div>
				

			</article>

		</div>

					
			<div id="sidebar" class="sidebar col-md-4 col-sm-12 col-xs-12">
				<div class="sidebar-content">
					<div id="text-6" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget"><p><br />
</p>
</div>
		</div>
<div id="wpp-2" class="sidebar-widget sidebar-style1 popular-posts">
<div class="widget-title"><h2 class="title">Most Read</h2></div><p class="wpp-no-data">Sorry. No data so far.</p>
</div>
<div id="text-8" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget">
</div>
		</div><div id="cd_fa-2" class="sidebar-widget sidebar-style1 featured-authors"><div class="widget-title"><h2 class="title">Columnist</h2></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/1.-Batanai-Matsika-80x80.png" width="60" height="60" alt="Batanai Matsika" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/batanai-matsika/" title="Posts by Batanai Matsika" rel="author">Batanai Matsika</a></span><ul>						<li><a href="https://www.fingaz.co.zw/economic-market-intelligence-big-data-and-data-sharing-in-insurance-sector/" title="ECONOMIC &#038; MARKET INTELLIGENCE: Big data and data sharing in insurance sector" class="featured-contrib-story">ECONOMIC &#038; MARKET INTELLIGENCE: Big data and data sharing in insurance sector</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/Marvelous-Tapera-1-80x80.jpg" width="60" height="60" alt="Marvelous Tapera" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/marvelous-tapera/" title="Posts by Marvelous Tapera" rel="author">Marvelous Tapera</a></span><ul>						<li><a href="https://www.fingaz.co.zw/tax-matters-the-taxation-of-dividends-in-zimbabwe/" title="TAX MATTERS: The taxation of dividends in Zimbabwe" class="featured-contrib-story">TAX MATTERS: The taxation of dividends in Zimbabwe</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/05/Memory_Nguwi-80x80.jpg" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/memory-nguwi/" title="Posts by Memory Nguwi" rel="author">Memory Nguwi</a></span><ul>						<li><a href="https://www.fingaz.co.zw/hr-perspective-salary-reviews-and-the-current-environment/" title="HR PERSPECTIVE: Salary reviews and the current environment" class="featured-contrib-story">HR PERSPECTIVE: Salary reviews and the current environment</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/Richard-Wiley-e1618316424371-80x80.jpg" width="60" height="60" alt="Richard Wiley" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/richard-wiley/" title="Posts by Richard Wiley" rel="author">Richard Wiley</a></span><ul>						<li><a href="https://www.fingaz.co.zw/top-gear-lexus-is300h-svelte-and-quietly-satisfying-but-not-sporty-2/" title="TOP GEAR: LEXUS IS300h  Svelte and quietly satisfying, but not sporty" class="featured-contrib-story">TOP GEAR: LEXUS IS300h  Svelte and quietly satisfying, but not sporty</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/07/HKM-Photo-80x80.jpg" width="60" height="60" alt="Hilary Muza" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/vote-muza/" title="Posts by Hilary Muza" rel="author">Hilary Muza</a></span><ul>						<li><a href="https://www.fingaz.co.zw/legal-matters-publication-of-paternity-test-results-is-a-violation-of-childrens-interests/" title="LEGAL MATTERS: Publication of paternity test results is a violation of children’s interests" class="featured-contrib-story">LEGAL MATTERS: Publication of paternity test results is a violation of children’s interests</a></li>
					</ul></div><div class="fix"></div></div></div><div id="nav_menu-2" class="sidebar-widget sidebar-style1 widget_nav_menu"><div class="widget-title"><h2 class="title">MORE FROM FINGAZ</h2></div><div class="menu-more-from-fingaz-container"><ul id="menu-more-from-fingaz" class="menu"><li id="menu-item-159441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159441"><a href="https://www.fingaz.co.zw/supplements/">Supplements</a></li>
<li id="menu-item-159442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159442"><a href="https://www.fingaz.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-159440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159440"><a href="https://www.fingaz.co.zw/about-2/">About Us</a></li>
<li id="menu-item-159443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159443"><a href="https://www.fingaz.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-252151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252151"><a href="https://www.fingaz.co.zw/advertise/">Advertise</a></li>
</ul></div></div>				</div>
			</div>
			
		
		</div>
	</div>

	
	
 
</section>

<footer class="main-footer dark footer-style1">
	<div class="cairo_footer_instagram">
		</div>
	<div class="top_footer">
		<div class="container">
			<div class="row">
				
				<div class="col-md-12 col-sm-12 col-xs-12 text-center">
					<nav class="footer-menu">
											</nav>
				</div>

				
				
			</div>
		</div>
	</div>
	<div class="bottom_footer">
		<div class="container">
			<div class="row">
				<div class="footer-nav">
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="copyright text-left">
															<p>&copy; 2018 ALL RIGHTS RESERVED THE FINANCIAL GAZETTE  <br /> Website by <a href="http://calmlock.co.zw/web-design-zimbabwe" target="_blank"> <span style="color: #FFFFFF"> Calmlock Digital Marketing </span> </a> </p>
													</div>
					</div>
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="Social-footer">
								<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
</div>


	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.fingaz.co.zw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fingaz-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"276349 https:\/\/www.fingaz.co.zw\/?p=276349","disqusShortname":"fingaz-1","disqusTitle":"Heathrow air traffic may not recover until 2026, says boss","disqusUrl":"https:\/\/www.fingaz.co.zw\/heathrow-air-traffic-may-not-recover-until-2026-says-boss\/","postId":"276349"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3cd38d78677717f45bde8c073a4a862f","fragment_name":"wc_fragments_3cd38d78677717f45bde8c073a4a862f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wpc-ajax-js-extra'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"1cfb9f2d17","wpc_url":"https:\/\/www.fingaz.co.zw\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js' id='wpc-ajax-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo-child/js/childtheme.js' id='twentyseventeen-global-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/js/dflip.min.js' id='dflip-script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1379095222641898",
    enable_page_level_ads: true
  });
</script>


</body>
</html>

