<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta property="fb:app_id" content="" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.fingaz.co.zw/xmlrpc.php">
		<link rel="shortcut icon" href="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-icon.png" />
			<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119987400-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119987400-1');
</script>

	<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><link href='https://fonts.googleapis.com/css?family=Poppins:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Rajdhani:200,300,400,500,600,700' rel='stylesheet' type='text/css'>

	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Covid: PCR not needed after positive lateral flow under new plans - The Financial Gazette</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Covid: PCR not needed after positive lateral flow under new plans - The Financial Gazette" />
	<meta property="og:description" content="Covid testing rules could be eased as ministers consider removing the need to confirm a positive lateral flow test with a PCR. The accuracy and amount of lateral flows is behind the potential change, care minister Gillian Keegan said. Pre-departure tests for those entering the UK could also be scrapped. The travel industry has called on [&hellip;]" />
	<meta property="og:url" content="https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/" />
	<meta property="og:site_name" content="The Financial Gazette" />
	<meta property="article:publisher" content="https://www.facebook.com/The-Financial-Gazette-288500807952079/" />
	<meta property="article:published_time" content="2022-01-05T22:32:35+00:00" />
	<meta property="article:modified_time" content="2022-01-05T12:05:09+00:00" />
	<meta property="og:image" content="https://www.fingaz.co.zw/wp-content/uploads/2021/01/covid-vaccine.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="576" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@FingazLive" />
	<meta name="twitter:site" content="@FingazLive" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Own Correspondent">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.financialgazette.co.zw/#organization","name":"The Financial Gazette","url":"https://www.financialgazette.co.zw/","sameAs":["https://www.facebook.com/The-Financial-Gazette-288500807952079/","https://www.linkedin.com/in/the-financial-gazette-563035157/","https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w","https://twitter.com/FingazLive"],"logo":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#logo","inLanguage":"en-US","url":"https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo.jpg","width":833,"height":283,"caption":"The Financial Gazette"},"image":{"@id":"https://www.financialgazette.co.zw/#logo"}},{"@type":"WebSite","@id":"https://www.financialgazette.co.zw/#website","url":"https://www.financialgazette.co.zw/","name":"The Financial Gazette","description":"News Worth Knowing","publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.financialgazette.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/#primaryimage","inLanguage":"en-US","url":"https://www.fingaz.co.zw/wp-content/uploads/2021/01/covid-vaccine.jpg","width":1024,"height":576,"caption":"Under the continental initiative, only World Health Oorganisation (WHO)-approved vaccines can be bought."},{"@type":"WebPage","@id":"https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/#webpage","url":"https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/","name":"Covid: PCR not needed after positive lateral flow under new plans - The Financial Gazette","isPartOf":{"@id":"https://www.financialgazette.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/#primaryimage"},"datePublished":"2022-01-05T22:32:35+00:00","dateModified":"2022-01-05T12:05:09+00:00","breadcrumb":{"@id":"https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/"]}]},{"@type":"BreadcrumbList","@id":"https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/","url":"https://www.financialgazette.co.zw/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/blog/","url":"https://www.financialgazette.co.zw/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/","url":"https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/","name":"Covid: PCR not needed after positive lateral flow under new plans"}}]},{"@type":"Article","@id":"https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/#article","isPartOf":{"@id":"https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/#webpage"},"author":{"@id":"https://www.financialgazette.co.zw/#/schema/person/f7b4182e32d0f64def82de706ddde245"},"headline":"Covid: PCR not needed after positive lateral flow under new plans","datePublished":"2022-01-05T22:32:35+00:00","dateModified":"2022-01-05T12:05:09+00:00","mainEntityOfPage":{"@id":"https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"image":{"@id":"https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/#primaryimage"},"articleSection":"Lifestyle","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/#respond"]}]},{"@type":"Person","@id":"https://www.financialgazette.co.zw/#/schema/person/f7b4182e32d0f64def82de706ddde245","name":"Own Correspondent","image":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a9fef517ec8dc3d8e79003c5e276a7eb?s=96&d=mm&r=g","caption":"Own Correspondent"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Feed" href="https://www.fingaz.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Comments Feed" href="https://www.fingaz.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Covid: PCR not needed after positive lateral flow under new plans Comments Feed" href="https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fingaz.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fingaz.co.zw/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.fingaz.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.fingaz.co.zw/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.fingaz.co.zw/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.7.css' type='text/css' media='all' />
<link rel='stylesheet' id='iveri-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/iVeri_Lite_Woocommerce.2.0/css/iveri-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.fingaz.co.zw/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.fingaz.co.zw/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/css/dflip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-bootstrap-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-flexnav-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/flexnav.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-animate-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-font-awesome-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-themify-icons-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-reset-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-theme-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/slick-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-magnific-theme-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-justifiedgallery-theme-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/justifiedGallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-woocommerce-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/woocommerce.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-min-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/main.min.css' type='text/css' media='all' />
<style id='cairo-style-min-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cairo-dark-min-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/dark-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-responsive-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo-child/style.css' type='text/css' media='all' />
<script type='text/javascript' data-cfasync="false" src='https://www.fingaz.co.zw/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.fingaz.co.zw\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/shortcode.min.js' id='shortcode-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-admin/js/media-upload.min.js' id='media-upload-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js' id='buy_sell_ads_pro_owl_carousel_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.fingaz.co.zw\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.fingaz.co.zw\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.fingaz.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.fingaz.co.zw%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.fingaz.co.zw\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.fingaz.co.zw\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.7.min.js' id='yop-public-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.fingaz.co.zw\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":278082,"token":"0d01ad3189","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/js/app.js' id='cairo-app-min-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/js/custom.js' id='cairo-custom-script-js'></script>
<script type='text/javascript' id='cairo-ajax-js-extra'>
/* <![CDATA[ */
var themeajax = {"ajaxurl":"https:\/\/www.fingaz.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/js/ajax-app.js' id='cairo-ajax-js'></script>
<link rel="https://api.w.org/" href="https://www.fingaz.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fingaz.co.zw/wp-json/wp/v2/posts/278082" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fingaz.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fingaz.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.fingaz.co.zw/?p=278082' />
<link rel="alternate" type="application/json+oembed" href="https://www.fingaz.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fingaz.co.zw%2Fcovid-pcr-not-needed-after-positive-lateral-flow-under-new-plans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fingaz.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fingaz.co.zw%2Fcovid-pcr-not-needed-after-positive-lateral-flow-under-new-plans%2F&#038;format=xml" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script data-cfasync="false"> var dFlipLocation = "https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share"},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"100%","paddingLeft":"20","paddingRight":"20","duration":"800","soundEnable":"false","enableDownload":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":"1.1","stiffness":"3","singlePageMode":"0","autoPlay":"false","autoPlayDuration":"5000","autoPlayStart":"false"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffebf7; }
</style>
	<link rel="icon" href="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.page-title-content h1, .page-title-content h1 span
{
  font-size: 36px;
  font-weight: 600;
  line-height: 40px;
  letter-spacing: 0px;
  text-transform: uppercase;
}
 .site {
            background-color: #ffebf7;
        }

img.avatar.avatar-60.wp-user-avatar.wp-user-avatar-60.alignnone.photo {
    margin: 0;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-278082 single-format-standard custom-background theme-cairo woocommerce-no-js wrapper-default wpb-js-composer js-comp-ver-6.1 vc_responsive">

	<div class="theme-wrapper">
		<div class="sidebar-navigation">
	<div class="sidebar-scroll scrollbar-macosx">

		<div class="close-sidebar-button">
			<a href="#" class="close-btn"><span>Close Sidebar</span><i class="fa fa-close"></i></a>
		</div><!-- close-sidebar-button -->
		<div class="sidebar-logo">
			<div class="brand-logo">
								<a href="https://www.fingaz.co.zw/">
					<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
		</div>

		<nav class="navbar">
			<ul id="menu-main-menu" class="mobile-menu"><li id="menu-item-2427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li id="menu-item-165634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634"><a href="https://www.fingaz.co.zw/category/c25-top-stories/">Top Stories</a></li>
<li id="menu-item-159285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285"><a href="https://www.fingaz.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a></li>
<li id="menu-item-159292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292"><a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a></li>
<li id="menu-item-159286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286"><a href="https://www.fingaz.co.zw/category/international-news/">World</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://www.fingaz.co.zw/category/tech/">Tech</a></li>
<li id="menu-item-159288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288"><a href="https://www.fingaz.co.zw/category/sport/">Sport</a></li>
<li id="menu-item-2365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2365"><a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-159290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290"><a href="https://www.fingaz.co.zw/category/opinions/">Opinion</a></li>
<li id="menu-item-266772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.fingaz.co.zw/category/epaper/">E-paper</a></li>
</ul>		</nav><!-- navbar -->
				<div class="footer-sidebar">
			<div class="sidebar-social">
				<ul>
																																																																																																								</ul>
			</div><!-- sidebar-social -->

			<div class="copyright">
									<!--<div class="text-center"><p>2015 ALL RIGHT RESERVED - <span>cairo</span> WordPress Theme</p></div>-->
							</div><!-- copyright -->
		</div>
	</div><!-- sidebar-scroll -->
</div><!-- sidebar-navigation -->

<div class="sidebar-overlay close-btn"></div>

<!-- Start Section Header style3 -->
<header class="header-blog header-style3 header-light">
	<!-- Start Mobile Navbar -->
<div class="mobile-topbar visible-sm visible-xs">
	<div class="mobile-icons">
		<div class="sidebar-button">
			<a href="#"><i class="fa fa-navicon"></i></a>
		</div>
		<div class="mobile-login-icon-header" style="text-align:center">
												<a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/checkout/?add-to-cart=165921"><button class="btt-subscribe">Subscribe </button></a>
					</div>
		<div class="search-button search-for-mobile">
			<div class="Search-Icon-header">
				<a class="Search-Icon-click" href="#"><i class="fa fa-search"></i></a>
			</div><!-- mobile-search -->
		</div><!-- search-button -->
	</div>
	<div class="logo-aria">
		<div class="col-md-12 text-center">
						<a href="https://www.fingaz.co.zw/">
				<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
			</a>
		</div>
		<div class="Social-header">
				<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
		</div>
	</div>
</div>
<!-- End Mobile Navbar -->
<!-- Start Header Sticky -->
<div class="header-sticky header-sticky-light visible-lg visible-md">
	<div class="container">
		<div class="row">
						<div class="logo-header">
				<a href="https://www.fingaz.co.zw/">
					<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
				</a>
			</div>
			<div class="sticky-menu">
				<nav class="navbar theme-menu">
					<div class="main-menu">
						<div id="headermenu" class="Menu-Header top-menu">
							<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.fingaz.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/partner-private-sector-in-diamond-beneficiation/" title="‘Partner private sector in diamond beneficiation’"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/07/Diamonds_2-250x145.jpg" alt="‘Partner private sector in diamond beneficiation’"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/partner-private-sector-in-diamond-beneficiation/" title="‘Partner private sector in diamond beneficiation’">‘Partner private sector in diamond beneficiation’</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/new-acting-boss-at-zimra/" title="New acting boss at Zimra"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/01/MORIS-MPOFU-250x145.jpg" alt="New acting boss at Zimra"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/new-acting-boss-at-zimra/" title="New acting boss at Zimra">New acting boss at Zimra</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 5, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/more-rural-farmers-engage-in-fish-production/" title="More rural farmers engage in fish production"><img src="https://www.fingaz.co.zw/wp-content/uploads/2022/01/fish-250x145.jpg" alt="More rural farmers engage in fish production"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/more-rural-farmers-engage-in-fish-production/" title="More rural farmers engage in fish production">More rural farmers engage in fish production</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 4, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/covid-19-who-chief-optimistic-disease-will-be-beaten-in-2022/" title="Covid-19: WHO chief optimistic disease will be beaten in 2022"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/01/3.-1-250x145.jpg" alt="Covid-19: WHO chief optimistic disease will be beaten in 2022"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/covid-19-who-chief-optimistic-disease-will-be-beaten-in-2022/" title="Covid-19: WHO chief optimistic disease will be beaten in 2022">Covid-19: WHO chief optimistic disease will be beaten in 2022</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 2, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.fingaz.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/interim-ce-for-arden/" title="Interim CE for Arden"><img src="https://www.fingaz.co.zw/wp-content/uploads/2022/01/Simon-Village-250x145.jpg" alt="Interim CE for Arden"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/interim-ce-for-arden/" title="Interim CE for Arden">Interim CE for Arden</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 5, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/judge-throws-out-zinara-duo-application/" title="Judge throws out Zinara duo application"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/11/high-court-of-zimbabwe-250x145.jpg" alt="Judge throws out Zinara duo application"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/judge-throws-out-zinara-duo-application/" title="Judge throws out Zinara duo application">Judge throws out Zinara duo application</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 5, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/covid-workplaces-told-to-plan-for-absences-of-up-to-25/" title="Covid: Workplaces told to plan for absences of up to&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/07/LM_Corona_COVID_Economic_800px-250x145.jpg" alt="Covid: Workplaces told to plan for absences of up to&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/covid-workplaces-told-to-plan-for-absences-of-up-to-25/" title="Covid: Workplaces told to plan for absences of up to 25%">Covid: Workplaces told to plan for absences of up to&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 3, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/caledonia-praises-retiring-curtis/" title="Caledonia praises retiring Curtis"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/05/Steve-Curtis-250x145.jpg" alt="Caledonia praises retiring Curtis"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/caledonia-praises-retiring-curtis/" title="Caledonia praises retiring Curtis">Caledonia praises retiring Curtis</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 2, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/stiffer-penalties-for-tobacco-side-marketers/" title="Stiffer penalties for tobacco side marketers"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/tobacco-250x145.jpg" alt="Stiffer penalties for tobacco side marketers"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/stiffer-penalties-for-tobacco-side-marketers/" title="Stiffer penalties for tobacco side marketers">Stiffer penalties for tobacco side marketers</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 5, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/air-zimbabwe-to-take-delivery-of-new-aircraft/" title="Air Zimbabwe to take delivery of new aircraft"><img src="https://www.fingaz.co.zw/wp-content/uploads/2013/11/airzimbabwe_1-250x145.jpg" alt="Air Zimbabwe to take delivery of new aircraft"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/air-zimbabwe-to-take-delivery-of-new-aircraft/" title="Air Zimbabwe to take delivery of new aircraft">Air Zimbabwe to take delivery of new aircraft</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 4, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/exchange-rate-disparities-hit-seed-co/" title="Exchange rate disparities hit Seed Co"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/01/SeedCo-250x145.jpg" alt="Exchange rate disparities hit Seed Co"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/exchange-rate-disparities-hit-seed-co/" title="Exchange rate disparities hit Seed Co">Exchange rate disparities hit Seed Co</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 1, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/government-revives-sunflower-production/" title="Government revives sunflower production"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/02/sunflower-1627193_1920-250x145.jpg" alt="Government revives sunflower production"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/government-revives-sunflower-production/" title="Government revives sunflower production">Government revives sunflower production</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">December 30, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.fingaz.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/general-motors-90-year-reign-as-top-us-car-seller-ends/" title="General Motors 90-year reign as top US car seller ends"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/09/ctm-0312-gm-640x360-250x145.jpg" alt="General Motors 90-year reign as top US car seller ends"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/general-motors-90-year-reign-as-top-us-car-seller-ends/" title="General Motors 90-year reign as top US car seller ends">General Motors 90-year reign as top US car seller ends</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/will-omicron-stall-the-airline-sector-recovery-in-2022/" title="Will Omicron stall the airline sector recovery in 2022?"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/07/LM_Corona_COVID_Economic_800px-250x145.jpg" alt="Will Omicron stall the airline sector recovery in 2022?"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/will-omicron-stall-the-airline-sector-recovery-in-2022/" title="Will Omicron stall the airline sector recovery in 2022?">Will Omicron stall the airline sector recovery in 2022?</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/china-investment-firms-shares-slump-after-6-6bn-bailout/" title="China investment firm&#8217;s shares slump after $6.6bn bailout"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/07/Japan-markets-250x145.jpg" alt="China investment firm&#8217;s shares slump after $6.6bn bailout"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/china-investment-firms-shares-slump-after-6-6bn-bailout/" title="China investment firm&#8217;s shares slump after $6.6bn bailout">China investment firm&#8217;s shares slump after $6.6bn bailout</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/tesla-to-recall-475000-cars-in-the-us/" title="Tesla to recall 475,000 cars in the US"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/04/100368701_elon-musk-solemn-1-250x145.jpg" alt="Tesla to recall 475,000 cars in the US"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/tesla-to-recall-475000-cars-in-the-us/" title="Tesla to recall 475,000 cars in the US">Tesla to recall 475,000 cars in the US</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 3, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.fingaz.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/why-blackberry-held-the-tiny-keys-to-my-heart/" title="Why BlackBerry held the tiny keys to my heart"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/06/blackberry_devices-255x146-250x145.jpg" alt="Why BlackBerry held the tiny keys to my heart"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/why-blackberry-held-the-tiny-keys-to-my-heart/" title="Why BlackBerry held the tiny keys to my heart">Why BlackBerry held the tiny keys to my heart</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/marjorie-taylor-greene-twitter-bans-congresswoman-over-covid-misinformation/" title="Marjorie Taylor Greene: Twitter bans congresswoman over Covid misinformation"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/10/37926d5348f23ec9db752280dd3f2414aae3337ddda719ee2b53424df676a444_3816408-1-250x145.jpg" alt="Marjorie Taylor Greene: Twitter bans congresswoman over Covid misinformation"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/marjorie-taylor-greene-twitter-bans-congresswoman-over-covid-misinformation/" title="Marjorie Taylor Greene: Twitter bans congresswoman over Covid misinformation">Marjorie Taylor Greene: Twitter bans congresswoman over Covid misinformation</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/how-social-media-helps-us-find-and-support-good-ideas/" title="How social media helps us find and support good ideas"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/07/Social-Media-Magnifying-Glass-250x145.png" alt="How social media helps us find and support good ideas"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/how-social-media-helps-us-find-and-support-good-ideas/" title="How social media helps us find and support good ideas">How social media helps us find and support good ideas</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">December 25, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/elon-musk-says-hell-be-paying-11bn-in-tax-this-year/" title="Elon Musk says he&#8217;ll be paying $11bn in tax this&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/04/100368701_elon-musk-solemn-250x145.jpg" alt="Elon Musk says he&#8217;ll be paying $11bn in tax this&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/elon-musk-says-hell-be-paying-11bn-in-tax-this-year/" title="Elon Musk says he&#8217;ll be paying $11bn in tax this year">Elon Musk says he&#8217;ll be paying $11bn in tax this&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">December 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.fingaz.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/christian-eriksen-denmark-midfielder-targets-2022-world-cup-call-up/" title="Christian Eriksen: Denmark midfielder targets 2022 World Cup call-up"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/06/skysports-christian-eriksen_5414721-250x145.jpg" alt="Christian Eriksen: Denmark midfielder targets 2022 World Cup call-up"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/christian-eriksen-denmark-midfielder-targets-2022-world-cup-call-up/" title="Christian Eriksen: Denmark midfielder targets 2022 World Cup call-up">Christian Eriksen: Denmark midfielder targets 2022 World Cup call-up</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/bangladesh-beat-new-zealand-for-first-time-in-test-cricket/" title="Bangladesh beat New Zealand for first time in Test cricket"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/cricket-250x145.jpg" alt="Bangladesh beat New Zealand for first time in Test cricket"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/bangladesh-beat-new-zealand-for-first-time-in-test-cricket/" title="Bangladesh beat New Zealand for first time in Test cricket">Bangladesh beat New Zealand for first time in Test cricket</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/naomi-osaka-former-world-number-one-wins-on-return-after-four-month-break/" title="Naomi Osaka: Former world number one wins on return after&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/09/103406455_osalka-250x145.jpg" alt="Naomi Osaka: Former world number one wins on return after&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/naomi-osaka-former-world-number-one-wins-on-return-after-four-month-break/" title="Naomi Osaka: Former world number one wins on return after four-month break">Naomi Osaka: Former world number one wins on return after&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/harry-kane-tottenham-striker-totally-involved-in-project-says-antonio-conte/" title="Harry Kane: Tottenham striker &#8216;totally involved&#8217; in project, says Antonio&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/01/skysports-premier-league-football-harry-kane-tottenham-hotspur_3898458-250x145.jpg" alt="Harry Kane: Tottenham striker &#8216;totally involved&#8217; in project, says Antonio&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/harry-kane-tottenham-striker-totally-involved-in-project-says-antonio-conte/" title="Harry Kane: Tottenham striker &#8216;totally involved&#8217; in project, says Antonio Conte">Harry Kane: Tottenham striker &#8216;totally involved&#8217; in project, says Antonio&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2365 mega-menu"><a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/" title="Covid: PCR not needed after positive lateral flow under new&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/01/covid-vaccine-250x145.jpg" alt="Covid: PCR not needed after positive lateral flow under new&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/" title="Covid: PCR not needed after positive lateral flow under new plans">Covid: PCR not needed after positive lateral flow under new&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/silicon-valleys-trial-of-the-century/" title="Silicon Valley&#8217;s trial of the century"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/10/HIGH_COURT-250x145.jpg" alt="Silicon Valley&#8217;s trial of the century"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/silicon-valleys-trial-of-the-century/" title="Silicon Valley&#8217;s trial of the century">Silicon Valley&#8217;s trial of the century</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/spider-man-no-way-home-becomes-first-pandemic-era-film-to-top-1bn/" title="Spider-Man: No Way Home becomes first pandemic-era film to top&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/12/122511907_72a2eab6-93a2-4801-8d6f-cf7fbc4d0fbe-250x145.jpg" alt="Spider-Man: No Way Home becomes first pandemic-era film to top&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/spider-man-no-way-home-becomes-first-pandemic-era-film-to-top-1bn/" title="Spider-Man: No Way Home becomes first pandemic-era film to top $1bn">Spider-Man: No Way Home becomes first pandemic-era film to top&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">December 29, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/arnold-schwarzenegger-donates-186000-to-provide-25-tiny-homes-for-war-veterans/" title="Arnold Schwarzenegger donates £186,000 to provide 25 &#8216;tiny homes&#8217; for&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/04/2a75a4a46a489b113695d0e29bffc0f414b06da09a11dbda89518d83d417b867_3923134-250x145.jpg" alt="Arnold Schwarzenegger donates £186,000 to provide 25 &#8216;tiny homes&#8217; for&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/arnold-schwarzenegger-donates-186000-to-provide-25-tiny-homes-for-war-veterans/" title="Arnold Schwarzenegger donates £186,000 to provide 25 &#8216;tiny homes&#8217; for war veterans">Arnold Schwarzenegger donates £186,000 to provide 25 &#8216;tiny homes&#8217; for&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">December 26, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.fingaz.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/promoting-a-savings-culture-15/" title="Promoting a savings culture (15)"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/09/saving-culture-250x145.jpg" alt="Promoting a savings culture (15)"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/promoting-a-savings-culture-15/" title="Promoting a savings culture (15)">Promoting a savings culture (15)</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/an-argument-for-hr-practice-functions-and-strategies-part-i/" title="An argument for HR practice &#8230; functions and strategies: Part&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/08/Human-Resources-250x145.jpg" alt="An argument for HR practice &#8230; functions and strategies: Part&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/an-argument-for-hr-practice-functions-and-strategies-part-i/" title="An argument for HR practice &#8230; functions and strategies: Part I">An argument for HR practice &#8230; functions and strategies: Part&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">December 29, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/centrality-of-new-brands-in-economic-recovery/" title="Centrality of new brands in economic recovery"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/11/Main-250x145.jpg" alt="Centrality of new brands in economic recovery"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/centrality-of-new-brands-in-economic-recovery/" title="Centrality of new brands in economic recovery">Centrality of new brands in economic recovery</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">December 27, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/2021-has-largely-renewed-optimism-for-a-better-2022/" title="2021 has largely renewed optimism for a better 2022"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/10/shutterstock_105840365-business-growth-250x145.jpg" alt="2021 has largely renewed optimism for a better 2022"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/2021-has-largely-renewed-optimism-for-a-better-2022/" title="2021 has largely renewed optimism for a better 2022">2021 has largely renewed optimism for a better 2022</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">December 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.fingaz.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>						</div>
					</div>
				</nav><!-- navbar -->
			</div><!-- sticky-menu -->
		</div>
	</div><!-- container -->
</div>
<!-- End Header Sticky -->
	<div class="Navbar-Header visible-lg visible-md">
		<div class="header-main header-logo">
			<div class="container-fluid">
				<div class="row">

											<div class="header_adv1">
							<!-- Start Navbar Ads -->
							<div class="header-adv2">

									
							</div>
							<!-- End Navbar Ads -->
						</div>
					

					
												<!--<div class="ticker" style="background-image: url('')">
														<div class="spacer" style="clear: both;"></div>
						</div>-->

					
					<div class="container">
						<div class="col-md-12 col-sm-12 col-xs-12 nopad">
							<div class="header-main-buttons nopad">
								<div class="header-icons pull-right">
									<!-- Start Search Area Icon -->

									<div class="Search-Icon-header pull-left desktop-search">
										<a class="Search-Icon-click pink-hover" href="#"><span class="fg-search-text">Search...</span><i class="fa fa-search"></i></a>
									</div>
									<!-- End Search Area Icon -->

	                                                                <!-- Start myFG -->

	<!--                                                                <div class="my-FG">
										<a class="myFG" href="#">myFG</a>
									</div>-->
									<!-- Start Login Area Icon -->
									<div class="login-icon-header">
																					                              <a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/subscription-options/"><button class="btt-subscribe">Subscribe </button></a>
																			</div>
									<!-- End Login Area Icon -->
								</div>
																<div class="logo-header pull-left">
									<a href="https://www.fingaz.co.zw/">
										<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
									</a>
								</div>
								<div class="fg-date">
									<h4>
										Wednesday, 5 January 2022									</h4>
								</div>
								<div class="header-social-icons pull-left">
									<!-- Start Woocommerce Cart Icon -->
																			<div class="woocommerce-cart-icon">
											<a class="cart-contents" href="https://www.fingaz.co.zw/subscription-options/" title="View your shopping cart">
												<div class="total-product">0</div> <i class="fa fa-shopping-basket"></i>
											</a>
										</div><!-- woocommerce-cart -->
																		<!-- End Woocommerce Cart Icon -->
									<!--<a href="#" class="social-toggle"><i class="fa fa-share-alt"></i></a>
									<div class="Social-header">
										<a href="#" class="close-button pull-left"><i class="fa fa-close"></i></a>
																			</div>-->
								</div>
							</div>
						</div>
					</div>

					<div class="header-menu">
						<div class="container">
							<div class="main-menu col-md-12 nopad">
								<div id="headermenu" class="Menu-Header top-menu">
									<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.fingaz.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/partner-private-sector-in-diamond-beneficiation/" title="‘Partner private sector in diamond beneficiation’"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/07/Diamonds_2-250x145.jpg" alt="‘Partner private sector in diamond beneficiation’"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/partner-private-sector-in-diamond-beneficiation/" title="‘Partner private sector in diamond beneficiation’">‘Partner private sector in diamond beneficiation’</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/new-acting-boss-at-zimra/" title="New acting boss at Zimra"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/01/MORIS-MPOFU-250x145.jpg" alt="New acting boss at Zimra"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/new-acting-boss-at-zimra/" title="New acting boss at Zimra">New acting boss at Zimra</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 5, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/more-rural-farmers-engage-in-fish-production/" title="More rural farmers engage in fish production"><img src="https://www.fingaz.co.zw/wp-content/uploads/2022/01/fish-250x145.jpg" alt="More rural farmers engage in fish production"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/more-rural-farmers-engage-in-fish-production/" title="More rural farmers engage in fish production">More rural farmers engage in fish production</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 4, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/covid-19-who-chief-optimistic-disease-will-be-beaten-in-2022/" title="Covid-19: WHO chief optimistic disease will be beaten in 2022"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/01/3.-1-250x145.jpg" alt="Covid-19: WHO chief optimistic disease will be beaten in 2022"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/covid-19-who-chief-optimistic-disease-will-be-beaten-in-2022/" title="Covid-19: WHO chief optimistic disease will be beaten in 2022">Covid-19: WHO chief optimistic disease will be beaten in 2022</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 2, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.fingaz.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/interim-ce-for-arden/" title="Interim CE for Arden"><img src="https://www.fingaz.co.zw/wp-content/uploads/2022/01/Simon-Village-250x145.jpg" alt="Interim CE for Arden"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/interim-ce-for-arden/" title="Interim CE for Arden">Interim CE for Arden</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 5, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/judge-throws-out-zinara-duo-application/" title="Judge throws out Zinara duo application"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/11/high-court-of-zimbabwe-250x145.jpg" alt="Judge throws out Zinara duo application"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/judge-throws-out-zinara-duo-application/" title="Judge throws out Zinara duo application">Judge throws out Zinara duo application</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 5, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/covid-workplaces-told-to-plan-for-absences-of-up-to-25/" title="Covid: Workplaces told to plan for absences of up to&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/07/LM_Corona_COVID_Economic_800px-250x145.jpg" alt="Covid: Workplaces told to plan for absences of up to&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/covid-workplaces-told-to-plan-for-absences-of-up-to-25/" title="Covid: Workplaces told to plan for absences of up to 25%">Covid: Workplaces told to plan for absences of up to&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 3, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/caledonia-praises-retiring-curtis/" title="Caledonia praises retiring Curtis"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/05/Steve-Curtis-250x145.jpg" alt="Caledonia praises retiring Curtis"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/caledonia-praises-retiring-curtis/" title="Caledonia praises retiring Curtis">Caledonia praises retiring Curtis</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 2, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/stiffer-penalties-for-tobacco-side-marketers/" title="Stiffer penalties for tobacco side marketers"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/tobacco-250x145.jpg" alt="Stiffer penalties for tobacco side marketers"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/stiffer-penalties-for-tobacco-side-marketers/" title="Stiffer penalties for tobacco side marketers">Stiffer penalties for tobacco side marketers</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 5, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/air-zimbabwe-to-take-delivery-of-new-aircraft/" title="Air Zimbabwe to take delivery of new aircraft"><img src="https://www.fingaz.co.zw/wp-content/uploads/2013/11/airzimbabwe_1-250x145.jpg" alt="Air Zimbabwe to take delivery of new aircraft"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/air-zimbabwe-to-take-delivery-of-new-aircraft/" title="Air Zimbabwe to take delivery of new aircraft">Air Zimbabwe to take delivery of new aircraft</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 4, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/exchange-rate-disparities-hit-seed-co/" title="Exchange rate disparities hit Seed Co"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/01/SeedCo-250x145.jpg" alt="Exchange rate disparities hit Seed Co"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/exchange-rate-disparities-hit-seed-co/" title="Exchange rate disparities hit Seed Co">Exchange rate disparities hit Seed Co</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 1, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/government-revives-sunflower-production/" title="Government revives sunflower production"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/02/sunflower-1627193_1920-250x145.jpg" alt="Government revives sunflower production"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/government-revives-sunflower-production/" title="Government revives sunflower production">Government revives sunflower production</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">December 30, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.fingaz.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/general-motors-90-year-reign-as-top-us-car-seller-ends/" title="General Motors 90-year reign as top US car seller ends"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/09/ctm-0312-gm-640x360-250x145.jpg" alt="General Motors 90-year reign as top US car seller ends"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/general-motors-90-year-reign-as-top-us-car-seller-ends/" title="General Motors 90-year reign as top US car seller ends">General Motors 90-year reign as top US car seller ends</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/will-omicron-stall-the-airline-sector-recovery-in-2022/" title="Will Omicron stall the airline sector recovery in 2022?"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/07/LM_Corona_COVID_Economic_800px-250x145.jpg" alt="Will Omicron stall the airline sector recovery in 2022?"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/will-omicron-stall-the-airline-sector-recovery-in-2022/" title="Will Omicron stall the airline sector recovery in 2022?">Will Omicron stall the airline sector recovery in 2022?</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/china-investment-firms-shares-slump-after-6-6bn-bailout/" title="China investment firm&#8217;s shares slump after $6.6bn bailout"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/07/Japan-markets-250x145.jpg" alt="China investment firm&#8217;s shares slump after $6.6bn bailout"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/china-investment-firms-shares-slump-after-6-6bn-bailout/" title="China investment firm&#8217;s shares slump after $6.6bn bailout">China investment firm&#8217;s shares slump after $6.6bn bailout</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/tesla-to-recall-475000-cars-in-the-us/" title="Tesla to recall 475,000 cars in the US"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/04/100368701_elon-musk-solemn-1-250x145.jpg" alt="Tesla to recall 475,000 cars in the US"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/tesla-to-recall-475000-cars-in-the-us/" title="Tesla to recall 475,000 cars in the US">Tesla to recall 475,000 cars in the US</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 3, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.fingaz.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/why-blackberry-held-the-tiny-keys-to-my-heart/" title="Why BlackBerry held the tiny keys to my heart"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/06/blackberry_devices-255x146-250x145.jpg" alt="Why BlackBerry held the tiny keys to my heart"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/why-blackberry-held-the-tiny-keys-to-my-heart/" title="Why BlackBerry held the tiny keys to my heart">Why BlackBerry held the tiny keys to my heart</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/marjorie-taylor-greene-twitter-bans-congresswoman-over-covid-misinformation/" title="Marjorie Taylor Greene: Twitter bans congresswoman over Covid misinformation"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/10/37926d5348f23ec9db752280dd3f2414aae3337ddda719ee2b53424df676a444_3816408-1-250x145.jpg" alt="Marjorie Taylor Greene: Twitter bans congresswoman over Covid misinformation"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/marjorie-taylor-greene-twitter-bans-congresswoman-over-covid-misinformation/" title="Marjorie Taylor Greene: Twitter bans congresswoman over Covid misinformation">Marjorie Taylor Greene: Twitter bans congresswoman over Covid misinformation</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/how-social-media-helps-us-find-and-support-good-ideas/" title="How social media helps us find and support good ideas"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/07/Social-Media-Magnifying-Glass-250x145.png" alt="How social media helps us find and support good ideas"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/how-social-media-helps-us-find-and-support-good-ideas/" title="How social media helps us find and support good ideas">How social media helps us find and support good ideas</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">December 25, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/elon-musk-says-hell-be-paying-11bn-in-tax-this-year/" title="Elon Musk says he&#8217;ll be paying $11bn in tax this&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/04/100368701_elon-musk-solemn-250x145.jpg" alt="Elon Musk says he&#8217;ll be paying $11bn in tax this&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/elon-musk-says-hell-be-paying-11bn-in-tax-this-year/" title="Elon Musk says he&#8217;ll be paying $11bn in tax this year">Elon Musk says he&#8217;ll be paying $11bn in tax this&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">December 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.fingaz.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/christian-eriksen-denmark-midfielder-targets-2022-world-cup-call-up/" title="Christian Eriksen: Denmark midfielder targets 2022 World Cup call-up"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/06/skysports-christian-eriksen_5414721-250x145.jpg" alt="Christian Eriksen: Denmark midfielder targets 2022 World Cup call-up"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/christian-eriksen-denmark-midfielder-targets-2022-world-cup-call-up/" title="Christian Eriksen: Denmark midfielder targets 2022 World Cup call-up">Christian Eriksen: Denmark midfielder targets 2022 World Cup call-up</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/bangladesh-beat-new-zealand-for-first-time-in-test-cricket/" title="Bangladesh beat New Zealand for first time in Test cricket"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/cricket-250x145.jpg" alt="Bangladesh beat New Zealand for first time in Test cricket"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/bangladesh-beat-new-zealand-for-first-time-in-test-cricket/" title="Bangladesh beat New Zealand for first time in Test cricket">Bangladesh beat New Zealand for first time in Test cricket</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/naomi-osaka-former-world-number-one-wins-on-return-after-four-month-break/" title="Naomi Osaka: Former world number one wins on return after&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/09/103406455_osalka-250x145.jpg" alt="Naomi Osaka: Former world number one wins on return after&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/naomi-osaka-former-world-number-one-wins-on-return-after-four-month-break/" title="Naomi Osaka: Former world number one wins on return after four-month break">Naomi Osaka: Former world number one wins on return after&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/harry-kane-tottenham-striker-totally-involved-in-project-says-antonio-conte/" title="Harry Kane: Tottenham striker &#8216;totally involved&#8217; in project, says Antonio&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/01/skysports-premier-league-football-harry-kane-tottenham-hotspur_3898458-250x145.jpg" alt="Harry Kane: Tottenham striker &#8216;totally involved&#8217; in project, says Antonio&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/harry-kane-tottenham-striker-totally-involved-in-project-says-antonio-conte/" title="Harry Kane: Tottenham striker &#8216;totally involved&#8217; in project, says Antonio Conte">Harry Kane: Tottenham striker &#8216;totally involved&#8217; in project, says Antonio&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2365 mega-menu"><a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/" title="Covid: PCR not needed after positive lateral flow under new&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/01/covid-vaccine-250x145.jpg" alt="Covid: PCR not needed after positive lateral flow under new&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/" title="Covid: PCR not needed after positive lateral flow under new plans">Covid: PCR not needed after positive lateral flow under new&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/silicon-valleys-trial-of-the-century/" title="Silicon Valley&#8217;s trial of the century"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/10/HIGH_COURT-250x145.jpg" alt="Silicon Valley&#8217;s trial of the century"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/silicon-valleys-trial-of-the-century/" title="Silicon Valley&#8217;s trial of the century">Silicon Valley&#8217;s trial of the century</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/spider-man-no-way-home-becomes-first-pandemic-era-film-to-top-1bn/" title="Spider-Man: No Way Home becomes first pandemic-era film to top&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/12/122511907_72a2eab6-93a2-4801-8d6f-cf7fbc4d0fbe-250x145.jpg" alt="Spider-Man: No Way Home becomes first pandemic-era film to top&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/spider-man-no-way-home-becomes-first-pandemic-era-film-to-top-1bn/" title="Spider-Man: No Way Home becomes first pandemic-era film to top $1bn">Spider-Man: No Way Home becomes first pandemic-era film to top&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">December 29, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/arnold-schwarzenegger-donates-186000-to-provide-25-tiny-homes-for-war-veterans/" title="Arnold Schwarzenegger donates £186,000 to provide 25 &#8216;tiny homes&#8217; for&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/04/2a75a4a46a489b113695d0e29bffc0f414b06da09a11dbda89518d83d417b867_3923134-250x145.jpg" alt="Arnold Schwarzenegger donates £186,000 to provide 25 &#8216;tiny homes&#8217; for&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/arnold-schwarzenegger-donates-186000-to-provide-25-tiny-homes-for-war-veterans/" title="Arnold Schwarzenegger donates £186,000 to provide 25 &#8216;tiny homes&#8217; for war veterans">Arnold Schwarzenegger donates £186,000 to provide 25 &#8216;tiny homes&#8217; for&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">December 26, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.fingaz.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/promoting-a-savings-culture-15/" title="Promoting a savings culture (15)"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/09/saving-culture-250x145.jpg" alt="Promoting a savings culture (15)"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/promoting-a-savings-culture-15/" title="Promoting a savings culture (15)">Promoting a savings culture (15)</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">January 6, 2022</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/an-argument-for-hr-practice-functions-and-strategies-part-i/" title="An argument for HR practice &#8230; functions and strategies: Part&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/08/Human-Resources-250x145.jpg" alt="An argument for HR practice &#8230; functions and strategies: Part&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/an-argument-for-hr-practice-functions-and-strategies-part-i/" title="An argument for HR practice &#8230; functions and strategies: Part I">An argument for HR practice &#8230; functions and strategies: Part&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">December 29, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/centrality-of-new-brands-in-economic-recovery/" title="Centrality of new brands in economic recovery"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/11/Main-250x145.jpg" alt="Centrality of new brands in economic recovery"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/centrality-of-new-brands-in-economic-recovery/" title="Centrality of new brands in economic recovery">Centrality of new brands in economic recovery</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">December 27, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/2021-has-largely-renewed-optimism-for-a-better-2022/" title="2021 has largely renewed optimism for a better 2022"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/10/shutterstock_105840365-business-growth-250x145.jpg" alt="2021 has largely renewed optimism for a better 2022"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/2021-has-largely-renewed-optimism-for-a-better-2022/" title="2021 has largely renewed optimism for a better 2022">2021 has largely renewed optimism for a better 2022</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">December 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.fingaz.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>

								</div>
								<div class="buz-live">
									<a href="https://epapers.fingaz.co.zw/" target="_blank"> <button class="btt-live">e-Paper App</button></a> 
									<!-- <a href="#"> <button class="btt-live">Business Live</button></a> -->
								</div>
							</div>
						</div>


					</div>
				</div>
			</div>
		</div>
		<!-- End Header Logo -->
	</div>
	<!-- Start Search Area Form -->
	<div class="Block-Search-header Search-header1">
		<button type="button" class="close-search"></button>
		<div class="form-container">
	    <div class="container">
	      <div class="row">
			<div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3 text-center logo-search">
								<a href="https://www.fingaz.co.zw/">
					<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
	        <div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3">
	          
<form method="get" class="search-form" role="search" action="https://www.fingaz.co.zw/">
	<input type="search" class="form-control" name="s" value="" placeholder="Search...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>
	          <p>Input your search keywords and press Enter.</p>
	        </div>
	      </div>
	    </div>
	  </div>
	</div>
	<!-- End Search Area Icon-->
	<!-- Start Login Area Icon-->
	<div class="login-popup-header">
		<button type="button" class="close-login"></button>
		<div class="form-container">
			<div class="codepages-logged-in">
	<div class="widget-title"><h2 class="title">Login</h2></div>

		<form name="loginform-custom" id="loginform-custom" action="https://www.fingaz.co.zw/wp-login.php?wpe-login=true" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.fingaz.co.zw/wp-admin/" />
			</p>
			
		</form></div>
		</div>
	</div>
	<!-- End Login Area Icon-->
</header>
<!-- End Section Header style3 -->


<section class="main">

		
	<div class="container inner">
	<div class="row">

		
							
		<div class="main-content single-style-1 col-md-8 col-xs-12">

			<div class="row">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="breadcrumb-trail breadcrumbs"><div id="crumbs"><a href="https://www.fingaz.co.zw/">Home</a> <i class="fa fa-angle-right"></i> <a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a> <i class="fa fa-angle-right"></i> <span class="current">Covid: PCR not needed after positive lateral flow under new plans</span></div></div>				</div>
			</div>

			<article class="page-post post post-278082 type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle" id="post-278082" itemscope itemtype="http://schema.org/Article" role="article" >

				<div class="post-meta-info top">
						<div class="post-category category-bg-color">
		<a  class="cat-color-17" href="https://www.fingaz.co.zw/category/lifestyle/ ">Lifestyle</a>
	</div>
					<div class="post-data item">January 6, 2022</div>
				</div>

				<div class="post-title">
					<h1 class="entry-title" itemprop="name headline">Covid: PCR not needed after positive lateral flow under new plans</h1>				</div><!-- post-title -->

				<div class="post-meta-box">
					<ul class="post-meta no-sep">
						<li class="post-data"><i class="fa fa-commenting-o"></i><a href="https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/#respond"><span class="dsq-postid" data-dsqidentifier="278082 https://www.fingaz.co.zw/?p=278082">0 COMMENT</span></a></li>
													<!--<li class="post-data"><i class="fa fa-eye"></i> </li>-->
											</ul>
										<div class="post-print item pull-right">
						<a href="" onClick="window.print()"><i class="fa fa-print"></i>Print </a>
					</div>
					<div class="post-email item pull-right">
						<a href="mailto:?subject=Covid: PCR not needed after positive lateral flow under new plans&amp;body=https://www.fingaz.co.zw/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans/">
							<i class="fa fa-envelope-o"></i>EMail						</a>
					</div>
									</div><!-- post-meta -->

								
				<div class="post-share-info">
																									<div class="author-info-small text-left pull-left">
						<aside class="post-author">
														<div class="author-detail">
								<a href="https://www.fingaz.co.zw/author/own-correspondent/" title="Posts by Own Correspondent" rel="author">Own Correspondent</a>								<span></span>
							</div><!-- author-detail -->
						</aside>
					</div>
									</div>

				
				<div class="post-content entry-content">
					<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i85" data-component="text-block">
<div class="ssrcss-17j9f6r-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00"><b class="ssrcss-hmf8ql-BoldText e5tfeyi3">Covid testing rules could be eased as ministers consider removing the need to confirm a positive lateral flow test with a PCR.</b>
</div>
</div>
<p><span id="more-278082"></span>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i85" data-component="text-block">
<div class="ssrcss-17j9f6r-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">The accuracy and amount of lateral flows is behind the potential change, care minister Gillian Keegan said.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i85" data-component="text-block">
<div class="ssrcss-17j9f6r-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Pre-departure tests for those entering the UK could also be scrapped.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i85" data-component="text-block">
<div class="ssrcss-17j9f6r-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">The travel industry has called on all remaining Covid restrictions on travellers to be removed because the virus is circulating so widely.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i85" data-component="text-block">
<div class="ssrcss-17j9f6r-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">One in 25 people in the UK was estimated to have it last week.
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i85" data-component="text-block">
<div class="ssrcss-17j9f6r-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Prime Minister Boris Johnson has said he aims to &#8220;ride out&#8221; the Omicron wave. When he meets his cabinet on Wednesday, he is due to urge them to back his decision not to impose any new restrictions for England.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i85" data-component="text-block">
<div class="ssrcss-17j9f6r-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">At a Downing Street news briefing on Tuesday, he acknowledged some parts of the NHS would feel &#8220;temporarily overwhelmed&#8221;, with the high case rate increasing not only the numbers in hospital but also the proportion of staff having to isolate.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i85" data-component="text-block">
<div class="ssrcss-17j9f6r-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">But he recommended England sticks with the Plan B restrictions, which include working from home if possible, mask wearing in most public settings and the use of Covid passports in some venues. Those measures are currently due to end on 28 January.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i85" data-component="text-block">
<div class="ssrcss-17j9f6r-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Mr Johnson is also due to address MPs at Prime Minister&#8217;s Questions on Wednesday afternoon.
</div>
</div>
<div class="ssrcss-18mjolk-ComponentWrapper e1xue1i89" data-component="image-block">
<figure class="ssrcss-wpgbih-StyledFigure e34k3c23">
<div class="ssrcss-ab5fd8-StyledFigureContainer e34k3c21"><span class="ssrcss-1hq4gmv-Placeholder e16icw910"><img loading="lazy" class="ssrcss-1drmwog-Image ee0ct7c0" src="https://ichef.bbci.co.uk/news/976/cpsprodpb/26A0/production/_122588890_testcentregetty.jpg" srcset="https://ichef.bbci.co.uk/news/240/cpsprodpb/26A0/production/_122588890_testcentregetty.jpg 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/26A0/production/_122588890_testcentregetty.jpg 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/26A0/production/_122588890_testcentregetty.jpg 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/26A0/production/_122588890_testcentregetty.jpg 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/26A0/production/_122588890_testcentregetty.jpg 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/26A0/production/_122588890_testcentregetty.jpg 976w" alt="A Covid test centre in east London" width="976" height="549" /></span></div>
</figure>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i85" data-component="text-block">
<div class="ssrcss-17j9f6r-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Dr Mike Tildesley, from the University of Warwick and a member of the Scientific Pandemic Influenza Modelling group (Spi-M), said lateral flow tests were very accurate &#8211; but it was crucial people recorded their positive results.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i85" data-component="text-block">
<div class="ssrcss-17j9f6r-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">He also said as some PCRs are sent away for sequencing, he hoped there would be no loss of information that helps the UK identify new variants.
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i85" data-component="text-block">
<div class="ssrcss-17j9f6r-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">In other Covid developments: &#8211;<a href="http://'''"> bbc.com</a>
</div>
</div>
</div>
</div>
									</div><!-- post-content -->

								<!-- post-source -->

									<div class="single-post-tags">
											</div><!-- post-tags -->
				
				
	<div class="post-navigation clearfix">
	<nav id="nav-posts">
					<ul class="post-nav">
				<li class="nav-previous previous"><a href="https://www.fingaz.co.zw/partner-private-sector-in-diamond-beneficiation/" rel="prev"></p><span>Previous post</span> ‘Partner private sector in diamond beneficiation’</a></li>				<li class="nav-next next"><a href="https://www.fingaz.co.zw/marjorie-taylor-greene-twitter-bans-congresswoman-over-covid-misinformation/" rel="next"></p><span>Next post</span> Marjorie Taylor Greene: Twitter bans congresswoman over Covid misinformation</a></li>			</ul>
			</nav>
	</div>
					<!-- post-navigation -->

								<!-- post-author -->

												

				
<div id="disqus_thread"></div>
				<!--post-comment-->

			</article><!-- post -->

		</div><!-- main-content -->

					<!--Sidebar Start-->
			<div id="sidebar" class="sidebar col-md-4 col-sm-12 col-xs-12">
				<div class="sidebar-content">
					<div id="text-6" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget"><p><br />
</p>
</div>
		</div>
<div id="wpp-2" class="sidebar-widget sidebar-style1 popular-posts">
<div class="widget-title"><h2 class="title">Most Read</h2></div><p class="wpp-no-data">Sorry. No data so far.</p>
</div>
<div id="text-8" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget">
</div>
		</div><div id="cd_fa-2" class="sidebar-widget sidebar-style1 featured-authors"><div class="widget-title"><h2 class="title">Columnist</h2></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/1.-Batanai-Matsika-80x80.png" width="60" height="60" alt="Batanai Matsika" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/batanai-matsika/" title="Posts by Batanai Matsika" rel="author">Batanai Matsika</a></span><ul>						<li><a href="https://www.fingaz.co.zw/economic-market-intelligence-the-next-big-thing/" title="ECONOMIC &#038; MARKET INTELLIGENCE: The next big thing" class="featured-contrib-story">ECONOMIC &#038; MARKET INTELLIGENCE: The next big thing</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/Marvelous-Tapera-1-80x80.jpg" width="60" height="60" alt="Marvelous Tapera" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/marvelous-tapera/" title="Posts by Marvelous Tapera" rel="author">Marvelous Tapera</a></span><ul>						<li><a href="https://www.fingaz.co.zw/tax-matters-liabilities-not-removed-by-vat-deregistration/" title="TAX MATTERS: Liabilities not removed by VAT deregistration" class="featured-contrib-story">TAX MATTERS: Liabilities not removed by VAT deregistration</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/05/Memory_Nguwi-80x80.jpg" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/memory-nguwi/" title="Posts by Memory Nguwi" rel="author">Memory Nguwi</a></span><ul>						<li><a href="https://www.fingaz.co.zw/hr-perspective-signs-of-a-dysfunctional-organisational-culture/" title="HR PERSPECTIVE: Signs of a dysfunctional organisational culture" class="featured-contrib-story">HR PERSPECTIVE: Signs of a dysfunctional organisational culture</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/Richard-Wiley-e1618316424371-80x80.jpg" width="60" height="60" alt="Richard Wiley" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/richard-wiley/" title="Posts by Richard Wiley" rel="author">Richard Wiley</a></span><ul>						<li><a href="https://www.fingaz.co.zw/practicality-squares-up-to-pace-audi-a3-sportback-35-tsi-meets-s3-quattro-saloon/" title="Practicality squares up to pace&#8230;Audi A3 Sportback 35 TSI meets S3 quattro saloon" class="featured-contrib-story">Practicality squares up to pace&#8230;Audi A3 Sportback 35 TSI meets S3 quattro saloon</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/07/HKM-Photo-80x80.jpg" width="60" height="60" alt="Hilary Muza" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/vote-muza/" title="Posts by Hilary Muza" rel="author">Hilary Muza</a></span><ul>						<li><a href="https://www.fingaz.co.zw/legal-matters-of-peace-and-protection-orders/" title="LEGAL MATTERS: Of peace and protection orders" class="featured-contrib-story">LEGAL MATTERS: Of peace and protection orders</a></li>
					</ul></div><div class="fix"></div></div></div><div id="nav_menu-2" class="sidebar-widget sidebar-style1 widget_nav_menu"><div class="widget-title"><h2 class="title">MORE FROM FINGAZ</h2></div><div class="menu-more-from-fingaz-container"><ul id="menu-more-from-fingaz" class="menu"><li id="menu-item-159441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159441"><a href="https://www.fingaz.co.zw/supplements/">Supplements</a></li>
<li id="menu-item-159442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159442"><a href="https://www.fingaz.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-159440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159440"><a href="https://www.fingaz.co.zw/about-2/">About Us</a></li>
<li id="menu-item-159443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159443"><a href="https://www.fingaz.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-252151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252151"><a href="https://www.fingaz.co.zw/advertise/">Advertise</a></li>
</ul></div></div>				</div>
			</div>
			<!--Sidebar End-->
		
		</div><!-- row -->
	</div><!-- container -->

	
	
 <!-- end post loop -->
</section><!-- main -->

<footer class="main-footer dark footer-style1">
	<div class="cairo_footer_instagram">
		</div>
	<div class="top_footer">
		<div class="container">
			<div class="row">
				
				<div class="col-md-12 col-sm-12 col-xs-12 text-center">
					<nav class="footer-menu">
											</nav><!-- footer-menu -->
				</div>

				
				
			</div>
		</div>
	</div>
	<div class="bottom_footer">
		<div class="container">
			<div class="row">
				<div class="footer-nav">
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="copyright text-left">
															<p>&copy; 2018 ALL RIGHTS RESERVED THE FINANCIAL GAZETTE  <br /> Website by <a href="http://calmlock.co.zw/web-design-zimbabwe" target="_blank"> <span style="color: #FFFFFF"> Calmlock Digital Marketing </span> </a> </p>
													</div>
					</div>
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="Social-footer">
								<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
</div>
<!-- End Theme Wrapper  -->

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.fingaz.co.zw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fingaz-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"278082 https:\/\/www.fingaz.co.zw\/?p=278082","disqusShortname":"fingaz-1","disqusTitle":"Covid: PCR not needed after positive lateral flow under new plans","disqusUrl":"https:\/\/www.fingaz.co.zw\/covid-pcr-not-needed-after-positive-lateral-flow-under-new-plans\/","postId":"278082"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3cd38d78677717f45bde8c073a4a862f","fragment_name":"wc_fragments_3cd38d78677717f45bde8c073a4a862f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wpc-ajax-js-extra'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"db8b28c1ce","wpc_url":"https:\/\/www.fingaz.co.zw\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js' id='wpc-ajax-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo-child/js/childtheme.js' id='twentyseventeen-global-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/js/dflip.min.js' id='dflip-script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<!--Begin adsense snippet-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1379095222641898",
    enable_page_level_ads: true
  });
</script>
<!--End adsense snippet-->

</body>
</html>

<!--Generated by Endurance Page Cache-->