<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta property="fb:app_id" content="" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.fingaz.co.zw/xmlrpc.php">
		<link rel="shortcut icon" href="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-icon.png" />
			<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119987400-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119987400-1');
</script>

	<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><link href='https://fonts.googleapis.com/css?family=Poppins:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Rajdhani:200,300,400,500,600,700' rel='stylesheet' type='text/css'>

	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>African governments urged to strengthen debt framework - The Financial Gazette</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="African governments urged to strengthen debt framework - The Financial Gazette" />
	<meta property="og:description" content="AFRICAN governments have been urged to strengthen their debt framework and increase transparency to avoid an unsustainable debt crisis in the wake of the Covid-19 pandemic, which has left many economies reeling. Before the outbreak, around 40 percent of sub-Saharan African countries were in or at risk of debt distress, while Zambia became the continent’s [&hellip;]" />
	<meta property="og:url" content="https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/" />
	<meta property="og:site_name" content="The Financial Gazette" />
	<meta property="article:publisher" content="https://www.facebook.com/The-Financial-Gazette-288500807952079/" />
	<meta property="article:published_time" content="2021-09-23T12:09:01+00:00" />
	<meta property="og:image" content="https://www.fingaz.co.zw/wp-content/uploads/2019/09/George-Guvamatanga-1-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@FingazLive" />
	<meta name="twitter:site" content="@FingazLive" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kuda Chideme, News Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.financialgazette.co.zw/#organization","name":"The Financial Gazette","url":"https://www.financialgazette.co.zw/","sameAs":["https://www.facebook.com/The-Financial-Gazette-288500807952079/","https://www.linkedin.com/in/the-financial-gazette-563035157/","https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w","https://twitter.com/FingazLive"],"logo":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#logo","inLanguage":"en-US","url":"https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo.jpg","width":833,"height":283,"caption":"The Financial Gazette"},"image":{"@id":"https://www.financialgazette.co.zw/#logo"}},{"@type":"WebSite","@id":"https://www.financialgazette.co.zw/#website","url":"https://www.financialgazette.co.zw/","name":"The Financial Gazette","description":"News Worth Knowing","publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.financialgazette.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/#primaryimage","inLanguage":"en-US","url":"https://www.fingaz.co.zw/wp-content/uploads/2019/09/George-Guvamatanga-1-scaled.jpg","width":2560,"height":1707,"caption":"Finance ministry secretary George Guvamatanga"},{"@type":"WebPage","@id":"https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/#webpage","url":"https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/","name":"African governments urged to strengthen debt framework - The Financial Gazette","isPartOf":{"@id":"https://www.financialgazette.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/#primaryimage"},"datePublished":"2021-09-23T12:09:01+00:00","dateModified":"2021-09-23T12:09:01+00:00","breadcrumb":{"@id":"https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/"]}]},{"@type":"BreadcrumbList","@id":"https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/","url":"https://www.financialgazette.co.zw/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/blog/","url":"https://www.financialgazette.co.zw/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/","url":"https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/","name":"African governments urged to strengthen debt framework"}}]},{"@type":"Article","@id":"https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/#article","isPartOf":{"@id":"https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/#webpage"},"author":{"@id":"https://www.financialgazette.co.zw/#/schema/person/1efd3fd1fc705604367d0e092ba29cbc"},"headline":"African governments urged to strengthen debt framework","datePublished":"2021-09-23T12:09:01+00:00","dateModified":"2021-09-23T12:09:01+00:00","mainEntityOfPage":{"@id":"https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"image":{"@id":"https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/#primaryimage"},"articleSection":"National Report","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/#respond"]}]},{"@type":"Person","@id":"https://www.financialgazette.co.zw/#/schema/person/1efd3fd1fc705604367d0e092ba29cbc","name":"Kuda Chideme, News Editor","image":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f08782e88938a2b84f1118b38a444047?s=96&d=mm&r=g","caption":"Kuda Chideme, News Editor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Feed" href="https://www.fingaz.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Comments Feed" href="https://www.fingaz.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; African governments urged to strengthen debt framework Comments Feed" href="https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fingaz.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fingaz.co.zw/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.fingaz.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.fingaz.co.zw/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.fingaz.co.zw/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.7.css' type='text/css' media='all' />
<link rel='stylesheet' id='iveri-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/iVeri_Lite_Woocommerce.2.0/css/iveri-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.fingaz.co.zw/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.fingaz.co.zw/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/css/dflip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-bootstrap-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-flexnav-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/flexnav.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-animate-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-font-awesome-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-themify-icons-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-reset-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-theme-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/slick-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-magnific-theme-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-justifiedgallery-theme-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/justifiedGallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-woocommerce-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/woocommerce.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-min-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/main.min.css' type='text/css' media='all' />
<style id='cairo-style-min-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cairo-dark-min-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/dark-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-responsive-css-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.fingaz.co.zw/wp-content/themes/cairo-child/style.css' type='text/css' media='all' />
<script type='text/javascript' data-cfasync="false" src='https://www.fingaz.co.zw/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.fingaz.co.zw\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/shortcode.min.js' id='shortcode-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-admin/js/media-upload.min.js' id='media-upload-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js' id='buy_sell_ads_pro_owl_carousel_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.fingaz.co.zw\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.fingaz.co.zw\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.fingaz.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.fingaz.co.zw%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.fingaz.co.zw\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.fingaz.co.zw\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.7.min.js' id='yop-public-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.fingaz.co.zw\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":275532,"token":"137c20a8d7","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/js/app.js' id='cairo-app-min-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/js/custom.js' id='cairo-custom-script-js'></script>
<script type='text/javascript' id='cairo-ajax-js-extra'>
/* <![CDATA[ */
var themeajax = {"ajaxurl":"https:\/\/www.fingaz.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo/assets/js/ajax-app.js' id='cairo-ajax-js'></script>
<link rel="https://api.w.org/" href="https://www.fingaz.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fingaz.co.zw/wp-json/wp/v2/posts/275532" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fingaz.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fingaz.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.fingaz.co.zw/?p=275532' />
<link rel="alternate" type="application/json+oembed" href="https://www.fingaz.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fingaz.co.zw%2Fafrican-governments-urged-to-strengthen-debt-framework%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fingaz.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fingaz.co.zw%2Fafrican-governments-urged-to-strengthen-debt-framework%2F&#038;format=xml" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script data-cfasync="false"> var dFlipLocation = "https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share"},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"100%","paddingLeft":"20","paddingRight":"20","duration":"800","soundEnable":"false","enableDownload":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":"1.1","stiffness":"3","singlePageMode":"0","autoPlay":"false","autoPlayDuration":"5000","autoPlayStart":"false"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffebf7; }
</style>
	<link rel="icon" href="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.fingaz.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.page-title-content h1, .page-title-content h1 span
{
  font-size: 36px;
  font-weight: 600;
  line-height: 40px;
  letter-spacing: 0px;
  text-transform: uppercase;
}
 .site {
            background-color: #ffebf7;
        }

img.avatar.avatar-60.wp-user-avatar.wp-user-avatar-60.alignnone.photo {
    margin: 0;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-275532 single-format-standard custom-background theme-cairo woocommerce-no-js wrapper-default wpb-js-composer js-comp-ver-6.1 vc_responsive">

	<div class="theme-wrapper">
		<div class="sidebar-navigation">
	<div class="sidebar-scroll scrollbar-macosx">

		<div class="close-sidebar-button">
			<a href="#" class="close-btn"><span>Close Sidebar</span><i class="fa fa-close"></i></a>
		</div><!-- close-sidebar-button -->
		<div class="sidebar-logo">
			<div class="brand-logo">
								<a href="https://www.fingaz.co.zw/">
					<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
		</div>

		<nav class="navbar">
			<ul id="menu-main-menu" class="mobile-menu"><li id="menu-item-2427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li id="menu-item-165634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634"><a href="https://www.fingaz.co.zw/category/c25-top-stories/">Top Stories</a></li>
<li id="menu-item-159285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285"><a href="https://www.fingaz.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a></li>
<li id="menu-item-159292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159292"><a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a></li>
<li id="menu-item-159286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286"><a href="https://www.fingaz.co.zw/category/international-news/">World</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://www.fingaz.co.zw/category/tech/">Tech</a></li>
<li id="menu-item-159288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288"><a href="https://www.fingaz.co.zw/category/sport/">Sport</a></li>
<li id="menu-item-2365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365"><a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-159290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290"><a href="https://www.fingaz.co.zw/category/opinions/">Opinion</a></li>
<li id="menu-item-266772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.fingaz.co.zw/category/epaper/">E-paper</a></li>
</ul>		</nav><!-- navbar -->
				<div class="footer-sidebar">
			<div class="sidebar-social">
				<ul>
																																																																																																								</ul>
			</div><!-- sidebar-social -->

			<div class="copyright">
									<!--<div class="text-center"><p>2015 ALL RIGHT RESERVED - <span>cairo</span> WordPress Theme</p></div>-->
							</div><!-- copyright -->
		</div>
	</div><!-- sidebar-scroll -->
</div><!-- sidebar-navigation -->

<div class="sidebar-overlay close-btn"></div>

<!-- Start Section Header style3 -->
<header class="header-blog header-style3 header-light">
	<!-- Start Mobile Navbar -->
<div class="mobile-topbar visible-sm visible-xs">
	<div class="mobile-icons">
		<div class="sidebar-button">
			<a href="#"><i class="fa fa-navicon"></i></a>
		</div>
		<div class="mobile-login-icon-header" style="text-align:center">
												<a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/checkout/?add-to-cart=165921"><button class="btt-subscribe">Subscribe </button></a>
					</div>
		<div class="search-button search-for-mobile">
			<div class="Search-Icon-header">
				<a class="Search-Icon-click" href="#"><i class="fa fa-search"></i></a>
			</div><!-- mobile-search -->
		</div><!-- search-button -->
	</div>
	<div class="logo-aria">
		<div class="col-md-12 text-center">
						<a href="https://www.fingaz.co.zw/">
				<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
			</a>
		</div>
		<div class="Social-header">
				<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
		</div>
	</div>
</div>
<!-- End Mobile Navbar -->
<!-- Start Header Sticky -->
<div class="header-sticky header-sticky-light visible-lg visible-md">
	<div class="container">
		<div class="row">
						<div class="logo-header">
				<a href="https://www.fingaz.co.zw/">
					<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
				</a>
			</div>
			<div class="sticky-menu">
				<nav class="navbar theme-menu">
					<div class="main-menu">
						<div id="headermenu" class="Menu-Header top-menu">
							<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.fingaz.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/275508-2/" title="Government to buttress currency auctions"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/02/unnamed-250x145.jpg" alt="Government to buttress currency auctions"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/275508-2/" title="Government to buttress currency auctions">Government to buttress currency auctions</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/low-confidence-hampers-agricultural-insurance-uptake/" title="Low confidence hampers agricultural insurance uptake"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/10/decline-250x145.jpg" alt="Low confidence hampers agricultural insurance uptake"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/low-confidence-hampers-agricultural-insurance-uptake/" title="Low confidence hampers agricultural insurance uptake">Low confidence hampers agricultural insurance uptake</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/starved-market-eager-for-us-bond/" title="Starved market ‘eager’ for US$ bond"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/09/Mthuli-Ncube-2-250x145.jpg" alt="Starved market ‘eager’ for US$ bond"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/starved-market-eager-for-us-bond/" title="Starved market ‘eager’ for US$ bond">Starved market ‘eager’ for US$ bond</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/tariff-modalities-headache-hit-afcfta/" title="Tariff modalities headache hit AfCFTA"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/03/interest-rates-e1541025967190-250x145.jpg" alt="Tariff modalities headache hit AfCFTA"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/tariff-modalities-headache-hit-afcfta/" title="Tariff modalities headache hit AfCFTA">Tariff modalities headache hit AfCFTA</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.fingaz.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/manufacturing-firms-skip-paying-dividend/" title="Manufacturing firms skip paying dividend"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/04/DividendPayingStocks-250x145.jpg" alt="Manufacturing firms skip paying dividend"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/manufacturing-firms-skip-paying-dividend/" title="Manufacturing firms skip paying dividend">Manufacturing firms skip paying dividend</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/arden-considers-delisting/" title="Arden considers delisting"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/03/jse_141-1-250x145.jpg" alt="Arden considers delisting"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/arden-considers-delisting/" title="Arden considers delisting">Arden considers delisting</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/zimplow-plans-new-deal/" title="Zimplow plans new deal"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/08/zimplowabr1_552177_610_335-1-250x145.jpg" alt="Zimplow plans new deal"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/zimplow-plans-new-deal/" title="Zimplow plans new deal">Zimplow plans new deal</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/ppc-sells-lime-quarry-businesses/" title="PPC sells lime, quarry businesses"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/03/PPC1-250x145.jpg" alt="PPC sells lime, quarry businesses"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/ppc-sells-lime-quarry-businesses/" title="PPC sells lime, quarry businesses">PPC sells lime, quarry businesses</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159292 mega-menu"><a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/netone-eyes-exponential-growth/" title="NetOne eyes exponential growth"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/03/NETONE2-250x145.jpg" alt="NetOne eyes exponential growth"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/netone-eyes-exponential-growth/" title="NetOne eyes exponential growth">NetOne eyes exponential growth</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/" title="African governments urged to strengthen debt framework"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/09/George-Guvamatanga-1-250x145.jpg" alt="African governments urged to strengthen debt framework"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/" title="African governments urged to strengthen debt framework">African governments urged to strengthen debt framework</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/e-commerce-bill-gets-impetus/" title="E- Commerce Bill gets impetus"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/08/Monica-Mutsvangwa-1-250x145.jpg" alt="E- Commerce Bill gets impetus"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/e-commerce-bill-gets-impetus/" title="E- Commerce Bill gets impetus">E- Commerce Bill gets impetus</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/decentralisation-pays-off-for-tsl/" title="Decentralisation pays off for TSL"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/02/tsl-ltd-250x145.jpg" alt="Decentralisation pays off for TSL"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/decentralisation-pays-off-for-tsl/" title="Decentralisation pays off for TSL">Decentralisation pays off for TSL</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.fingaz.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/us-lifting-ban-on-imports-of-british-lamb-says-boris-johnson/" title="US lifting ban on imports of British lamb, says Boris&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/10/h_55422569-1160x793-250x145.jpg" alt="US lifting ban on imports of British lamb, says Boris&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/us-lifting-ban-on-imports-of-british-lamb-says-boris-johnson/" title="US lifting ban on imports of British lamb, says Boris Johnson">US lifting ban on imports of British lamb, says Boris&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/pandemic-has-changed-travel-forever-says-airbnb-boss/" title="Pandemic has changed travel forever, says AirBnB boss"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/04/Easyjet_aircraft_aeroplane_thumb800-250x145.jpg" alt="Pandemic has changed travel forever, says AirBnB boss"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/pandemic-has-changed-travel-forever-says-airbnb-boss/" title="Pandemic has changed travel forever, says AirBnB boss">Pandemic has changed travel forever, says AirBnB boss</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/lithuania-urges-people-to-throw-away-chinese-phones/" title="Lithuania urges people to throw away Chinese phones"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/03/skynews-samsung-s9-iphone-x_4247284-250x145.jpg" alt="Lithuania urges people to throw away Chinese phones"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/lithuania-urges-people-to-throw-away-chinese-phones/" title="Lithuania urges people to throw away Chinese phones">Lithuania urges people to throw away Chinese phones</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/joe-biden-plays-down-chances-of-uk-us-trade-deal/" title="Joe Biden plays down chances of UK-US trade deal"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/10/Joe-Bidden-250x145.jpg" alt="Joe Biden plays down chances of UK-US trade deal"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/joe-biden-plays-down-chances-of-uk-us-trade-deal/" title="Joe Biden plays down chances of UK-US trade deal">Joe Biden plays down chances of UK-US trade deal</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.fingaz.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/high-speed-internet-via-airborne-beams-of-light/" title="High-speed internet via airborne beams of light"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/07/internet-emerge-econ_1200x675_hero_071317-250x145.jpg" alt="High-speed internet via airborne beams of light"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/high-speed-internet-via-airborne-beams-of-light/" title="High-speed internet via airborne beams of light">High-speed internet via airborne beams of light</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/china-children-given-daily-time-limit-on-douyin-its-version-of-tiktok/" title="China: Children given daily time limit on Douyin &#8211; its&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/06/Tiktok-app-250x145.jpg" alt="China: Children given daily time limit on Douyin &#8211; its&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/china-children-given-daily-time-limit-on-douyin-its-version-of-tiktok/" title="China: Children given daily time limit on Douyin &#8211; its version of TikTok">China: Children given daily time limit on Douyin &#8211; its&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/amazon-is-lobbying-the-us-government-to-legalise-cannabis/" title="Amazon is lobbying the US government to legalise cannabis"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/07/First-Time-Smoking-Weed-500x334-250x145.jpg" alt="Amazon is lobbying the US government to legalise cannabis"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/amazon-is-lobbying-the-us-government-to-legalise-cannabis/" title="Amazon is lobbying the US government to legalise cannabis">Amazon is lobbying the US government to legalise cannabis</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/bitcoin-mining-producing-tonnes-of-waste/" title="Bitcoin mining producing tonnes of waste"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/09/bitcoin-1.gif" alt="Bitcoin mining producing tonnes of waste"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/bitcoin-mining-producing-tonnes-of-waste/" title="Bitcoin mining producing tonnes of waste">Bitcoin mining producing tonnes of waste</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.fingaz.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/samuel-etoo-announces-candidacy-for-presidency-of-cameroon-football-federation/" title="Samuel Eto&#8217;o announces candidacy for presidency of Cameroon football federation"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/11/92641458_gettyimages-465709494-1-250x145.jpg" alt="Samuel Eto&#8217;o announces candidacy for presidency of Cameroon football federation"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/samuel-etoo-announces-candidacy-for-presidency-of-cameroon-football-federation/" title="Samuel Eto&#8217;o announces candidacy for presidency of Cameroon football federation">Samuel Eto&#8217;o announces candidacy for presidency of Cameroon football federation</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/the-toxic-battle-ripping-barcelona-apart/" title="The toxic battle ripping Barcelona apart "><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/10/6be7442a3b410760eaaa2da62f0f7ded-250x145.jpg" alt="The toxic battle ripping Barcelona apart "></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/the-toxic-battle-ripping-barcelona-apart/" title="The toxic battle ripping Barcelona apart ">The toxic battle ripping Barcelona apart </a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/anthony-joshua-v-tyson-fury-will-happen-if-both-win-next-fights-says-frank-warren/" title="Anthony Joshua v Tyson Fury will happen if both win&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/04/anthony-joshua-1071736-TwoByOne-250x145.jpg" alt="Anthony Joshua v Tyson Fury will happen if both win&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/anthony-joshua-v-tyson-fury-will-happen-if-both-win-next-fights-says-frank-warren/" title="Anthony Joshua v Tyson Fury will happen if both win next fights, says Frank Warren">Anthony Joshua v Tyson Fury will happen if both win&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/martin-whitmarsh-ex-mclaren-boss-returns-to-formula-1-with-aston-martin/" title="Martin Whitmarsh: Ex-McLaren boss returns to Formula 1 with Aston&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/09/109004877_mclaren1-250x145.jpg" alt="Martin Whitmarsh: Ex-McLaren boss returns to Formula 1 with Aston&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/martin-whitmarsh-ex-mclaren-boss-returns-to-formula-1-with-aston-martin/" title="Martin Whitmarsh: Ex-McLaren boss returns to Formula 1 with Aston Martin">Martin Whitmarsh: Ex-McLaren boss returns to Formula 1 with Aston&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365 mega-menu"><a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/vaccine-trial-for-children-aged-under-12-shows-robust-immune-response/" title="Vaccine trial for children aged under 12 shows &#8216;robust immune&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/01/covid-vaccine-250x145.jpg" alt="Vaccine trial for children aged under 12 shows &#8216;robust immune&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/vaccine-trial-for-children-aged-under-12-shows-robust-immune-response/" title="Vaccine trial for children aged under 12 shows &#8216;robust immune response&#8217;">Vaccine trial for children aged under 12 shows &#8216;robust immune&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 21, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/covid-19-france-suspends-3-000-unvaccinated-health-workers/" title="Covid-19: France suspends 3 000 unvaccinated health workers"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/01/vaccine-250x145.jpg" alt="Covid-19: France suspends 3 000 unvaccinated health workers"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/covid-19-france-suspends-3-000-unvaccinated-health-workers/" title="Covid-19: France suspends 3 000 unvaccinated health workers">Covid-19: France suspends 3 000 unvaccinated health workers</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 20, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/be-combat-ready-with-a-mediterranean-diet/" title="Be Combat-Ready With a Mediterranean Diet"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/09/food-250x145.jpg" alt="Be Combat-Ready With a Mediterranean Diet"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/be-combat-ready-with-a-mediterranean-diet/" title="Be Combat-Ready With a Mediterranean Diet">Be Combat-Ready With a Mediterranean Diet</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 16, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/ed-sheeran-on-award-shows-the-room-is-full-with-resentment/" title="Ed Sheeran on award shows: &#8216;The room is full with&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/08/skynews-ed-sheeran-sian-reeds_4757840-250x145.jpg" alt="Ed Sheeran on award shows: &#8216;The room is full with&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/ed-sheeran-on-award-shows-the-room-is-full-with-resentment/" title="Ed Sheeran on award shows: &#8216;The room is full with resentment&#8217;">Ed Sheeran on award shows: &#8216;The room is full with&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 16, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.fingaz.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/hr-and-conflict-at-the-workplace-2/" title="HR and conflict at the workplace (2)"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/08/Human-Resources-1-250x145.jpg" alt="HR and conflict at the workplace (2)"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/hr-and-conflict-at-the-workplace-2/" title="HR and conflict at the workplace (2)">HR and conflict at the workplace (2)</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 21, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/legal-matters-the-compliance-gap-in-exchange-control-issues/" title="LEGAL MATTERS: The compliance gap in exchange control issues"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/10/HIGH_COURT-250x145.jpg" alt="LEGAL MATTERS: The compliance gap in exchange control issues"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/legal-matters-the-compliance-gap-in-exchange-control-issues/" title="LEGAL MATTERS: The compliance gap in exchange control issues">LEGAL MATTERS: The compliance gap in exchange control issues</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 21, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/the-evolving-role-of-the-chairperson/" title="The evolving role of the chairperson"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/11/boardroom-250x145.jpg" alt="The evolving role of the chairperson"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/the-evolving-role-of-the-chairperson/" title="The evolving role of the chairperson">The evolving role of the chairperson</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 20, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/promoting-a-savings-culture-2/" title="Promoting a savings culture"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/09/saving-culture-250x145.jpg" alt="Promoting a savings culture"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/promoting-a-savings-culture-2/" title="Promoting a savings culture">Promoting a savings culture</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 18, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.fingaz.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>						</div>
					</div>
				</nav><!-- navbar -->
			</div><!-- sticky-menu -->
		</div>
	</div><!-- container -->
</div>
<!-- End Header Sticky -->
	<div class="Navbar-Header visible-lg visible-md">
		<div class="header-main header-logo">
			<div class="container-fluid">
				<div class="row">

											<div class="header_adv1">
							<!-- Start Navbar Ads -->
							<div class="header-adv2">

									
							</div>
							<!-- End Navbar Ads -->
						</div>
					

					
												<!--<div class="ticker" style="background-image: url('')">
														<div class="spacer" style="clear: both;"></div>
						</div>-->

					
					<div class="container">
						<div class="col-md-12 col-sm-12 col-xs-12 nopad">
							<div class="header-main-buttons nopad">
								<div class="header-icons pull-right">
									<!-- Start Search Area Icon -->

									<div class="Search-Icon-header pull-left desktop-search">
										<a class="Search-Icon-click pink-hover" href="#"><span class="fg-search-text">Search...</span><i class="fa fa-search"></i></a>
									</div>
									<!-- End Search Area Icon -->

	                                                                <!-- Start myFG -->

	<!--                                                                <div class="my-FG">
										<a class="myFG" href="#">myFG</a>
									</div>-->
									<!-- Start Login Area Icon -->
									<div class="login-icon-header">
																					                              <a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/subscription-options/"><button class="btt-subscribe">Subscribe </button></a>
																			</div>
									<!-- End Login Area Icon -->
								</div>
																<div class="logo-header pull-left">
									<a href="https://www.fingaz.co.zw/">
										<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
									</a>
								</div>
								<div class="fg-date">
									<h4>
										Thursday, 23 September 2021									</h4>
								</div>
								<div class="header-social-icons pull-left">
									<!-- Start Woocommerce Cart Icon -->
																			<div class="woocommerce-cart-icon">
											<a class="cart-contents" href="https://www.fingaz.co.zw/subscription-options/" title="View your shopping cart">
												<div class="total-product">0</div> <i class="fa fa-shopping-basket"></i>
											</a>
										</div><!-- woocommerce-cart -->
																		<!-- End Woocommerce Cart Icon -->
									<!--<a href="#" class="social-toggle"><i class="fa fa-share-alt"></i></a>
									<div class="Social-header">
										<a href="#" class="close-button pull-left"><i class="fa fa-close"></i></a>
																			</div>-->
								</div>
							</div>
						</div>
					</div>

					<div class="header-menu">
						<div class="container">
							<div class="main-menu col-md-12 nopad">
								<div id="headermenu" class="Menu-Header top-menu">
									<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.fingaz.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/275508-2/" title="Government to buttress currency auctions"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/02/unnamed-250x145.jpg" alt="Government to buttress currency auctions"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/275508-2/" title="Government to buttress currency auctions">Government to buttress currency auctions</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/low-confidence-hampers-agricultural-insurance-uptake/" title="Low confidence hampers agricultural insurance uptake"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/10/decline-250x145.jpg" alt="Low confidence hampers agricultural insurance uptake"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/low-confidence-hampers-agricultural-insurance-uptake/" title="Low confidence hampers agricultural insurance uptake">Low confidence hampers agricultural insurance uptake</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/starved-market-eager-for-us-bond/" title="Starved market ‘eager’ for US$ bond"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/09/Mthuli-Ncube-2-250x145.jpg" alt="Starved market ‘eager’ for US$ bond"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/starved-market-eager-for-us-bond/" title="Starved market ‘eager’ for US$ bond">Starved market ‘eager’ for US$ bond</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/tariff-modalities-headache-hit-afcfta/" title="Tariff modalities headache hit AfCFTA"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/03/interest-rates-e1541025967190-250x145.jpg" alt="Tariff modalities headache hit AfCFTA"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/tariff-modalities-headache-hit-afcfta/" title="Tariff modalities headache hit AfCFTA">Tariff modalities headache hit AfCFTA</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.fingaz.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/manufacturing-firms-skip-paying-dividend/" title="Manufacturing firms skip paying dividend"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/04/DividendPayingStocks-250x145.jpg" alt="Manufacturing firms skip paying dividend"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/manufacturing-firms-skip-paying-dividend/" title="Manufacturing firms skip paying dividend">Manufacturing firms skip paying dividend</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/arden-considers-delisting/" title="Arden considers delisting"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/03/jse_141-1-250x145.jpg" alt="Arden considers delisting"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/arden-considers-delisting/" title="Arden considers delisting">Arden considers delisting</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/zimplow-plans-new-deal/" title="Zimplow plans new deal"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/08/zimplowabr1_552177_610_335-1-250x145.jpg" alt="Zimplow plans new deal"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/zimplow-plans-new-deal/" title="Zimplow plans new deal">Zimplow plans new deal</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/ppc-sells-lime-quarry-businesses/" title="PPC sells lime, quarry businesses"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/03/PPC1-250x145.jpg" alt="PPC sells lime, quarry businesses"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/ppc-sells-lime-quarry-businesses/" title="PPC sells lime, quarry businesses">PPC sells lime, quarry businesses</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159292 mega-menu"><a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/netone-eyes-exponential-growth/" title="NetOne eyes exponential growth"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/03/NETONE2-250x145.jpg" alt="NetOne eyes exponential growth"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/netone-eyes-exponential-growth/" title="NetOne eyes exponential growth">NetOne eyes exponential growth</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/" title="African governments urged to strengthen debt framework"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/09/George-Guvamatanga-1-250x145.jpg" alt="African governments urged to strengthen debt framework"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/" title="African governments urged to strengthen debt framework">African governments urged to strengthen debt framework</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/e-commerce-bill-gets-impetus/" title="E- Commerce Bill gets impetus"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/08/Monica-Mutsvangwa-1-250x145.jpg" alt="E- Commerce Bill gets impetus"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/e-commerce-bill-gets-impetus/" title="E- Commerce Bill gets impetus">E- Commerce Bill gets impetus</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/decentralisation-pays-off-for-tsl/" title="Decentralisation pays off for TSL"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/02/tsl-ltd-250x145.jpg" alt="Decentralisation pays off for TSL"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/decentralisation-pays-off-for-tsl/" title="Decentralisation pays off for TSL">Decentralisation pays off for TSL</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.fingaz.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/us-lifting-ban-on-imports-of-british-lamb-says-boris-johnson/" title="US lifting ban on imports of British lamb, says Boris&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/10/h_55422569-1160x793-250x145.jpg" alt="US lifting ban on imports of British lamb, says Boris&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/us-lifting-ban-on-imports-of-british-lamb-says-boris-johnson/" title="US lifting ban on imports of British lamb, says Boris Johnson">US lifting ban on imports of British lamb, says Boris&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/pandemic-has-changed-travel-forever-says-airbnb-boss/" title="Pandemic has changed travel forever, says AirBnB boss"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/04/Easyjet_aircraft_aeroplane_thumb800-250x145.jpg" alt="Pandemic has changed travel forever, says AirBnB boss"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/pandemic-has-changed-travel-forever-says-airbnb-boss/" title="Pandemic has changed travel forever, says AirBnB boss">Pandemic has changed travel forever, says AirBnB boss</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/lithuania-urges-people-to-throw-away-chinese-phones/" title="Lithuania urges people to throw away Chinese phones"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/03/skynews-samsung-s9-iphone-x_4247284-250x145.jpg" alt="Lithuania urges people to throw away Chinese phones"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/lithuania-urges-people-to-throw-away-chinese-phones/" title="Lithuania urges people to throw away Chinese phones">Lithuania urges people to throw away Chinese phones</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/joe-biden-plays-down-chances-of-uk-us-trade-deal/" title="Joe Biden plays down chances of UK-US trade deal"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/10/Joe-Bidden-250x145.jpg" alt="Joe Biden plays down chances of UK-US trade deal"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/joe-biden-plays-down-chances-of-uk-us-trade-deal/" title="Joe Biden plays down chances of UK-US trade deal">Joe Biden plays down chances of UK-US trade deal</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.fingaz.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/high-speed-internet-via-airborne-beams-of-light/" title="High-speed internet via airborne beams of light"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/07/internet-emerge-econ_1200x675_hero_071317-250x145.jpg" alt="High-speed internet via airborne beams of light"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/high-speed-internet-via-airborne-beams-of-light/" title="High-speed internet via airborne beams of light">High-speed internet via airborne beams of light</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/china-children-given-daily-time-limit-on-douyin-its-version-of-tiktok/" title="China: Children given daily time limit on Douyin &#8211; its&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2020/06/Tiktok-app-250x145.jpg" alt="China: Children given daily time limit on Douyin &#8211; its&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/china-children-given-daily-time-limit-on-douyin-its-version-of-tiktok/" title="China: Children given daily time limit on Douyin &#8211; its version of TikTok">China: Children given daily time limit on Douyin &#8211; its&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/amazon-is-lobbying-the-us-government-to-legalise-cannabis/" title="Amazon is lobbying the US government to legalise cannabis"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/07/First-Time-Smoking-Weed-500x334-250x145.jpg" alt="Amazon is lobbying the US government to legalise cannabis"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/amazon-is-lobbying-the-us-government-to-legalise-cannabis/" title="Amazon is lobbying the US government to legalise cannabis">Amazon is lobbying the US government to legalise cannabis</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/bitcoin-mining-producing-tonnes-of-waste/" title="Bitcoin mining producing tonnes of waste"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/09/bitcoin-1.gif" alt="Bitcoin mining producing tonnes of waste"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/bitcoin-mining-producing-tonnes-of-waste/" title="Bitcoin mining producing tonnes of waste">Bitcoin mining producing tonnes of waste</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.fingaz.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/samuel-etoo-announces-candidacy-for-presidency-of-cameroon-football-federation/" title="Samuel Eto&#8217;o announces candidacy for presidency of Cameroon football federation"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/11/92641458_gettyimages-465709494-1-250x145.jpg" alt="Samuel Eto&#8217;o announces candidacy for presidency of Cameroon football federation"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/samuel-etoo-announces-candidacy-for-presidency-of-cameroon-football-federation/" title="Samuel Eto&#8217;o announces candidacy for presidency of Cameroon football federation">Samuel Eto&#8217;o announces candidacy for presidency of Cameroon football federation</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/the-toxic-battle-ripping-barcelona-apart/" title="The toxic battle ripping Barcelona apart "><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/10/6be7442a3b410760eaaa2da62f0f7ded-250x145.jpg" alt="The toxic battle ripping Barcelona apart "></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/the-toxic-battle-ripping-barcelona-apart/" title="The toxic battle ripping Barcelona apart ">The toxic battle ripping Barcelona apart </a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/anthony-joshua-v-tyson-fury-will-happen-if-both-win-next-fights-says-frank-warren/" title="Anthony Joshua v Tyson Fury will happen if both win&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2017/04/anthony-joshua-1071736-TwoByOne-250x145.jpg" alt="Anthony Joshua v Tyson Fury will happen if both win&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/anthony-joshua-v-tyson-fury-will-happen-if-both-win-next-fights-says-frank-warren/" title="Anthony Joshua v Tyson Fury will happen if both win next fights, says Frank Warren">Anthony Joshua v Tyson Fury will happen if both win&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/martin-whitmarsh-ex-mclaren-boss-returns-to-formula-1-with-aston-martin/" title="Martin Whitmarsh: Ex-McLaren boss returns to Formula 1 with Aston&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/09/109004877_mclaren1-250x145.jpg" alt="Martin Whitmarsh: Ex-McLaren boss returns to Formula 1 with Aston&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/martin-whitmarsh-ex-mclaren-boss-returns-to-formula-1-with-aston-martin/" title="Martin Whitmarsh: Ex-McLaren boss returns to Formula 1 with Aston Martin">Martin Whitmarsh: Ex-McLaren boss returns to Formula 1 with Aston&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 23, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365 mega-menu"><a href="https://www.fingaz.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/vaccine-trial-for-children-aged-under-12-shows-robust-immune-response/" title="Vaccine trial for children aged under 12 shows &#8216;robust immune&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/01/covid-vaccine-250x145.jpg" alt="Vaccine trial for children aged under 12 shows &#8216;robust immune&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/vaccine-trial-for-children-aged-under-12-shows-robust-immune-response/" title="Vaccine trial for children aged under 12 shows &#8216;robust immune response&#8217;">Vaccine trial for children aged under 12 shows &#8216;robust immune&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 21, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/covid-19-france-suspends-3-000-unvaccinated-health-workers/" title="Covid-19: France suspends 3 000 unvaccinated health workers"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/01/vaccine-250x145.jpg" alt="Covid-19: France suspends 3 000 unvaccinated health workers"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/covid-19-france-suspends-3-000-unvaccinated-health-workers/" title="Covid-19: France suspends 3 000 unvaccinated health workers">Covid-19: France suspends 3 000 unvaccinated health workers</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 20, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/be-combat-ready-with-a-mediterranean-diet/" title="Be Combat-Ready With a Mediterranean Diet"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/09/food-250x145.jpg" alt="Be Combat-Ready With a Mediterranean Diet"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/be-combat-ready-with-a-mediterranean-diet/" title="Be Combat-Ready With a Mediterranean Diet">Be Combat-Ready With a Mediterranean Diet</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 16, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/ed-sheeran-on-award-shows-the-room-is-full-with-resentment/" title="Ed Sheeran on award shows: &#8216;The room is full with&hellip;"><img src="https://www.fingaz.co.zw/wp-content/uploads/2019/08/skynews-ed-sheeran-sian-reeds_4757840-250x145.jpg" alt="Ed Sheeran on award shows: &#8216;The room is full with&hellip;"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/ed-sheeran-on-award-shows-the-room-is-full-with-resentment/" title="Ed Sheeran on award shows: &#8216;The room is full with resentment&#8217;">Ed Sheeran on award shows: &#8216;The room is full with&hellip;</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 16, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.fingaz.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/hr-and-conflict-at-the-workplace-2/" title="HR and conflict at the workplace (2)"><img src="https://www.fingaz.co.zw/wp-content/uploads/2016/08/Human-Resources-1-250x145.jpg" alt="HR and conflict at the workplace (2)"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/hr-and-conflict-at-the-workplace-2/" title="HR and conflict at the workplace (2)">HR and conflict at the workplace (2)</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 21, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/legal-matters-the-compliance-gap-in-exchange-control-issues/" title="LEGAL MATTERS: The compliance gap in exchange control issues"><img src="https://www.fingaz.co.zw/wp-content/uploads/2015/10/HIGH_COURT-250x145.jpg" alt="LEGAL MATTERS: The compliance gap in exchange control issues"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/legal-matters-the-compliance-gap-in-exchange-control-issues/" title="LEGAL MATTERS: The compliance gap in exchange control issues">LEGAL MATTERS: The compliance gap in exchange control issues</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 21, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/the-evolving-role-of-the-chairperson/" title="The evolving role of the chairperson"><img src="https://www.fingaz.co.zw/wp-content/uploads/2018/11/boardroom-250x145.jpg" alt="The evolving role of the chairperson"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/the-evolving-role-of-the-chairperson/" title="The evolving role of the chairperson">The evolving role of the chairperson</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 20, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.fingaz.co.zw/promoting-a-savings-culture-2/" title="Promoting a savings culture"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/09/saving-culture-250x145.jpg" alt="Promoting a savings culture"></a>
                                      
                                      
                                    </figure><!--post-image-->
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.fingaz.co.zw/promoting-a-savings-culture-2/" title="Promoting a savings culture">Promoting a savings culture</a></h6>
                                      </div><!--post-title-->
                                      <div class="post-data">September 18, 2021</div>
                                    </div><!--post-inwrap-->
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.fingaz.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>

								</div>
								<div class="buz-live">
									<a href="https://epapers.fingaz.co.zw/" target="_blank"> <button class="btt-live">e-Paper App</button></a> 
									<!-- <a href="#"> <button class="btt-live">Business Live</button></a> -->
								</div>
							</div>
						</div>


					</div>
				</div>
			</div>
		</div>
		<!-- End Header Logo -->
	</div>
	<!-- Start Search Area Form -->
	<div class="Block-Search-header Search-header1">
		<button type="button" class="close-search"></button>
		<div class="form-container">
	    <div class="container">
	      <div class="row">
			<div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3 text-center logo-search">
								<a href="https://www.fingaz.co.zw/">
					<img src="https://www.fingaz.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
	        <div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3">
	          
<form method="get" class="search-form" role="search" action="https://www.fingaz.co.zw/">
	<input type="search" class="form-control" name="s" value="" placeholder="Search...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>
	          <p>Input your search keywords and press Enter.</p>
	        </div>
	      </div>
	    </div>
	  </div>
	</div>
	<!-- End Search Area Icon-->
	<!-- Start Login Area Icon-->
	<div class="login-popup-header">
		<button type="button" class="close-login"></button>
		<div class="form-container">
			<div class="codepages-logged-in">
	<div class="widget-title"><h2 class="title">Login</h2></div>

		<form name="loginform-custom" id="loginform-custom" action="https://www.fingaz.co.zw/wp-login.php?wpe-login=true" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.fingaz.co.zw/wp-admin/" />
			</p>
			
		</form></div>
		</div>
	</div>
	<!-- End Login Area Icon-->
</header>
<!-- End Section Header style3 -->


<section class="main">

		
	<div class="container inner">
	<div class="row">

		
							
		<div class="main-content single-style-1 col-md-8 col-xs-12">

			<div class="row">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="breadcrumb-trail breadcrumbs"><div id="crumbs"><a href="https://www.fingaz.co.zw/">Home</a> <i class="fa fa-angle-right"></i> <a href="https://www.fingaz.co.zw/category/c29-national-report/">National Report</a> <i class="fa fa-angle-right"></i> <span class="current">African governments urged to strengthen debt framework</span></div></div>				</div>
			</div>

			<article class="page-post post post-275532 type-post status-publish format-standard has-post-thumbnail hentry category-c29-national-report" id="post-275532" itemscope itemtype="http://schema.org/Article" role="article" >

				<div class="post-meta-info top">
						<div class="post-category category-bg-color">
		<a  class="cat-color-178" href="https://www.fingaz.co.zw/category/c29-national-report/ ">National Report</a>
	</div>
					<div class="post-data item">September 23, 2021</div>
				</div>

				<div class="post-title">
					<h1 class="entry-title" itemprop="name headline">African governments urged to strengthen debt framework</h1>				</div><!-- post-title -->

				<div class="post-meta-box">
					<ul class="post-meta no-sep">
						<li class="post-data"><i class="fa fa-commenting-o"></i><a href="https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/#respond"><span class="dsq-postid" data-dsqidentifier="275532 https://www.fingaz.co.zw/?p=275532">0 COMMENT</span></a></li>
													<!--<li class="post-data"><i class="fa fa-eye"></i> </li>-->
											</ul>
										<div class="post-print item pull-right">
						<a href="" onClick="window.print()"><i class="fa fa-print"></i>Print </a>
					</div>
					<div class="post-email item pull-right">
						<a href="mailto:?subject=African governments urged to strengthen debt framework&amp;body=https://www.fingaz.co.zw/african-governments-urged-to-strengthen-debt-framework/">
							<i class="fa fa-envelope-o"></i>EMail						</a>
					</div>
									</div><!-- post-meta -->

								
				<div class="post-share-info">
																									<div class="author-info-small text-left pull-left">
						<aside class="post-author">
														<div class="author-detail">
								<a href="https://www.fingaz.co.zw/author/kudakwashechideme/" title="Posts by Kuda Chideme, News Editor" rel="author">Kuda Chideme, News Editor</a>								<span>Markets Editor</span>
							</div><!-- author-detail -->
						</aside>
					</div>
									</div>

				
				<div class="post-content entry-content">
					<p><strong>AFRICAN governments have been urged to strengthen their debt framework and increase transparency to avoid an unsustainable debt crisis in the wake of the Covid-19 pandemic, which has left many economies reeling.</strong><br />
<span id="more-275532"></span>
<p>Before the outbreak, around 40 percent of sub-Saharan African countries were in or at risk of debt distress, while Zambia became the continent’s first pandemic-era defaulter.
<div id="attachment_241371" style="width: 554px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-241371" loading="lazy" class=" wp-image-241371" src="https://www.fingaz.co.zw/wp-content/uploads/2019/09/George-Guvamatanga-1-300x200.jpg" alt="" width="544" height="363" srcset="https://www.fingaz.co.zw/wp-content/uploads/2019/09/George-Guvamatanga-1-300x200.jpg 300w, https://www.fingaz.co.zw/wp-content/uploads/2019/09/George-Guvamatanga-1-768x512.jpg 768w, https://www.fingaz.co.zw/wp-content/uploads/2019/09/George-Guvamatanga-1-1024x683.jpg 1024w" sizes="(max-width: 544px) 100vw, 544px" /><p id="caption-attachment-241371" class="wp-caption-text"><span style="color: #0000ff;"><strong>Finance ministry secretary George Guvamatanga</strong></span></p></div>
<p>And as the full impact of the pandemic kicks in, more countries are seen falling into default or taking on more debt than they can handle.<br />
However, the Africa Forum on Debt and Development views this threat of more defaults as an opportunity for African governments together with multinational creditors to change the architecture of the global financial system.
<p>“Our priority is to push at the national, continental, and global levels for reforming of the global debt architecture in a manner that equalises the loan contraction processes — including reform of debt sustainability frameworks and credit rating assessment,” the organisation said.<br />
“We urge the African Union to strengthen collective learning and coordination around debt negotiation outcomes, including on interest rates, grace periods, and environmental, labour and other clauses that affect African lives.”
<p>Locally, Treasury has committed to tightening its debt management processes to improve the country’s debt profile and open up more potential sources of financing. This comes after the country began servicing its debts to international lenders, with the government banking on mineral revenues to provide extra income to settle overdue payments.
<p>According to the annual public debt bulletin published earlier this year, Zimbabwe’s total publicly guaranteed debt is estimated at US$10,7 billion as of the end December 2020 — of which US$8,4 billion is external debt, US$2,1 billion is RBZ external debt and US$204 million is domestic debt.
<p><img loading="lazy" class="alignnone size-full wp-image-230857" src="https://www.fingaz.co.zw/wp-content/uploads/2019/03/Fingaz-800x300-BREAKING-NEWS.gif" alt="" width="800" height="300" />
<p>Permanent secretary in the ministry of Finance, George Guvamatanga, said the year 2020 had brought challenges on the debt management front, due to the devastating effects of the Covid-19 pandemic.
<p>“The Covid-19 pandemic related recession and economic policy response triggered a surge in debt levels in emerging markets and developing economies, including Zimbabwe.
<p>&#8220;In the case of Zimbabwe, the advent of the pandemic calls for prudent debt management in raising financial resources to mitigate its effects, while avoiding worsening the country’s already unsustainable debt levels,” Guvamatanga said.
<p><img loading="lazy" class="size-full wp-image-226727 alignleft" src="https://www.fingaz.co.zw/wp-content/uploads/2019/01/followustwitter-FINGAZ.gif" alt="" width="419" height="227" />Zimbabwe owes multilateral creditors US$2,68 billion — US$1,53 billion is owed to the World Bank Group (WB), US$729 million to the African  Development Bank (AfDB), US$356 million to the European Investment Bank (EIB), and US$68 million to other multilateral creditors.<br />
“Almost all external debt owed to multilateral development banks is now in arrears: WB, US$1,3 billion (88 percent), AfDB, US$699 million (95 percent) and EIB, US$339 million (95 percent),” Treasury said in its report.
<p>Bilateral public and publicly guaranteed external debt amounted to US$5,75 billion, with US$3,79 billion owed to Paris Club bilateral creditors.<br />
The non-Paris Club creditors are owed US$1,67 billion, which comprise mainly China at US$1,57 billion and India at US$70 million.<br />
Last year, Treasury paid US$20,39 million towards debt service payments to creditors with active portfolios, according to the report. No token payments were made to the WB, AfDB and EIB due to the Covid-19 pandemic.
<blockquote><p>During the year 2020, external loans disbursements amounted to US$189,5 million, a 216 percent increase from the US$59,96 million recorded in 2019 mainly attributed to the ongoing projects particularly the Hwange 7 and 8 Thermal Power Station Expansion and the rehabilitation of the Robert Gabriel Mugabe International Airport projects, funded by the China Exim Bank.</blockquote>
<p>Domestic debt as at the end December 2020 amounted to $16,7 billion, an increase of $7,7 billion from December 2019.<br />
Treasury said significant improvements in domestic debt management have been achieved through continuation of the Treasury Bill auction system, zero recourse to central bank overdraft window, non-issuance of Treasury bills to Zamco and no quasi-fiscal operations at the RBZ.
<blockquote><p>“While Treasury continues to rely on the domestic financial and capital markets to meet the financing requirements of the budget, Treasury managed to contain issuance of domestic debt throughout 2020.&#8221; The Treasury raised a total of $7,85 billion through the issuance of Treasury Bills — $4,03 billion was for health-related Covid-19 pandemic expenditures, while $3,4 billion was for restructuring existing debt.</blockquote>
<p>The ministry of Finance said $327 million was issued to mobilise resources for grain importation and $8,95 million was for cash flow management.<br />
During the year under review, the government issued guarantees of up to $19,2 billion to support State-owned enterprises and the private sector.<br />
The Treasury also issued guarantees amounting to US$15,18 million (the equivalent of ZWL$1,292 billion) under the Covid-19 pandemic Recovery and Stimulus.
<p><a href="http://''">newsdesk@fingaz.co.zw</a>
									</div><!-- post-content -->

								<!-- post-source -->

									<div class="single-post-tags">
											</div><!-- post-tags -->
				
				
	<div class="post-navigation clearfix">
	<nav id="nav-posts">
					<ul class="post-nav">
				<li class="nav-previous previous"><a href="https://www.fingaz.co.zw/september-23-29-2021/" rel="prev"></p><span>Previous post</span> September 23 &#8211; 29, 2021</a></li>				<li class="nav-next next"><a href="https://www.fingaz.co.zw/netone-eyes-exponential-growth/" rel="next"></p><span>Next post</span> NetOne eyes exponential growth</a></li>			</ul>
			</nav>
	</div>
					<!-- post-navigation -->

								<!-- post-author -->

												

				
<div id="disqus_thread"></div>
				<!--post-comment-->

			</article><!-- post -->

		</div><!-- main-content -->

					<!--Sidebar Start-->
			<div id="sidebar" class="sidebar col-md-4 col-sm-12 col-xs-12">
				<div class="sidebar-content">
					<div id="text-6" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget"><p><br />
</p>
</div>
		</div>
<div id="wpp-2" class="sidebar-widget sidebar-style1 popular-posts">
<div class="widget-title"><h2 class="title">Most Read</h2></div><p class="wpp-no-data">Sorry. No data so far.</p>
</div>
<div id="text-8" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget">
</div>
		</div><div id="cd_fa-2" class="sidebar-widget sidebar-style1 featured-authors"><div class="widget-title"><h2 class="title">Columnist</h2></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/1.-Batanai-Matsika-80x80.png" width="60" height="60" alt="Batanai Matsika" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/batanai-matsika/" title="Posts by Batanai Matsika" rel="author">Batanai Matsika</a></span><ul>						<li><a href="https://www.fingaz.co.zw/economic-market-intelligence-microinsurance-and-financial-inclusion/" title="ECONOMIC &#038; MARKET INTELLIGENCE: Microinsurance and financial inclusion" class="featured-contrib-story">ECONOMIC &#038; MARKET INTELLIGENCE: Microinsurance and financial inclusion</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/Marvelous-Tapera-1-80x80.jpg" width="60" height="60" alt="Marvelous Tapera" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/marvelous-tapera/" title="Posts by Marvelous Tapera" rel="author">Marvelous Tapera</a></span><ul>						<li><a href="https://www.fingaz.co.zw/tax-matters-donations-which-cannot-avoid-tax/" title="TAX MATTERS: Donations which cannot avoid tax" class="featured-contrib-story">TAX MATTERS: Donations which cannot avoid tax</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2014/05/Memory_Nguwi-80x80.jpg" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/memory-nguwi/" title="Posts by Memory Nguwi" rel="author">Memory Nguwi</a></span><ul>						<li><a href="https://www.fingaz.co.zw/hr-perspective-signs-of-a-faulty-organisational-structure/" title="HR PERSPECTIVE: Signs of a faulty organisational structure" class="featured-contrib-story">HR PERSPECTIVE: Signs of a faulty organisational structure</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/04/Richard-Wiley-e1618316424371-80x80.jpg" width="60" height="60" alt="Richard Wiley" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/richard-wiley/" title="Posts by Richard Wiley" rel="author">Richard Wiley</a></span><ul>						<li><a href="https://www.fingaz.co.zw/top-gear-audi-s5-sportback-tfsi-quattro-tiptronic-style-blends-serenely-with-substance/" title="TOP GEAR: Audi S5 Sportback TFSI quattro tiptronic&#8230;Style blends serenely with substance" class="featured-contrib-story">TOP GEAR: Audi S5 Sportback TFSI quattro tiptronic&#8230;Style blends serenely with substance</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://www.fingaz.co.zw/wp-content/uploads/2021/07/HKM-Photo-80x80.jpg" width="60" height="60" alt="Hilary Muza" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.fingaz.co.zw/author/vote-muza/" title="Posts by Hilary Muza" rel="author">Hilary Muza</a></span><ul>						<li><a href="https://www.fingaz.co.zw/legal-matters-the-compliance-gap-in-exchange-control-issues/" title="LEGAL MATTERS: The compliance gap in exchange control issues" class="featured-contrib-story">LEGAL MATTERS: The compliance gap in exchange control issues</a></li>
					</ul></div><div class="fix"></div></div></div><div id="nav_menu-2" class="sidebar-widget sidebar-style1 widget_nav_menu"><div class="widget-title"><h2 class="title">MORE FROM FINGAZ</h2></div><div class="menu-more-from-fingaz-container"><ul id="menu-more-from-fingaz" class="menu"><li id="menu-item-159441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159441"><a href="https://www.fingaz.co.zw/supplements/">Supplements</a></li>
<li id="menu-item-159442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159442"><a href="https://www.fingaz.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-159440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159440"><a href="https://www.fingaz.co.zw/about-2/">About Us</a></li>
<li id="menu-item-159443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159443"><a href="https://www.fingaz.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-252151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252151"><a href="https://www.fingaz.co.zw/advertise/">Advertise</a></li>
</ul></div></div>				</div>
			</div>
			<!--Sidebar End-->
		
		</div><!-- row -->
	</div><!-- container -->

	
	
 <!-- end post loop -->
</section><!-- main -->

<footer class="main-footer dark footer-style1">
	<div class="cairo_footer_instagram">
		</div>
	<div class="top_footer">
		<div class="container">
			<div class="row">
				
				<div class="col-md-12 col-sm-12 col-xs-12 text-center">
					<nav class="footer-menu">
											</nav><!-- footer-menu -->
				</div>

				
				
			</div>
		</div>
	</div>
	<div class="bottom_footer">
		<div class="container">
			<div class="row">
				<div class="footer-nav">
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="copyright text-left">
															<p>&copy; 2018 ALL RIGHTS RESERVED THE FINANCIAL GAZETTE  <br /> Website by <a href="http://calmlock.co.zw/web-design-zimbabwe" target="_blank"> <span style="color: #FFFFFF"> Calmlock Digital Marketing </span> </a> </p>
													</div>
					</div>
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="Social-footer">
								<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
</div>
<!-- End Theme Wrapper  -->

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.fingaz.co.zw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fingaz-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"275532 https:\/\/www.fingaz.co.zw\/?p=275532","disqusShortname":"fingaz-1","disqusTitle":"African governments urged to strengthen debt framework","disqusUrl":"https:\/\/www.fingaz.co.zw\/african-governments-urged-to-strengthen-debt-framework\/","postId":"275532"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3cd38d78677717f45bde8c073a4a862f","fragment_name":"wc_fragments_3cd38d78677717f45bde8c073a4a862f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wpc-ajax-js-extra'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"d69c174d48","wpc_url":"https:\/\/www.fingaz.co.zw\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js' id='wpc-ajax-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-content/themes/cairo-child/js/childtheme.js' id='twentyseventeen-global-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.fingaz.co.zw/wp-content/plugins/dflip/assets/js/dflip.min.js' id='dflip-script-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.fingaz.co.zw/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<!--Begin adsense snippet-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1379095222641898",
    enable_page_level_ads: true
  });
</script>
<!--End adsense snippet-->

</body>
</html>

<!--Generated by Endurance Page Cache-->